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C h a p t e r

1
Introduction

In This Chapter

This chapter provides a basic overview of PowerDOCS and the benefits 
of using PowerDOCS as your document management solution. The 
chapter also contains workstation requirements, typographic 
conventions used in this manual, training, and technical support 
information.



INTRODUCTION1
Introduction

PowerDOCS provides valuable assistance in helping you control and 
manage the documents within your organization. Word processing 
documents, spreadsheets, forms, images, e-mail messages—any type of 
file you want to save—can be tracked through PowerDOCS. With 
PowerDOCS, the Windows client to DOCSFusion’s Advanced 
Document Management environment, you have the capability to 
search across multiple file servers. You can search for documents on 
any server without having to manually log in to the other servers or 
require help from your network administrator.   Regardless of the size 
of your organization, PowerDOCS can be an invaluable tool in 
managing the documents stored on your network.

PowerDOCS Attaché gives you the ability to download documents 
from a Library and work with them offline.  For more information 
about PowerDOCS Attaché, refer to the Attaché User’s Guide.

Additionally, PowerDOCS is designed specifically for the Microsoft 
Windows environment. This gives you all the conveniences of multi-
tasking, as well as access to a vast array of Windows applications. If you 
are a Windows user, you will quickly appreciate the added convenience 
that built-in document management provides. 

PowerDOCS Design

PowerDOCS derived its name from its power and flexibility. 

PowerDOCS:

• can run on a variety of network environments.

• can use a number of industry-standard SQL databases.

• allows easy customization.

• is integrated with a number of popular Windows applications.

• appears at the root level of Windows Explorer.
18 



HOW POWERDOCS WORKS 1
Because of the flexibility of PowerDOCS, it is sometimes necessary to 
give varying instructions for certain applications or network operating 
systems. This manual refers to specific network operating systems or 
applications whenever possible to clarify procedures. In addition, since 
PowerDOCS is so customizable, many of the procedures and dialog 
boxes discussed in this manual may have been modified by your 
PowerDOCS administrator. If this is the case, the PowerDOCS 
administrator can give you the correct procedures for your 
organization.

How PowerDOCS Works

PowerDOCS allows you to locate documents in seconds, rather than 
hunting for documents through a tedious directory search. A 
Document Profile is attached to every file or document that you create. 
The Document Profile is much like a library catalog card, containing an 
Author, Document Name, and Description for every document. When 
you want to retrieve a document, you can enter the information you 
need into a search that locates the Document Profiles that were created 
in your organization. Of course, you must have the proper access rights 
to be able to retrieve a document.

PowerDOCS provides you with a host of powerful, easy-to-use search 
features, and lets you search remote file servers automatically. You can 
search for any words in the text of the document or any of the 
information on the Document Profile. Once you begin using 
PowerDOCS, you will wonder how you ever got along without it!
CHAPTER 1  INTRODUCTION      19



THE DOCUMENT PROFILE1
The Document
Profile

The following screen is an example of a Document Profile, which is 
associated with every document stored in PowerDOCS and holds the 
information used in document searching. Chapter 3, “Creating and 
Profiling Documents,” discusses how to fill out a Document Profile. 
Chapter 5, “Searching and Retrieving,” explains how to search for a 
document by using the information stored in its profile.

When PowerDOCS was installed at your site, your PowerDOCS 
administrator indicated the type of industry you are in, such as legal or 
financial. The choice made by your administrator affects the labels on 
the fields of the Document Profile, as well as on other screens. 

Figure 1.1

The Document
Profile form

N O T E The Document Profile shown above is the default dialog box shipped
with PowerDOCS. Your PowerDOCS administrator has the capability of
customizing your Document Profile to best fit the needs of your
organization; therefore, the Document Profiles on your system may be
somewhat different.
20 



THE LIBRARY 1
The Library With PowerDOCS, every document has an associated Document 
Profile, and every Document Profile is assigned to a Library. A library 
is a collection of Document Profiles, including all tables related to each 
profile. Every Document Profile created for a document is assigned to 
a specific library. On a large network, your PowerDOCS administrator 
may have set up multiple libraries. You can create and retrieve 
documents from any library. Organizations with multiple offices 
usually have at least one library per office.

What Does PowerDOCS Do for Me?

Chances are, you have had the unfortunate experience of searching for 
a document by the tedious process of hunting through terse 
subdirectory and file names. If you have ever been forced to guess what 
an eight-character file name means or had to spend hours deciphering 
your coworkers' file-naming schemes while they were on vacation, then 
you understand the need for PowerDOCS. 

PowerDOCS:

• replaces the terse DOS directory structure and naming with easy-
to-read, searchable Document Profiles.

• locates documents from anywhere in your organization in seconds.

• provides many shortcuts to your normal work routine.

See Chapter 5, “Searching and Retrieving,” for detailed information on 
the various PowerDOCS search capabilities.

Some of the Search options and other primary features of PowerDOCS 
are summarized below.
CHAPTER 1  INTRODUCTION      21



RECENTLY EDITED DOCUMENTS1
Recently Edited
Documents

The Search Results dialog box features a list called Recently Edited 
Documents. This list consists of the last 30 documents you edited, and 
offers access to a document with a simple double-click. The 
appropriate application launches, retrieving the document you 
selected. For more information, see the section titled “Quick Searches” 
in Chapter 5. 

Profile Search Profile searching is fast and simple. The Profile Search feature lets you 
find documents matching any entries in one or more of the fields on 
the Document Profile. For example, when you know nothing about a 
document except its author, or who entered (typed) the document, or 
the client for which the document was produced, you can use the 
Profile Search feature. The profile search uses query by example (QBE) 
and is as easy as typing in the information that you know about the 
document. PowerDOCS can search all libraries or just the ones you 
specify. For more information, see the section titled  “Profile 
Searching” in Chapter 5.

Content Search PowerDOCS provides a comprehensive Content Search capability. The 
Content Search feature enables you to search the text of your 
documents or profiles with specific words, phrases, or words within 
proximity of each other. For example, in just seconds you can 
determine which documents in your organization contain the name 
"Jessica Tandy." Documents that meet the criteria you specify will be 
ranked by relevance. You can use Content Searches in conjunction with 
Profile Searches to obtain more specific search results. For more 
information, see the section titled “Content Searching” in Chapter 5. 

Quick Searches PowerDOCS allows you to store frequently used searches for quick 
access. The Quick Searches feature can be accessed from the 
PowerDOCS Desktop Search menu, the PowerDOCS Explorer tab, or 
from Quick Retrieve. For more information, see the section titled 
“Quick Searches” in Chapter 5. 

With PowerDOCS, you can search all documents on your 
organization's network, even documents in different cities. This is 
possible through the global network searching.  This allows searching 
on wide area networks as easily as on local area networks. With its 
22 



VERSION TRACKING 1
robust searching capabilities, PowerDOCS can search any number of 
file servers.

Version
Tracking

Our two-dimensional Version Tracking feature allows you to store up 
to 99 major versions of a document. You can also store up to 26 sub-
versions of each major version. The PowerDOCS administrator 
designates the maximum allowable number of versions that can be 
created for each document. This feature is very useful for forms, 
position papers, agreements, or other iterative work. See Chapter 4, 
“Working with Document Versions,” for further information.

Form Selection With PowerDOCS, your administrator can set up multiple Document 
Profiles and Search forms that you can use to create and search for 
documents. The Document Profiles are assigned by application, so you 
can choose different profiles based on which application you are using 
and which type of document you created. Default field values can be 
defined for each of the forms to speed your data entry.

Security Access to documents may be limited, so that only authorized users or 
groups can access or view documents and their profile information. See 
Chapter 3, “Creating and Profiling Documents,” for further 
information.

Check-in/
Check-out

The Check-in/Check-out feature tracks documents that users have 
copied from or locked on the network, and notes when the documents 
will be returned. You can check out a document to diskette, and then 
check in the document as a new document, a new version, or a 
replacement of the old document with new edits. See Chapter 6, “The 
Document Menu,” for further information.
CHAPTER 1  INTRODUCTION      23



DOCUMENT HISTORY1
Document
History

The Document History feature provides a log of every activity 
performed on a document through PowerDOCS, such as Create, Edit, 
Print, New Version, Checkout, Copy, and Look. Chapter 6, “The 
Document Menu,” fully describes the Document History feature.

Projects The Projects feature allows you to logically group related documents. A 
given document may be contained in multiple projects, and a project 
can be included as a sub-project of others. Essentially, you create 
electronic "folders" in which to group documents. See Chapter 7, 
“Projects,” for further information.Your PowerDOCS administrator 
can rename the Projects feature to a term more meaningful for your 
organization.

Templates Forms or boilerplate documents can be created in any application and 
saved with PowerDOCS as Templates. Templates can be retrieved by 
any user, but edits must be saved as a new document. See Chapter 3, 
“Creating and Profiling Documents,” for further information.

PowerDOCS
Attaché

PowerDOCS 3.5.1 includes the new Attaché feature that lets you work 
with PowerDOCS documents while being disconnected from the 
network.  Upon startup, PowerDOCS will automatically detect 
whether or not the DOCSFusion server is available. If the server is 
unavailable, the user will be prompted to work in undocked mode.  The 
server unavailability may be due to the fact your computer is not 
connected to your network or because the DOCSFusion server is not 
functioning at the time you log on to PowerDOCS.  In the event the 
server goes down during a docked PowerDOCS session, PowerDOCS 
3.5.1 will automatically switch to undocked mode. 

PowerDOCS 3.5.1 does not support every PowerDOCS feature during 
undocked sessions; however, Attaché and PowerDOCS are still very 
powerful document management applications.  Attaché affords the 
following features:

• Local storage of documents for undocked use

• Ability to add new documents during undocked use 

• Ability to import documents during undocked use
24 



POWERDOCS ATTACHÉ 1
• Ability to view, print, and edit Shadow documents 

• Automatic monitoring of DOCSFusion server availability

• Ability to e-mail documents stored for undocked use, including 
Shadow documents

• Ability to view limited document information while in undocked 
mode

• Application integration using ODMA, Interceptor, Passive 
Integration, and Directory Monitoring

During Attaché sessions, e-mail integration and Microsoft Outlook 
Client integration with PowerDOCS will be unavailable.  In addition, 
Quick Searches, Projects, and the ability to work with paper documents 
are features that are not supported in Attaché.  Refer to the Attaché 
User’s Guide for more information.
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WORKSTATION REQUIREMENTS1
Workstation Requirements

The following chart lists the hardware and software requirements for 
running PowerDOCS with DOCSFusion 3.5.1.

Processor Recommended: Pentium 200+

Memory Recommended: 128 MB

Operating System Microsoft Windows NT Server 4.0 with
Service Pack 5 or later (required by the
DOCSFusion Server), Microsoft Windows
NT Workstation 4.0 with Service Pack 5.0 or
later, Windows 98 Second Edition, or
Windows 2000.

Certified DOCS 
Open Libraries

DOCS Open 3.8 or later.
26 



DOCUMENTATION CONVENTIONS 1
Documentation Conventions

This documentation uses the following fonts and styles to indicate 
different types of information.  

Related Documentation

PowerDOCS
Installation

Guide

• PowerDOCS Installation Guide—explains preinstallation steps and 
walks you through the PowerDOCS installation.  This guide also 
provides information on configuring application and e-mail 
integration for PowerDOCS 3.5.1.

DOCSFusion
Documentation

• DOCSFusion Setup and Administrator’s Guide—explains the 
various administrator utilities available with PowerDOCS and how 
to use them.  This guide also provides information on installing 
and setting up a DOCSFusion server.

Convention Meaning

Regular Italic font Indicates a new term or variable in a
command line. For example, replace
filename with the name of a file.

Monospaced font Indicates a file, directory, drive or command
name, program code, or other text that
appears on the computer screen. For
example, the default Oracle library is usually
ORACLE_HOME/DBS or ORACLE_HOME/
RDBMS73.

Bold In instruction steps, indicates information
you must type. In text, indicates emphasis.

> Separates items on more than one
cascading menu or successive choices of
icons or program groups.
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TRAINING CLASSES1
• DOCS Designer and Data Dictionary—explains how to enhance 
PowerDOCS with DOCS Designer. Topics include creating forms, 
adding tables and columns, adding and changing filters. 

Training Classes

Hummingbird (Document and Knowledge Management Solutions) 
offers courses at authorized Training Centers worldwide.  For more 
information or to register for classes, call Hummingbird Education 
Services at (613) 238-1761.

Where to Go for Information

On the Web Our website at http://www.hummingbird.com/support/dkm/  carries 
the most up-to-date information on DOCSFusion and PowerDOCS. 
This information is presented in technical bulletins and in 
WebSupport Solutions, each dealing with a specific topic that is not 
covered or that updates printed information. Before installing 
DOCSFusion/PowerDOCS, we suggest you browse through the 
bulletins for items that may be pertinent to your installation. For 
WebSupport, you will be asked to enter your user name and password 
for authentication. If you have not requested logon access to 
WebSupport, you can do so at http://www.hummingbird.com/
support/dkm/ .

On the Fusion
Family CD

The 3.5.1 Release Notes reside in the \PowerDOCS folder in a file called 
PowerDOCSReadme.rtf, which can be read by most text editors and 
word-processing programs. The release notes contain information that 
came to light after the documentation was printed. Known bugs and 
workarounds are also detailed in the Release Notes. 
28 
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ON THE FUSION FAMILY CD 1
The DOCSFusion product line’s online manuals, which are published 
in PDF format, are provided on the Fusion Family CD. To read these 
manuals, you will need a copy of Adobe Acrobat Reader installed on 
your machine. A setup program for Acrobat Reader 4.05 is provided on 
the DOCSFusion CD. If you do not already have a copy, follow the 
instructions below.  

1. Insert the Fusion Family CD in your computer’s CD-ROM drive.

2. The DOCSFusion Product Line Installation menu will be 
displayed.  Click Documentation.

3. Click  Install Acrobat Reader.  The Acrobat Reader version 4.05 
install program will launch.

4. Follow the onscreen instructions and install the program.  When 
complete, exit the DOCSFusion Product Line Installation menu.

The PowerDOCS manuals are found in the ..\Program 
Files\PCDOCS\PowerDOCS directory.  To access these manuals, start 
Acrobat Reader and select File>Open.  Navigate to the ..\Program 
Files\PCDOCS\PowerDOCS directory and select the file you want to 
open.

• PowerDOCS.PDF. The PowerDOCS User’s Guide

• PDInstall.PDF. The PowerDOCS Installation Guide

• PDAttache.PDF. The PowerDOCS Attaché User’s Guide
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ON THE FUSION FAMILY CD1
To access the entire DOCSFusion documentation set:

1. Insert the Fusion Family CD in your computer’s CD-ROM drive.

2. The DOCSFusion Product Line Installation menu will be 
displayed.  Click Documentation.

3. Select Browse Documentation.  Double-click the PDFs directory. 

4. Double-click COVERDOC.PDF.  Acrobat Reader will launch and a  
menu listing the DOCSFusion documentation set will appear. 

5. To open a document, click the document name.  

The entire DOCSFusion product line documentation set, which 
includes the online manuals and the Windows Help files, can be 
installed on a network drive or any local machine. This gives you access 
to the documentation from the Start menu. To do this, follow steps 1 
and 2 above.  Select Install Documentation and follow the onscreen 
directions.

By default, the PowerDOCS Help files are installed with PowerDOCS.  
To access Help while using PowerDOCS, press F1.
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Technical Support

If you have questions about installing or administering PowerDOCS, 
you can contact Hummingbird Technical Support Department from 
8:00 A.M. to 8:00 P.M. EST. 

PowerDOCS Technical 
Support 

124 Marriott Drive

Tallahassee, FL 32301

Phone: 850.942.5000

Fax: 850.942.8085

E-mail: supportTLH@hummingbird.com

Asia/Pacific Technical 
Support

Level 12

80 Mount Street

North Sydney, NSW 2060

Phone: +61.2.9923.2011

Fax: +61.2.9922.3097

E-mail: SupportSyd@hummingbird.com

European Technical 
Support

2 rue Rouget de L'Isle

92137 Issy-les-Moulineaux, France

Phone: +33.1.46.29.07.40

Fax: +33.1.46.29.55.22

E-mail: support.eu@pcdocs.com
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C h a p t e r

2
Getting Started with PowerDOCS

In This Chapter

This chapter describes the components that make up the PowerDOCS 
client software and details the basic features of the PowerDOCS User 
Interface. This chapter will help you decide which PowerDOCS 
components will best suit your needs.



INTRODUCTION2
Introduction

PowerDOCS is composed of several different components, each having 
its own mode of access and each operating independently. This allows 
you the flexibility to access PowerDOCS in various ways at any given 
time, according to your immediate needs. The following interfaces are 
available with PowerDOCS if you choose to install them all:

• The PowerDOCS Desktop. The Desktop serves as the program’s 
“home base.” This desktop is a powerful new tool for viewing and 
acting on the contents of document libraries managed by 
PowerDOCS. All functions and features are available from this 
desktop, so you will quickly appreciate its ease of use. 

• The PowerDOCS Explorer. The Explorer offers all the 
functionality of PowerDOCS without some of the features of the 
desktop. For more information, refer to the “Using the 
PowerDOCS Explorer” section at the end of this chapter.

• PowerDOCS from Within Windows Explorer®. You can access 
and use PowerDOCS from within the Windows Explorer.

• PowerDOCS Outlook Client.  You can access PowerDOCS from 
within Microsoft Outlook 98 and 2000.

• Start>Find>PowerDOCS Documents. If you’ve installed the 
PowerDOCS System extensions, you can select Find from the 
Windows Start menu and search for PowerDOCS documents.

N O T E Before you can run PowerDOCS, DOCSFusion must be running. Your
system administrator may have set up DOCSFusion to start
automatically. Check with your administrator on this issue.

There are several methods available for starting PowerDOCS. Your
PowerDOCS administrator may have disabled a certain method or may
have set up a different procedure for you to use when loading
PowerDOCS. Check with your administrator if you are uncertain.
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Starting PowerDOCS

With a typical PowerDOCS installation, there are several possible 
methods for starting PowerDOCS.  When you launch any method of 
PowerDOCS,  the following Login window will appear.  Select your 
primary library and then enter your user name, password, and network 
name. If you want to save your password to your Password List, click 
the check box.

Your user name can be either of the following:

• Your User ID in the DOCS Library.

• A network user name if you have a LAN account that the 
DOCSFusion server can verify (for example, a Windows NT 
Domain user name).

Figure 2.1

PowerDOCS Login 
window

N O T E The ability to save your password while logging in is limited to
Windows 95 and Windows 98 users. Windows NT and Windows
2000 users must modify their Registry to allow for this
convenience. Check with your PowerDOCS administrator to see if
this option is available to you.
CHAPTER 2  GETTING STARTED WITH POWERDOCS      35



STARTING POWERDOCS2
Your password can be either of the following:

• Your DOCS Library password, to be used if you logged in to 
PowerDOCS using your DOCS Library User ID.

• Your LAN account password, to be be used if you logged in to 
PowerDOCS using your LAN account User ID.

The Network name field is optional unless you are using NetWare 
version 3.x.  Enter the name of the NetWare Server.

You can launch PowerDOCS using any of the following methods:

• To open the PowerDOCS Desktop, which offers all of the 
program’s features from one window, start PowerDOCS from your 
Windows Start menu. From the Programs menu, click the 
PowerDOCS program group and then click PowerDOCS 3.5.1. 
Enter your user name and password at the Login prompt. The 
PowerDOCS Desktop is displayed, as shown in Figure 2.2. For 
more information about manipulating documents through the 
Desktop, refer to the section called “The Desktop Features.”

N O T E For more information on document access and security, refer to
Chapter 9 of the DOCSFusion Setup and Administration Guide.
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Figure 2.2

The PowerDOCS 
Desktop
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• Another method of starting the PowerDOCS Desktop shown in 
Figure 2.2 is to locate the PowerDOCS icon (shown below) on your 
Microsoft Windows desktop and double-click it. Enter your user 
name and password at the Login dialog box and the PowerDOCS 
Desktop will be displayed. For more information about 
manipulating documents through the Desktop, refer to the section 
called “The Desktop Features.” 

• To open the PowerDOCS Explorer, locate the PowerDOCS 
Explorer icon (shown below) on your Microsoft Windows desktop 
and double-click it.  The triple-pane view appears.

You may also highlight the PowerDOCS Explorer, right-click, and 
select Open from the shortcut menu.  A double-pane view of the 
PowerDOCS Explorer appears, as shown in Figure 2.5.

Figure 2.3

The PowerDOCS Desk-
top Icon

Figure 2.4

The PowerDOCS Ex-
plorer Icon
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The purpose and function of the PowerDOCS Explorer is 
described in the section called “Using the PowerDOCS Explorer.”

To open a triple-pane view of the PowerDOCS Explorer, select the 
View menu> Add-ons. The following view of PowerDOCS 
Explorer is displayed. 

Figure 2.5

The PowerDOCS 
Explorer default 
window
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For more information about Add-ons, refer to “Viewer Add-on” 
on page 54 and “Profile Add-on” on page 56.

• To start PowerDOCS from Windows 95 or Windows NT Explorer, 
double-click the PowerDOCS icon from within the Windows 
Explorer window. Your hierarchy of PowerDOCS libraries, Quick 

Figure 2.6

Triple-pane view of 
PowerDOCS Ex-
plorer
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Searches, projects, and documents becomes visible and available 
for action from within Windows Explorer, as shown in Figure 2.7.

• To find PowerDOCS documents, you can access the PowerDOCS 
Search Results dialog box by clicking first the Windows Start 
button and then Find. From the Find submenu, click PowerDOCS 
documents. A Search Form dialog box appears, where you can 
initiate a search. 

You can also find PowerDOCS documents from Windows 
Explorer by selecting Tools>Find>PowerDOCS Documents.  A 
Search Form dialog box appears, where you can initiate a search.  

For more information, refer to the section called “Finding a 
Document Using Quick Searches” in Chapter 5 of this guide.

Since you can customize your Windows desktop and Explorer 
views, your screen may not look exactly like the one shown above. 

Figure 2.7

Using PowerDOCS 
from Windows Explorer
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This chapter discusses the various items that may be on the 
PowerDOCS Desktop. If they are optional items, they are designated as 
such. Read the section in this chapter called “Customizing Your 
PowerDOCS Desktop” for information on setting up the Desktop to 
meet your specific needs.

T I P You can select View>Refresh (F5) any time you make a change on your
PowerDOCS Desktop, and the changes will be displayed immediately.
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The PowerDOCS Desktop 

This chapter describes the PowerDOCS interface organization and how 
to customize its features. Through PowerDOCS, you can now browse 
through the hierarchy of libraries, projects, and documents and 
perform actions on any item that you have rights to.

PowerDOCS is designed to help users organize their tasks more 
efficiently. The majority of users generally work with a small, focused 
set of projects, documents, and Quick Searches. PowerDOCS helps 
users concentrate on the tasks they perform most often, while still 
offering an extensive document management feature set. 

Figure 2.8

PowerDOCS Desktop 
Applications pane
CHAPTER 2  GETTING STARTED WITH POWERDOCS      43



THE DESKTOP FEATURES2
The Desktop Features

The PowerDOCS Desktop is easy to use. This section discusses the 
various features of the PowerDOCS Desktop. Remember, because you 
can choose whether or not to display some of the features on your 
system's desktop, features that are customizable are designated in this 
guide as “Optional.”

Applications The Applications pane, shown in Figure 2.8 above, lists applications, 
such as Microsoft Word and Excel. This pane is only visible when the 
New tab is active on the PowerDOCS Desktop.  For more information 
about the New tab, see the section called, “The New Tab.”  See Chapter 
8, “Using Applications with PowerDOCS,” in this guide for specific 
information about using PowerDOCS with each application available 
to you. Chapter 3, “Creating and Profiling Documents,” tells you how 
to create and save documents with these applications using 
PowerDOCS.

The Menus A menu bar appears along the top of the Desktop. These menu options 
list the PowerDOCS commands. Some of the menus or commands may 
appear dimmed because they are not currently available or you do not 
have rights to them. The menus and commands are discussed in this 
manual when needed for a particular procedure. 

The Toolbar The PowerDOCS toolbar displays the most commonly and frequently 
used menu functions for easier access to these features. You can 
customize the toolbar to better suit your needs or preferences. This 
process is explained in the section called, “Customizing Your 
PowerDOCS Desktop.” As shown in Figure 2.8, buttons that appear 
dimmed are currently not available for use.

System
Information

PowerDOCS displays system and document information along the 
bottom of the Desktop if you have the Status Bar active from the View 
menu. To activate the Status Bar, select View>Status Bar.  This will 
display the name of your primary PowerDOCS group, the current 
primary library and your user name.
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The Favorites
Bar

The Favorites Bar appears vertically along the left side of the 
PowerDOCS Desktop by default and is designed to provide quick 
access to the documents, projects, and Quick Searches you use most. By 
default, the Main group is the only existing Favorites group, shown in 
Figure 2.9. The Main group consists of the Favorite Projects icon and 
the Recent Edits icon. Clicking the Favorite Projects icon displays any 
projects you have placed there for quick and frequent access. Clicking 
Recent Edits displays a list of the 30 documents you have most recently 
edited. Setting up your Favorites Bar to display specific documents and 
projects helps you avoid drilling into document lists to find a 
document. Instead, you can bring a document up on your screen by 
simply clicking on it from the Favorites Bar.

This section shows you how to add documents and projects to the 
default Main group on the Favorites Bar and also tells you how to set 
up your own groups, adding documents and projects to them as well.

Adding the Favorites button to your PowerDOCS toolbar:

1. Before adding documents to the Favorites Bar, you can add the 
Favorites button to the toolbar. From the View menu, select 
Customize>Toolbar. 

2. When the Customize dialog box appears, scroll down the list of 
Available buttons to the Favorites button. Highlight Add to 
Favorites Bar and click Add. Then click Close. The Favorites 
button now appears on your toolbar. For more information on 
customizing the toolbar, refer to the “Customizing Your 
PowerDOCS Desktop” section later in this chapter.

To add documents or projects to the Main group of the Favorites Bar:

1. With the Explorer tab active on the PowerDOCS Desktop, double-
click a Quick Search, such as Recently Edited Documents, or a 
project to display a list of documents in the upper right pane of the 
Desktop.

2. Locate the document, project, or Quick Search you want to add to 
the Favorites Bar and click to select it.
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3. Click the Favorites button on the PowerDOCS toolbar. The 
selected item now appears under the Recent Edits icon on the 
Favorites Bar, shown in Figure 2.9.

To add a new group to the Favorites Bar:

1. Place the mouse pointer over the Favorites Bar between icons and 
click the right mouse button. 

N O T E You can also drag and drop documents, projects, and Quick Searches
from the Explorer tab to the Favorites Bar.

Figure 2.9

Document #151 
“Northern Region Sales 
Reports” has been add-
ed to the Favorites Bar 
of the PowerDOCS 
Desktop.
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2. From the shortcut menu that appears, click Add New Group. At 
the top of the Favorites bar, a new group field appears with the 
default name New Group highlighted.

3. Enter a name for the new group you are creating and click OK. In 
this example, we have created a new group called “Bill Proposals.”

The group appears at the top of the Favorites Bar, as shown in 
Figure 2.11.  When you select the Main group, the other groups 
will move to the bottom of the Favorites bar.

4. Double-click a Quick Search, such as Recently Edited Documents, 
or a project to display a list of documents in the upper right pane 
of the Desktop.

Figure 2.10

The dialog box for adding 
new groups to the Favorites 
Bar.

Figure 2.11

The Bill Proposals group is 
active on the Favorites Bar 
and ready for new docu-
ments or projects.
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5. Locate the document you want to add to this new Favorites Bar 
group and click the document to select it.

6. Click the Favorites button on the PowerDOCS toolbar. The 
selected document now appears in your new group. 

7. You can click a project and then click Favorites to have a project 
appear in the Favorites Bar. Figure 2.12 shows that we added 
documents and projects to the Bill Proposals group we created.

Figure 2.12

The Bill Proposals group is 
active and displays the add-
ed project and documents.
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You can remove the Favorites Bar from your PowerDOCS Desktop 
view by clicking Favorites Bar from the View menu. This will deselect 
it and hide it from view until you select it again. You can also click your 
right mouse button for the shortcut Favorites menu and click Hide 
Favorites Bar.

For information about using the Favorite Projects folder on the 
Favorites Bar, refer to the “Favorite Projects” section in Chapter 7 of 
this guide.

Recently Edited
Documents

The Recently Edited Documents list, shown in Figure 2.13, offers the 
easiest way to open a document using PowerDOCS. It lists the last 30 
documents you edited. You can access this list by clicking the Recent 
Edits icon in the Favorites Bar or by selecting Recently Edited 
Documents from the Search menu. The Search menu displays three 
additional document listings, Template Documents, Checked-out 
Documents, and Restored Documents. Described in detail in Chapter 
5, “Searching and Retrieving,” the Recently Edited Documents list is a 
powerful and handy tool for retrieving documents.

Projects (Optional) If you select the Explorer tab on the PowerDOCS Desktop, 
you can click Desktop Projects or All Projects to display your current 
list of projects and the library each belongs to. When you create a 
project, if you select Iconized on Desktop, the project will be displayed 
under Desktop Projects for each person that has rights to the project.  
The All Projects group contains all of the projects that you have rights 
to, whether the project was Iconized on Desktop or not. This provides 
quick and convenient access to the documents associated with your 
projects. The Projects feature may have a different name in your 
organization. Check with your PowerDOCS administrator to see if this 
feature's name has been changed. Read Chapter 7, “Projects,” for a 
description of the Projects feature.
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Using the PowerDOCS Desktop Tabs

PowerDOCS has three tabs, Explorer, New, and Attaché, that appear 
along the right side of the Desktop. Other tabs are created during 
individual PowerDOCS sessions, when you search for documents or 
add new items. For example, if you search for all documents with the 
document type DOC, the DOC Quick Search appears as a tab, as shown 
in Figure 2.13. This tab remains for the current session of PowerDOCS 
and will be gone once you restart the program unless you right-click the 
tab and select Keep Open. You can save your search criteria as a 
permanent Quick Search if you want to access it indefinitely. For more 
information on saving Quick Searches, see the section called “Saving 
Search Criteria” in Chapter 5.

Figure 2.13

Temporary Quick 
Search DOC appears as 
a tab on PowerDOCS 
Desktop
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The New Tab The New tab is the default view when you start PowerDOCS. This 
tabbed view is pictured in Figure 2.2. This Desktop view contains two 
panes, Templates and Applications, and is used to create new 
documents and launch available applications. For more information 
about creating templates and documents, refer to Chapter 3, “Creating 
and Profiling Documents.” For more information about applications, 
see Chapter 8 and Chapter 9.

You can turn off the Templates pane in the New tab.  Select the View 
menu>Templates.

You can rename the New tab.  Place your cursor on the tab and right-
click.  Select Rename.  Type the new name and press Enter.

The Attaché Tab The Attaché tab displays documents you have downloaded for 
undocked use, including documents you have shadowed to your local 
workstation.   For more information about Attaché, refer to the 
PowerDOCS Attaché User’s Guide.

N O T E If you want to look at the Search Results tab in a two- or three-pane
view, select View>Tree.
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The Explorer
Tab

The Explorer tab provides a traditional user interface for viewing the 
hierarchy of documents and projects within PowerDOCS libraries. You 
can browse a library’s contents through projects or access documents 
through the Quick Search feature. All of the document management 
features of PowerDOCS are available from the PowerDOCS Explorer 
tab.

The Explorer tab organizes the PowerDOCS features into the Favorites 
icon bar, if you have it displayed, and two or three panes. The left pane 
looks and behaves similarly to Microsoft Windows Explorer and 
consists of the hierarchy of Favorite Projects, Quick Searches, Desktop 
Projects, and All Projects. 

From the PowerDOCS Explorer tree displayed in the left pane, you can 
perform the following actions:

Figure 2.14

The PowerDOCS 
Desktop view us-
ing the Explorer 
tab
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• Click the plus sign (+) to display the contents of a main category 
such as Desktop Projects or Quick Searches. 

• Double-click an item to display its contents. Its projects and/or 
documents will be displayed in the upper-right pane of the 
PowerDOCS Desktop.

• Double-click a Quick Search and the search results will be 
displayed in the upper right pane of the PowerDOCS Desktop.

From the upper-right pane of the PowerDOCS Desktop you can 
perform the following actions:

• Click a document once to view its contents or profile in the lower-
right pane if Add-ons have been activated.

• Using the right mouse button, click a document to produce a 
shortcut Document menu, from which you can select options such 
as Open, View, or Print. For more information about the 
Document menu commands, refer to Chapter 6.

• Double-click a document to launch the associated application and 
open it within PowerDOCS.

The third and optional pane displays the Viewer and Profile Add-ons.  
Information about the Add-ons is detailed in the next section of this 
manual.
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Viewing a Document or Profile Using PowerDOCS Add-
Ons

PowerDOCS allows you to view either a document’s contents or the 
profile of a highlighted document when the Explorer tab is active on the 
PowerDOCS Desktop. For these Add-ons to be available, you must 
manually turn them on.  To do this, select View>Add-Ons, and 
PowerDOCS will then activate these options.  Two Add-ons tabs, the 
Viewer tab and the Profile tab, determine what is displayed in the 
lower- right pane of the Desktop.   

Viewer Add-on To view a document’s contents, select the document and click the  
Viewer tab at the bottom of the PowerDOCS Desktop. You can use the 
scroll bar to the right of the view window to view the entire document. 

To open the application from the Viewer window, click the application 
button shown in the lower right-hand corner of the window. This 
feature is not available for all integrated applications.

Click your right mouse button within the view window to produce the 
following shortcut menu.

This shortcut menu allows you the following options:

• Copy: You can copy a section of text that has been highlighted 
using the click and drag method.
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• Print. You can print the contents that are displayed in the viewer. 
Selecting this option produces the Print dialog box, from which 
you can change your print options, print quality, or printer 
selection.

• Font Size: If you have set your View to Draft or Normal, you can 
view the sub-menu commands of Enlarge, Reduce or Reset. These 
options affect size of text displayed in the Viewer Add-On.

• View. The View option produces a submenu of Draft, Normal or 
Preview. Draft mode displays all text in Arial font, 10 point, 
normal, as set by the default Display in Options of this shortcut 
menu. Normal mode displays text in the font that the document 
was originally typed in. Preview zooms out to display the document 
as it looks on paper.

• Size. When using the Preview mode, the size menu options are 
visible.  The choices are: Full Size, Fit to Window, and Fit Window 
to Width. You can select the page size that best fits your needs as 
you view a document’s contents.

• Options. This menu produces a submenu of Display, Print, and 
Clipboard. 

— Display: Determines how document contents will appear 
within the viewer. You can change the font or type size and 
you can designate what format you want to use to view 
unrecognized file formats.

— Print: Determines how a document prints from the viewer. 
You can change the font or type size, change the margins, add 
a header to the printed document, and so forth. 

— Clipboard: This options allows you to designate which file 
formats you want to allow as text on the clipboard. 

For more information on the Viewer application options available with 
archive, spreadsheet, and database documents, refer to the “View” 
section in Chapter 6.
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Profile Add-on To view a document’s profile information, select the document and 
click the Profile tab at the bottom right of the PowerDOCS Desktop. 
The profile is displayed in the lower pane. All existing versions of the 
document are displayed in the Profile versions portion of the window. 

Select a version and right-click to view the shortcut menu with these 
options: New, Open, View, Print, Delete, and Properties.  The New 
menu expands to include Version, Sub-version, Version from File, and 
Sub-Version from File.  

Figure 2.15

Profile Add-On
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Delete is only available if your document has more than one version.

For more information on working with Versions, refer to Chapter 4, 
Working with Document Versions. 
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Customizing Your PowerDOCS Desktop

As stated above, certain features on the PowerDOCS Desktop are 
customizable. When you are ready to exit PowerDOCS, make sure your 
desktop is set up the way you want it to be when you reenter 
PowerDOCS. The configuration is saved in that format for all future 
sessions until you change it. 

Customizing the
Toolbar

The PowerDOCS toolbar is entirely customizable. 

To set up buttons:

1. Choose Customize from the View menu. Then click Toolbar. The 
following dialog box is displayed: 

2. To add a button to the bar, simply click the desired option from 
the Available buttons column on the left and click Add. The 
option appears in the Toolbar column on the right.

3. To reorder the buttons, click any button in the Toolbar column; 
then click the Move Up or Move Down button until your selected 
button is where you want it. 

Figure 2.16

The Customize dialog 
box
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4. If you decide you want to return to the default toolbar setup, click 
the Defaults button.  You can also erase your edits to the toolbar 
once per session by clicking Reset.

5. When you are satisfied with your changes, click Close. Your 
changes automatically appear on the toolbar in the position that 
you determined. 

The text labels check box is selected by default. If you would like 
your buttons to appear on the toolbar as graphics without text, 
uncheck this field.

To remove a button from the toolbar:

1. To remove a button from the toolbar, you need to follow the same 
procedure you used to add a button. Choose Customize from the 
View menu and then click Toolbar. The Customize dialog box 
appears, shown in Figure 2.16. 

2. From the Toolbar column, click the button you want to remove 
and click Remove. The button moves into the Available buttons 
column.

3. Click Close to save your changes, and the button(s) you removed 
will no longer appear on the toolbar.

Customizing the
Columns

PowerDOCS allows you to customize which columns appear in your 
document lists, such as Recently Edited Documents, and in what order. 
By default, PowerDOCS displays the PowerDOCS document number, 
the document name, and the application that created the document. 
There are several other columns that you may choose to display. For 
example, you may decide that you want to see the Document Type for 
each document displayed on your PowerDOCS Desktop.

N O T E You can also place your cursor between buttons on the toolbar, right-
click to produce a shortcut menu, and then select Customize.

N O T E You must have a document list, such as Recently Edited Documents,
open in PowerDOCS in order to add or remove columns.
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To add or remove columns on a document list:

1. From the View menu, choose Customize and then click Columns. 
The Customize Columns dialog box appears, shown in Figure 
2.17. 

2. In the Available Columns pane, click the column you want to add 
and then click Add. The column will appear in the Current 
columns pane on the right. In the example shown above, the user 
has chosen to add the Typist ID column.

3. Click Close to save your changes.

Figure 2.17

PowerDOCS Custom-
ize Columns dialog box 
for adding custom col-
umns to the Desktop.

N O T E You can cancel any changes you have made by clicking the Reset
button. To return to the system defaults, click Defaults.
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To change the order of your current columns: 

1. Open the Customize Columns dialog box.  To change the order of 
a column, click the column name in the Current Columns pane; 
then click either Up or Down arrows. When you have arranged 
your columns in the desired order, click Close to save your 
changes. 

2. You can also reorder  columns directly from the Desktop by 
dragging and dropping each column where you want it. To do 
this, place the pointer on the column you want to move; then click 
and hold the primary mouse button. Drag the column to its new 
location and release the mouse button. Red arrows serve as 
insertion markers to indicate where the column will drop. The 
column will appear where you placed it.

N O T E You can also place your cursor between column headers and right-
click to produce the shortcut menu shown in Figure 2.18. Select
Edit Columns or Delete Columns.

Figure 2.18

Shortcut menu for custom-
izing columns

Figure 2.19

Column insertion 
Markers
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Using the PowerDOCS Explorer

If you do not want to start the PowerDOCS Desktop, you have the 
option of running an extension of PowerDOCS from the Windows 
desktop.

Running
PowerDOCS

from the
PowerDOCS

Explorer Icon

Some users may want the functionality of PowerDOCS without all the 
features of its Desktop. PowerDOCS provides a quick and simple 
alternative to the Desktop called the PowerDOCS Explorer.  This 
component provides all of the PowerDOCS document management in 
a more basic user interface.

Opening a Two-Pane View of PowerDOCS Explorer

You can choose to open a two-pane view of PowerDOCS Explorer, 
shown in Figure 2.5, or a three-pane view, shown in Figure 2.6.

To open the two-pane PowerDOCS Explorer, locate the icon (shown 
below) on your Microsoft Windows desktop, right-click and select 
Open.

The PowerDOCS Explorer appears.

N O T E Installing the PowerDOCS Explorer was optional when you installed
PowerDOCS on your computer. If you chose not to install this option,
you will not have access to it. You should run the installation program
again and choose to install PowerDOCS Explorer.
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Opening a Three-Pane View of PowerDOCS Explorer

To open the three-pane view, on your Windows desktop double-click 
the PowerDOCS Explorer icon, or right-click and select Explore.  
PowerDOCS Explorer will launch with three panes, as shown in the 
next figure.

To set up the three-pane Explorer as the default:

1. From your Windows desktop, double-click the My Computer 
icon.

2. Select View>Options to open the Options dialog box.

3. Select the File Types tab.

4. In the Registered File Types list, select Folder and then click the 
Edit button.

5. In the Actions box, click Explore and then click the Set Default 
button.

6. Close the Edit File Types window and the Options window.

The next time you launch PowerDOCS Explorer, the three-pane 
view will automatically be displayed.

PowerDOCS
Explorer
Features

From either view of the PowerDOCS Explorer, you can access any 
application, document, or project that you have rights to, and you can 
perform a variety of functions.

• Double-click a specific application to launch the application and 
create documents.

• Double-click a specific document to launch the associated 
application and open the document within PowerDOCS.

• Highlight a specific document and click the right mouse button to 
bring up a shortcut Document menu. The Document menu allows 
you to perform a number of tasks. For more information, refer to 
Chapter 6 of this guide.
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• Place the pointer on a selected document or project; then click and 
hold the left mouse button to drag it outside the PowerDOCS 
window to your Windows desktop or Explorer and release the 
mouse button. You will be asked if you want to create a shortcut to 
the document or project. If you click Yes, PowerDOCS creates a 
shortcut to that item in the location you selected.

• You can perform searches by double-clicking one of the four 
standard Quick Searches that ship with PowerDOCS, by clicking a 
saved Quick Search, or by selecting New Search from the Search 
menu and entering information into a search form. For more 
information about searching, refer to Chapter 5 of this guide.

• From your Windows desktop or Explorer, you can drag one or 
more documents into PowerDOCS and create a Document Profile 
for the document(s). To do this, highlight a document or group of 
documents. Click and hold the left mouse button. Place the mouse 
cursor over a project where you want to place the document(s) and 
release the mouse button. You can also release the mouse button 
over a library name, if you want the document to exist in a library 
but not in a specific project. A Document Profile appears. 
Complete the Document Profile and click OK. This document now 
resides in PowerDOCS in the location you selected. For more 
information, refer to Chapter 3, “Creating and Profiling 
Documents.”

Using
PowerDOCS

from Within
Windows
Explorer

PowerDOCS resides at the root of the Windows Explorer, giving you 
access to your hierarchy of Libraries, Quick Searches, Projects, and 
Recently Edited Documents. From within Windows Explorer, you can 
view this hierarchy and also take action on any of these items.
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To start PowerDOCS, click the PowerDOCS icon from within 
Windows Explorer. Your Explorer window may appear similar to the 
one in Figure 2.20.

PowerDOCS, from within Windows Explorer, consists of the hierarchy 
of Favorite Projects, Quick Searches, Desktop Projects, and All 
Projects. 

From the left Explorer pane you can perform the following actions:

• Click the plus sign (+) to display the contents of a main category 
such as Desktop Projects or Quick Searches. 

• Click an item to display its contents. Its projects and/or documents 
will be displayed in the right pane of Windows Explorer.

• Click a Quick Search and the search results will be displayed in the 
right pane of Windows Explorer.

Figure 2.20

Using PowerDOCS from 
within Windows Explorer.
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From the right pane of Windows Explorer you can perform the 
following actions:

• Using your right mouse button, click a document to produce a 
shortcut Document menu, from which you can select such options 
as Open, View, or Print. For more information about the 
Document menu commands, refer to Chapter 6.

• Double-click a document to launch the associated application and 
open it within PowerDOCS.
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C h a p t e r

3
Creating and Profiling Documents

In This Chapter

This chapter describes several methods of creating and saving 
documents and includes instructions on filling out the Document 
Profile, setting security to your documents, and retrieving documents.



INTRODUCTION TO DOCUMENT MANAGEMENT3
Introduction to Document Management

PowerDOCS helps you organize and manage three basic types of files: 
documents, projects, and profiles for paper documents. Documents are 
files created in various integrated applications. Projects are folders that 
associate various documents into one related group. Profiles for paper 
documents are Document Profiles that serve as pointers to a physical 
location for various types of paper documents.

Before You Begin

This chapter outlines procedures for creating and profiling documents 
in PowerDOCS. Your PowerDOCS administrator may have modified 
the Document Profile dialog box using DOCS Designer. In this case, 
some of the procedures in this chapter may not directly apply to you. 
Your PowerDOCS administrator can provide you with the proper 
instructions for creating and profiling documents.
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Creating Documents in PowerDOCS

Creating
Documents

from Within an
Application

PowerDOCS handles document creation flexibly. You can either 
launch an application from the Desktop and create your document 
using the application's normal procedures or create the document 
directly from the PowerDOCS Desktop. This section describes how to 
launch the application before creating your documents.

To create a document in PowerDOCS: 

1. From the PowerDOCS Desktop, select the New tab and double-
click the application you want to use to create your document.

2. After the application loads, use the normal procedures for creating 
a document in that application.

3. You will be prompted to profile your document when you save the 
document. Fill out the Document Profile dialog box using the 
procedures outlined in the section titled “Filling Out the 
Document Profile” and click OK when you are finished. 

If you want to save the document to a library other than your 
default library, use the Save As command rather than Save. Select 
the library you want to save to and click OK. The Document 
Profile will be displayed. Since PowerDOCS forms are associated 
with a particular library, you will only see the forms available for 
the library you select. Ask your PowerDOCS administrator about 
replicating library information.

N O T E If more than one Document Profile is available to you, you will be given
a listing of profile options to choose from.

N O T E Your system administrator has the option of preventing you from saving
to a different library.
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Non-Integrated Application Information

If you are creating documents in a non-integrated application (see 
Chapter 8 in this guide for a listing of integrated applications), your 
procedure will be somewhat different. If you launch the application 
from the Applications pane on the PowerDOCS Desktop and then 
create a document, you will not be prompted with a Document Profile 
dialog box when you choose Save. Instead, you will receive the normal 
Save dialog box for the application you are using. You should save the 
document in the directory displayed, and when you exit the 
application, you will be prompted to profile any documents you 
created during that session. 

If you want to import a document into PowerDOCS, read the section 
in this chapter called “Creating PowerDOCS Documents by 
Importing.”

Creating Documents Using Directory Monitoring

Directory Monitoring keeps track of documents that are created in 
non-integrated applications and prompts you to profile the documents 
upon returning to PowerDOCS. 

To create a document using Directory Monitoring:

1. From your PowerDOCS Desktop, double-click the application in 
which you want to create your document.

2. Once you have created and edited your document, select Save 
from the File menu.  The native Windows Save dialog box is 
displayed.  

3. Enter a name for your document in the Name field and click Save.

4. After the document is saved in the native application, a new 
Document Profile is displayed.  

5. Fill out the Document Profile dialog box using the procedures 
outlined in the section titled “Filling Out the Document Profile” 
and click OK when you are finished.
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6. Exit the application. 

Creating
Documents

from the
Desktop

In order to create documents directly from the PowerDOCS Desktop, 
you must first have document templates created within the 
applications you will be using. Not all users have rights to create 
document templates, so you should check with your PowerDOCS 
administrator if none are available to you.

Creating Template Documents

It is likely that your PowerDOCS administrator has already set up 
template documents for you, in which case you can proceed directly to 
the section below, titled “Creating Documents Using the New Tab.” 
However, if you have no template documents defined, and your 
PowerDOCS administrator has given you “create template” rights, you 
should follow these steps. If you are not sure that you have rights to 
create template documents, check with your PowerDOCS 
administrator. 

To create PowerDOCS template documents:

1. From the PowerDOCS Desktop, select the New tab and double-
click the application you want to use to create your document.

2. After the application loads, use the normal procedures for creating 
a document in that application.

3. You will be prompted to profile your document when you save the 
document. Fill out the Document Profile dialog box using the 
procedures outlined in the section titled “Filling Out the 
Document Profile” and click OK when you are finished. 

4. When you fill out the Document Profile dialog box, specify 
“Template” as the Storage Type. If this option is unavailable to 
you, ask your PowerDOCS administrator to set up templates for 
you. 

N O T E If you want your documents to be profiled in PowerDOCS, you must
launch the non-integrated application from the PowerDOCS Desktop.
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5. Select View>Refresh (F5) to update the list of available templates 
with the template you just created. Your new template will not 
appear until you have refreshed the window.

The Document Name you entered on the Document Profile will 
be listed below the application that the template was created in.  

Creating Documents Using the New Tab

Once you have a template defined for the application that you want to 
use, you can create documents directly from the PowerDOCS Desktop.

To create documents from the Desktop:

1. Click the New tab on the PowerDOCS Desktop. Two panes 
appear, pictured in Figure 3.1. The upper pane displays your 
available templates, and the lower pane displays your applications. 

T I P You can create several templates in each application, leaving one blank
for general use and others including standard text that you want to
appear each time you load the template.
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To view the format of a template, click the template and then click 
the Preview button.

2. Double-click the template you want to use.

Figure 3.1

With the New tab se-
lected, the Power-
DOCS Desktop 
displays the available 
applications and tem-
plates.
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3. If you have rights to edit the template, the following dialog box is 
displayed. If you do not have rights to edit the template, skip to 
Step 5.

4. If you want to use the template to create a new document, click 
Use Template. If you want to edit the actual template, click Edit 
Template.

5. A Select Version dialog box is displayed. Select the version of the 
template you want and click OK.

6. A Document Profile dialog box will be displayed. If more than one 
profile is available to you, you will be given a list of profile options 
to choose from. Fill out the Document Profile using the 
instructions provided in the section called “Filling Out the 
Document Profile." Click OK when you are finished. 

7. You can then create and save your document. 

Figure 3.2

Choose to create a new docu-
ment using the template as 
an example, or edit the actu-
al document template.

N O T E Your system administrator has the option of preventing you from saving
to a different library.
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Creating Documents by Dragging and Dropping

PowerDOCS allows you to create a document by dragging a file from 
your Windows desktop or Explorer and dropping it into PowerDOCS. 
Once you have dropped the new file(s), PowerDOCS recognizes that 
the new file needs a profile and prompts you to complete a Document 
Profile. If you dropped more than one file into PowerDOCS, it will 
continue to prompt you with profiles until each new document has a 
Document Profile.

To create a document by dragging and dropping:

1. Select one or more files on the Windows desktop or Explorer. To 
select multiple files, press the Ctrl key as you use the left mouse 
button to click the files of your choice.

2. With the file(s) selected, click and hold the left mouse button as 
you drag the pointer into PowerDOCS.

3. Release the left mouse button to drop the file into a project or 
library. 

4. A Document Profile appears. Complete the profile using the 
procedures outlined in the section called “Filling Out the 
Document Profile” and click OK when you are finished.

Creating PowerDOCS Documents by Importing

If you have multiple documents you want to bring into PowerDOCS, 
your system administrator can help you use the Document Import 
utility provided with DOCS Open.  If you want to import documents 
into PowerDOCS individually, you can use the Import File utility from 
the File menu of the PowerDOCS Desktop.

PowerDOCS allows you to import files from:

• A local hard drive

• A floppy disk or CD 
CHAPTER 3  CREATING AND PROFILING DOCUMENTS      75



CREATING DOCUMENTS FROM THE DESKTOP3
• A network drive

To import an individual document: 

1. From the PowerDOCS Desktop, choose File>Import File. Using 
the Open dialog box, select the file you want to bring into 
PowerDOCS and click Open. You can browse through your drives 
and directories to find the document.

2. A Document Profile appears. Complete the profile using the 
procedures outlined in the section called “Filling Out the 
Document Profile” and click OK when you are finished.

The file is copied (not moved) to your normal PowerDOCS 
document storage path and is immediately available for search and 
retrieval through PowerDOCS.

N O T E Your PowerDOCS administrator may have disabled this option.

N O T E To import a file from a disk, CD, or a network drive, simply select the
appropriate drive from the Open dialog box, locate the file you want to
import, and continue following the instructions in this section.

Figure 3.3

Open dialog box
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Profiling Documents in PowerDOCS

The Document
Profile

A Document Profile, like the dialog box pictured below, represents 
each document stored in PowerDOCS. Profiles contain the 
information used to search for and locate documents. To make locating 
your documents easy, you must fill out a Document Profile for each 
document created with PowerDOCS. The more detailed and accurate 
the information entered in a Document Profile, the easier it is to find 
the document later. Your PowerDOCS administrator may have defined 
several different profile forms (specific defaults on the Document 
Profile dialog box) for you to use. Your administrator will help you 
decide which profile type to use when creating documents.

Filling Out the
Document

Profile

• Some of the fields on the Document Profile dialog box are already 
completed for you, but you can change them if you want. Others, 
such as those in the History section, are filled in but cannot be 
visited. Certain fields, such as the storage information, may be 
locked (that is, read-only) by your PowerDOCS administrator. If 
you cannot visit a field, just ignore it and move on.

Figure 3.4

The Document Profile 
dialog box
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• Your PowerDOCS administrator also may have renamed some of 
the fields on your Document Profile dialog box. In this case, your 
administrator must inform you which of your field names 
corresponds to the default PowerDOCS field names. This chapter 
describes each of the fields on the default Document Profile form 
as it is shipped with PowerDOCS.

• Not all of the fields described in this chapter are on every 
Document Profile, and you can have additional fields. Your 
PowerDOCS administrator decides which fields you must fill out 
and any restrictions imposed on these fields. When filling out a 
field, you can type a partial value, then press the Tab key. 
PowerDOCS will attempt to find a match. If a unique value is 
found, the field will be populated with that value. If several values 
are found, a table lookup list of those values will be displayed.

• For each Document Profile, there are certain fields that must be 
completed before you can save the file. When you click OK, 
PowerDOCS reminds you with a message if you forget to fill in a 
required field. 

Moving Around the Document Profile

While filling out the Document Profile, the following keys are available:

• TAB moves to the next field.

• SHIFT+TAB moves back to the previous field.

• The arrow keys can be used for editing your entries.

• The ellipsis points (...) button (or F2) on the Document Profile 
dialog box initiates a lookup form. The following section describes 
this helpful feature.

N O T E If you previously had default Personal Profile Form Settings set up in
DOCS Open, you can use these settings when filling out a profile in
PowerDOCS. PowerDOCS, however, does not allow you to create or
edit these settings.
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• The � button designates a combo box. A combo box lists the 
choices available for that field; click any item on the list to select it.

• ALT and the underlined letter in a field label allow you to advance 
directly to that field. For example, ALT+A will advance you directly 
to the Author field.

Lookup Form Document Profile fields that are followed by ellipsis points (...) allow 
you to browse all available entries for that field. These fields are 
validated against a predefined list of eligible entries set up by your 
PowerDOCS administrator. Each of these fields provides a lookup form 
to assist you in finding the correct values. If you are unsure of the 
spelling of a particular value, click the lookup button beside the field. A 
lookup form for that field appears. If you want to search by a column 
other than the first column displayed, select a different column from 
the Filter field. Then, in the By field, type the first letter(s) of the value 
you are looking for and click Search.   

N O T E To narrow your search, enter as many search characters as possible
before you click Search.
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For example, if you perform a table lookup search by Author and enter 
an “M” in the By field, and then click Search, a screen similar to the 
following would be displayed:

From a lookup form, you can:

• Scroll up and down to find the value for which you are looking.

• Click the desired entry and click OK, or double-click an entry to 
have that value entered into the field on the form. Enter additional 
characters in the Search field to narrow the list of lookup values.

Column Sorting

You can change the sort order of your columns with a simple mouse 
click. If you want your listing to be sorted by a different column, simply 
click that column. By default, PowerDOCS sorts in ascending order. 
Click the sorted column again to have the column sorted in descending 
order. 

If you change sort columns, the new column will be the primary sort 
column and the previous column will be the secondary sort column. 
For example, if your Document Type list was originally sorted by Type 

Figure 3.5

PowerDOCS Lookup Form 
for the Author field
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ID, and you clicked the Storage Type column, the list would be sorted 
by Storage Type, then by Type ID.

Using Wildcards in your Table Lookup Search

SQL wildcards can be used to perform a table lookup search. The 
following items are examples that when entered into the table lookup 
Search field will produce the described results when the Search button 
is clicked.

_ones%

would show all values containing the string “ones” preceded by a single 
character. The results might be Jones Hartsfield, Tones Music, etc.

[M-Z]inger%

would show Minger and Sons, Ringer Phones, Singer Sewing 
Machines, etc. from M through Z. (Brackets can only be used with 
Microsoft SQL Server and Sybase.)

M[^a]%

would display all data beginning with M but excluding A as the second 
character. (Brackets can only be used with Microsoft SQL Server and 
Sybase.)

[MR]idge%

would return Midge and Ridge. (Brackets can only be used with 
Microsoft SQL Server and Sybase.)
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The Document
Profile Fields

This section discusses the behavior of the Document Profile fields when 
you save or resave a document. The following conventions are used:

• Field names appear in bold type. 

• Fields required by PowerDOCS are indicated by [Required]. 

• Fields that are validated against a predefined list of values are 
indicated by [Validated]. When visiting any validated field, you can 
use the lookup button. 

• Fields can have a default entry assigned by each individual user. 
The PowerDOCS Personal Profile Form Settings feature can 
expedite the completion of the Profile Entry form for each 
document you save if you have already set up personal profile 
defaults in DOCS Open. PowerDOCS does not allow the creation 
of these default settings.

Required Fields

• Document Name: [Required] Document Name is a descriptive 
name for the document. The name can be up to 240 characters and 
may include spaces and any of the character sets used by Windows 
(ANSI by default). 

Depending on how your system is installed, Document Names may or 
may not need to be unique. Your PowerDOCS administrator can tell 
you. If your system is set up to require unique Document Names, the 
name you enter in this field must be unique among all other Document 
Names in the same library. 

Using unique Document Names allows you to retrieve documents 
directly by their name or number since both are unique identifiers of 
the document. Chapter 5, “Searching and Retrieving,” explains how to 
do this. Perhaps the most beneficial use of unique Document Names is 
that they are distinguishable in your search results when you are 

N O T E Your PowerDOCS administrator may have changed the names of any
of these fields. If this is the case, ask which of your field names
correspond with the default field names described here.
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attempting to retrieve a document. Examples of how unique 
Document Names can easily be composed are listed below:

• LTR to J. Smith re: Merger

• Memo Re: Company Holidays

• FY99 Budget Request

• Hanson - Jones Agreement

• 10/12/98 Board Mtg Minutes

• LTR to B. Jones re: Relocation

• Author: [Required, Validated] This is the user ID for the author. 
When a correct entry is made, the full name of the author is 
displayed to the right of the Author ID field. 

• Document Type: [Required, Validated] Document Type identifies 
document categories such as MEMO, LETTER, or REPORT. When 
you enter the Document Type, additional fields are filled in for you: 

— Storage Type: This is a value for Archive, Delete, Keep, 
Optical, or Template documents.

— Retention Days: If Archive, Delete, or Optical is chosen, this 
field will appear and represents the number of days this 
document will remain on the system past the last edit date.

— Enable Content Searching: This field indicates whether the 
document is to be full-text indexed. Checking this field allows 
users to search the content of this document and Document 
Profile for words or phrases.   
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In some organizations, certain fields may be locked (you cannot change 
them), or they may be totally hidden. If this is the case, you can ignore 
these fields. 

Other Fields You Can Visit

• Description:  [Freeform text] This can be any descriptive text 
about the document. This field may be labeled “Title/Subject” in 
your organization. When performing a QBE (query by example) 
search (see Chapter 5, “Searching and Retrieving Documents”), 
you can search for the document based on the words contained in 
this field.

• Access Control/Secure Document:  [May be Required] If you want 
to limit access to your document, click the Secure Document field. 
If you want to designate document access, click the Edit button. 
Read the section called “Access Control,” later in this chapter.

• Retention Schedule Type:[May be Required]   Indicates the future 
destination of this document after the retention days expire. The 
Document Type you choose fills in a value for this field, but 
depending on how your PowerDOCS administrator set up your 
system, you may be able to change it. The default value for this field 
is associated with the selected Document Type. A combo box 
contains the following choices:

— Archive:  The document is archived and removed from the 
system, but the Document Profile remains. Archived files can 
be recovered whenever needed.  Documents with this storage 
type are physically archived when the PowerDOCS 
administrator runs the Archive utility.  If you select this value, 
the Retention Days field is activated.   

T I P Some Document Types allow you to create and track multiple versions
of a single document. To use this capability, choose a Document Type
that accepts multiple versions. The maximum number of versions for
each Document Type is determined by your PowerDOCS administrator.
Chapter 4, “Working with Document Versions,” will help you understand
how version tracking works with PowerDOCS.
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— Delete:  The document is eventually deleted from the system. 
Documents given this storage type are automatically deleted 
after the expiration of their retention days, when the 
PowerDOCS administrator runs the Delete utility. Depending 
on the method of deletion your PowerDOCS Administrator 
uses, the Document Profile may remain or may be deleted. If 
you select “Delete,” the Retention Days field is activated.   

— Keep:  Check this option to indicate that you want the 
document to be retained on the network for active use 
indefinitely. The document is not selected for deletion or 
archiving.  

— Template:  Templates are used for documents such as 
standard forms and form letters for the organization. Only 
members of a PowerDOCS administrator-determined group 
can mark a document as a template or edit a template 
document. Copies of templates can be retrieved by any user. 
When the copy is saved, a new Document Profile must be 
completed. 

A common use of the Templates feature is for form 
documents, such as those used in the real estate, insurance, 
and legal industries. The PowerDOCS Quick Search feature, 
which allows you to save search criteria, would give you easy 
access to your templates at any time. For information on the 
Quick Search feature, read “Quick Searches” in Chapter 5. 

— Optical: Documents designated as Optical are archived 
similarly to documents designated as Archive, except instead 
of being archived to tape, they are stored on optical disk. If 
you select “Optical,” the Retention Days field is activated.

— Retention Days:  [May be Required]  The Document Type 
you choose fills in a value for this field, if applicable; however, 
depending on how the PowerDOCS administrator set up your 
system, you may be able to change it. Retention Days is the 
number of days the document remains on the system past the 
last edit date.   This field is available when the Storage Type 
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field indicates a value of Archive, Delete, or Optical. The 
Retention Days field is inaccessible if the document is marked 
as “Keep” or “Template.” 

When the retention days expire, the document becomes a 
candidate for archiving or deleting. Any time a document is 
edited and saved, the Retention Days countdown begins again.

• Enable Content Searching:  [May be Required]  The Document 
Type you choose fills in a value for this field, and depending on how 
the PowerDOCS administrator set up your system, you may be able 
to change it. This field indicates if the document is to be full-text 
indexed. Check this box to allow users to search the content of this 
document and Document Profile for words or phrases.

• Details: [Optional]  The Details button expands the Document 
Profile and allows you to save the document directly to a specific 
library or project.  To save a document to a specific library or 
project, follow these steps.

1. Fill out the Document Profile fields and click Details.  The 
Document Profile Form expands to show the Projects tab.

Figure 3.6

The Project tab
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2. Click Browse to access the Select Projects dialog box.  The libraries 
and projects accessible to you will be shown.  Click  plus (+) or 
minus (-) to expand and contract the listing.

3. Select one or more projects into which you want to save the 
document.  Click OK.

4. Click OK to save the Document Profile.

Entering
Multiple Values

into Profile
Fields

To use multi-value fields, your administrator must create a Profile 
Search form and Document Profile form containing fields that support 
entering more than one value. Ask your administrator which fields on 
your Document Profile support multiple values.

Figure 3.7

The Select Projects dia-
log box

N O T E You cannot enter multiple values in a field by using the keyboard.
You must use the table lookup button.
CHAPTER 3  CREATING AND PROFILING DOCUMENTS      87



ENTERING MULTIPLE VALUES INTO PROFILE FIELDS3
To enter more than one value in a field:

1. Click the table lookup button for the appropriate field. A dialog 
box similar to the following is displayed.

2. To select more than one entry, highlight an entry from the left 
pane and click Add. Select as many names as you want to appear in 
this field.

3. To remove an entry from the left pane, select the entry and click 
Remove. Click Clear Selections to deselect any highlighted entries. 
To select all of the entries in the right pane, click Select All.

Figure 3.8

Dialog box to select 
multiple values for 
the Writers field
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PowerDOCS Supplied Fields

The following fields cannot be changed by the user. The cursor does not 
visit these fields during the creation or editing of a Document Profile. 
However, you can search for a document using these fields on a QBE 
search. See Chapter 5, “Searching and Retrieving Documents.”

• Application:  Application identifies the primary computer 
program that handles this document. This field defaults to the 
application you used to create the document. 

• Created:  This field lists the creation date and author of the 
Document Profile. This information is located in the Document 
History field. See the “History” section in Chapter 6, The 
Document Menu,” for more information on the Document 
History.

• Edited:  The Edited field indicates the date the document was last 
edited and the author of the edits. It is automatically updated by the 
system after every edit session. The Document History (discussed 
in the “History” section in Chapter 6) shows the accumulated 
production history of the document, including the date, time, and 
author of each edit session.

• Status:  This field indicates the current state of the document. 
Some common status indications are “Available,” “Being Edited,” 
and “Checked-Out.” 

N O T E The Application field can be changed when importing from the Desktop
(using File/Import File), or when profiling documents from the Profile
New Documents list, which is displayed when documents are created in
non-integrated applications.
CHAPTER 3  CREATING AND PROFILING DOCUMENTS      89



ACCESS CONTROL3
Access Control The PowerDOCS Access Control feature allows you to restrict access to 
your documents. Trustees are users who have access to your document. 
They can have varying degrees of rights, ranging from view only, to 
edit, to modifying trustee rights themselves. 

If you want to designate trustees for your document, check the Secure 
Document box on the Document Profile and then click the Edit 
button. A dialog box similar to the following is displayed:

Hierarchical Directory Lookup

Your view of the above dialog box may be different if your 
administrator has associated a library with a NetWare Directory 
Service (NDS). If your libraries are associated with an NDS, you have 
the option of looking at the Available Trustees list as either flat or NDS.  
A Flat listing is similar to the one shown in Figure 3.10.  An NDS listing 

Figure 3.9

PowerDOCS Docu-
ment Access dialog 
box
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appears as follows. Use the plus and minus signs to expand and collapse 
the hierarchy.

To change between NDS and Flat directory structure, select the desired 
View, shown in the lower right corner of the dialog box.

Figure 3.10

PowerDOCS Docu-
ment Access dialog 
dox - NDS hierarchy 
view

Figure 3.11

View field
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Individual Rights

From the Document Access dialog box, you can assign security access 
rights by user or group. The eight access rights provided by 
PowerDOCS security are:

• View Profile:  Users can view, but not edit, the Document Profile.

• Edit Profile: Users can view and edit the Document Profile.

• View Document: Users can view, but not edit, the document. 

• Retrieve Document: Users can retrieve the document. They may 
also view the Document Profile. Any edits made must be saved as a 
new document.

• Edit Document: Users can edit the document.

• Copy: Users can retrieve a copy of the document and save it as a 
new document. Editing of the original document or Document 
Profile is not allowed.

• Delete: Users can delete the document.

• Control Access: Users with this right can control access to the 
document (change the rights of any user/group assigned here).

Rights Templates

PowerDOCS has several rights templates you can select to assign a 
defined set of rights. These templates are designed for your 
convenience, rather than to limit you in any way. You can use the 
templates as they are, modify them to suit your needs, or forego the 
templates altogether and customize your own rights assignments. To 
use the Rights Templates feature, click the Rights Template box on the 
Document Access dialog box. The Rights Templates include the 
following:

• View Profile:  This template allows designated users to view the 
profile of a selected document. The user will not be able to edit the 
profile, view the document, retrieve the document, or edit the 
document.
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• Read Only:  This rights template allows users to view the 
Document Profile and document. The user will not be able to edit 
or delete the document.  The individual rights selected are:  View 
Profile, View Document, Retrieve Document, and Copy 
Document.

• Normal Access:  This template allows users to view and edit the 
Document Profile. It also allows users to view, edit, retrieve, and 
copy the document. 

• Full Access:  This template gives users all rights to the document. 
These rights are those granted in Normal Access plus delete and 
control access privileges.

• Custom:  This option is selected automatically by PowerDOCS if 
you make individual rights selections that do not coincide with any 
of the predefined rights templates. 

Assigning Rights

The user who entered the document has all rights by default. Other 
users and groups can be easily assigned access rights to the document.

To assign rights for a particular user or group:

1. From the Available Trustees list, double-click users and/or groups. 
Listings of all valid users/groups are then displayed.

2. Click the desired users or groups to whom you want to grant 
access and click the → button.

3. All users and groups that have been added appear on the Current 
Trustees list with full access granted by default. To change the 
rights for any user or group on the Current Trustees list, click that 
user or group and either choose one of the predefined rights 
templates or select the desired individual access rights. If you 
choose individual rights that do not coincide with any of the rights 
templates, “Custom” is displayed in the Rights Template dialog 
box. 
CHAPTER 3  CREATING AND PROFILING DOCUMENTS      93



PERSONAL PROFILE FORM SETTINGS3
Removing Rights

To remove the access rights of a particular user or group:

1. From the Document Access dialog box, click the user or group you 
want to remove access from in the Current Trustees list.

2. Click the left arrow button. The rights of the user or group to this 
document are revoked. 

Personal Profile Form Settings

To facilitate the process of completing Document Profiles, 
PowerDOCS allows you to set up your own default entries to appear in 
the profile fields each time you create a new document.  For example, 
if the documents you generally work with are documents authored by 
you, you can set yourself as the default in the Author field.  You can 
assign personal profile form settings for each of the profile forms 
available to you.

If multiple profile forms are available to you, but you normally use only 
one of the forms, you can select that one forms to override all of the 
others.  This eliminates a step in the document creation process in that 
you would not be prompted to select a specific form each time you 
needed to profile a document.  Clearing the override is very simple 
when you need to use a different profile form.

Entering
Personal Profile

Form Settings

To set up personal profile form settings:

1. From the PowerDOCS Options menu, select Defaults. 

N O T E You cannot delete your own rights to a document.
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2. Click the Profile defaults tab.  The following dialog box appears.

3. With the Profile defaults tab active, double-click the Profile Entry 
folder.  This folder then expands to display the primary Profile 
Entry form for your group.  This list also displays any applications 
for which other Profile Entry forms are defined.  If you click any of 
the items in this list, the Profile Entry forms defined for that item 
are displayed in the Form Name column in the right pane of this 
dialog box.

4. To enter default settings, click on a specific profile in the Form 
Name column.

5. Click the Field Defaults button.  The profile will be displayed.  You 
can use the Preview button to view the profile before opening it.

6. Complete the profile fields with the default information you want 
to automatically appear each time you create a new document.  

Figure 3.12

Active Profile De-
faults tab on the De-
faults dialog box
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You can use the table lookup button to browse and select default 

values. 

7. When you have completed your personal profile defaults for the 

desired fields, click OK.

8. To set up a default Profile Entry form, select the form that you 

want to override all others for a particular application.  

When profiling documents in that application, only the override 

form will be displayed.  You will not see a list of available forms.  

When you need to save to a different Profile Entry form, simply 

return to Options>Personal Profile Form Settings, select the form 

you want and click Clear Override.  The list of available forms will 

appear when you next profile a document.

9. Click Close.

For more information about setting up default values on profile forms, 

refer to the “Personal Profile Search Defaults” section in Chapter 5 of 

this guide.

N O T E S You can modify your Personal Profile Form Settings at any time. You
are not required to fill in all of the fields.

Your administrator may have already entered defaults for some of the
profile fields. In this case, you can override these defaults with your
own. If your administrator assigned access rights, those rights will be
combined with the rights you assign.

Some fields, such as the Application field, may be unavailable because
PowerDOCS reads the values internally and automatically completes
the fields.

You can assign default trustees if you want, but if your default trustees
of your primary form differ from those on an application-specific form,
the Access List will show both sets of trustees when you are completing
a profile.
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Setting Up
Defaults for

Access Control

When using default profile form settings or designating a default 
profile form, you can set up Access Control defaults also.  If you 
typically want certain trustees to have certain rights to your documents, 
you can designate those rights once instead of having to enter them 
each time you create a document.

Your administrator sets Access Control defaults on the group level.  If 
you set defaults for yourself or other user trustees, then these defaults 
that you set up on a personal level will override the group-level defaults 
set by the administrator or by you.  For instance, the group, 
DOCS_USERS, is set up with Read Only rights, which apply to all 
members of the group.  Chuck Jeffries is a member of DOCS_USERS, 
but you want Chuck to have Full Access to your documents.  If you 
grant him Full Access to documents at the Personal level, this will 
override his group-level Read Only access. 

To set up Access Control defaults, follow the instructions in the section 
“Entering Personal Profile Form Settings.”  After you click the Field 
Defaults button to display the sample Document Profile, click the Edit 
button under Access Control.  The Document Access dialog box 
appears, allowing you to set default rights for users.

Group-Level 
Default ACL

Personal Default 
ACL

Overriding ACL

Chuck Jeffries -
Read Only

Chuck Jeffries - Full
Access

Chuck Jeffries - Full
Access

No group default Chuck Jeffries - Full
Access

Chuck Jeffries - Full
Access

Chuck Jeffries -
Read Only

No Personal Default Chuck Jeffries -
Read Only

Chuck Jeffries -
Normal Access

Chuck Jeffries -
View Profile

Chuck Jeffries -
View Profile
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Profiling Paper Documents

PowerDOCS will keep track of your paper documents as well as your 
electronic files. For example, if you have charts, maps, or reference 
material that cannot be stored on a computer, you can fill out a 
Document Profile stating the physical location of the item. Any activity 
to the document can be tracked through the Document History 
feature. The item can be checked out with the Check-Out feature 
(described in the section titled, “Check-out,” in Chapter 6), and you 
can view the history or profile in the same manner as you would a 
normal electronic document.  See the topics titled “History” and 
“Display Profile” for more information. 

To profile a paper document: 

1. Choose Profile Paper Document from the Document menu on the 
PowerDOCS Desktop. If multiple profiles are available to you, you 
will be presented with a listing from which to choose. When you 
make your choice, a blank Document Profile form is displayed. 

2. Complete the Document Profile using the procedures described in 
this chapter.

3. Click OK, then Close to save the profile.

Document Shadowing

If your PowerDOCS administrator has allowed document shadowing, 
copies of the PowerDOCS documents you work on will be shadowed to 
your local drive (C: drive, by default).  The drive and directory that 
stores the shadowed documents are determined by the Shadow Path 
Template of your Primary Library.  

Editing a shadowed copy of a document is often more efficient, due to 
network traffic, or even necessary, in server-down situations.  When 
documents are shadowed, PowerDOCS will assign file names similar to 
the file names assigned when documents are checked out 
(LibraryName-DocumentNumber-VersionNumber-
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DocumentName.File Extension).  An example shadow document 
name might be Northeast-#46-v3-Gaines_Street_Proposal.Doc.

Delete
Shadowed

Documents

Your PowerDOCS administrator may have set up your system to have 
PowerDOCS save an additional copy of every document to your 
computer’s local hard disk in order to reduce network traffic and to 
prevent down time in the event the server is unavailable. As these 
documents build up, the hard disk may fill, and the documents should 
be deleted. PowerDOCS provides a simple utility to automate this 
process. This option is available to all users. 

This procedure only deletes copies of your documents. The originals 
are safe on the file server. Also, PowerDOCS will not delete non-
PowerDOCS documents from your hard drive.

To delete shadowed documents from your local hard disk:

1. Choose Delete Shadowed Documents from the PowerDOCS 
Desktop Options menu. 

N O T E Your PowerDOCS administrator may have elected to have this
procedure automatically run. If so, the documents will be deleted each
time PowerDOCS is loaded.

Figure 3.13

Dialog box for deleting shad-
owed PowerDOCS docu-
ments.
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2. Enter the number of days you want documents to be kept on your 
local drive. All documents older than this number of days will be 
deleted.

3. Click OK to begin the delete process. You will be notified of the 
number of files deleted, how much disk space was freed, and the 
total amount of current free disk space.
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4
Working with Document Versions

In This Chapter

This chapter explains why versions are helpful for tracking document 
changes. It also details the tasks necessary to create versions and sub-
versions, as well as new documents with current edits.



INTRODUCTION4
Introduction

Why Use
Multiple

Versions?

Imagine that you are a scientist writing a paper on your current 
research. Throughout the process of writing, you discover new aspects 
of your theories and new ways of describing the topic. However, you 
would like to keep a record of your changes. If you were using 
PowerDOCS, every time you made significant changes to the paper, 
you could save it as a new version. You could even edit previous 
versions and save them as sub-versions. Later, when someone asked 
you what led you to the final result, you would have an electronic 
record of all the steps along the way.

Two-
Dimensional

Version
Tracking

Version tracking in PowerDOCS is two-dimensional. While you can 
save multiple versions of your document, you can also save sub-
versions of each version. 

A version has a numeric designation (1, 2, 3...). A sub-version has a 
numeric and an alphabetic designation, denoting its relationship to the 
version (1A, 1B, 2A...). The table below shows the two-dimensionality 
(both horizontal and vertical) of PowerDOCS version tracking.

Table 4.1 Two-Dimensional Version Tracking

There are many options available when editing documents with 
multiple versions. For example, edits made to any version of a 
document could replace the original version, be saved as a new version, 
or be saved as a completely new document with a new profile. 

Versions Sub-version

1

2 2A, 2B, 2C, 2D

3

4 4A

5
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Edits made to an earlier version (see version 4 in the chart above) can 
be either saved as a sub-version (4A) or as a completely new document 
with a new profile. 

Versions and sub-versions give you a more precise audit trail of the 
evolution of a document. Suppose your organization is negotiating an 
important agreement that has gone through numerous versions, and 
the negotiations reach an impasse. The parties could go back to an 
earlier version and try again. 

General Guidelines for Using Versions

This section describes some basic functions and capabilities of the 
Versions feature, while presenting a few of the dialog boxes that you 
will commonly see when you are working with document versions.  
This section does not provide instructions for creating document 
versions or sub-versions.  If you are unfamiliar with versions and need 
step-by-step instructions, refer to the section called, “Creating and 
Replacing Versions” later in this chapter.  

Editing the
Version

Properties

PowerDOCS allows you to specify the author and typist and enter  
comments for each document version.  You enter this information 
when creating a new version or sub-version.  You can edit this 
information from the Version Properties dialog box at any time.

To edit the Version Properties:

1. From a document list, such as Recently Edited Documents or a 
search results list, highlight the document you are interested in.

N O T E Your PowerDOCS administrator may permit two additional options: to
allow you to replace previous versions of documents with edited
versions or to create new versions from previous versions.
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2. From the Document menu, select Versions & Attachments.  The 
following dialog box will be displayed.

Figure 4.1

Select Versions 
dialog box for 
document #35
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3. Highlight the version you are interested in and select Version 
Properties from the Action menu.  The Version Properties dialog 
box appears.

4. From the Version Properties dialog box, you can edit any of the 
displayed fields.

• Author:  You can type a new Author in this field or click the table 
lookup (...) button to browse for names.

• Typist:  You can enter a new typist in this field or click the table 
lookup (...) button to browse for names.

Figure 4.2

The Version Properties 
dialog box displays a 
version’s author, 
typist, and comments.
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• Comments:  You can overwrite or append to the comments in this 
field.  

5. If you are editing a secure document and change the author or 
typist, the Trustees option at the bottom of the dialog box is 
accessible.

If you want to change the trustees of this version, check the 
Trustees check box.  You can either Add author and typist listed 
above to the trustees listing or replace the current trustees of the 
document.

6. When you have completed your edits, click OK to return to the 
Select Version dialog box. 

N O T E Your PowerDOCS administrator may have disabled the ability to
change version properties or typist.

Figure 4.3

Version Properties 
dialog box showing 
Trustees option
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7. Click Close to return to the document list where you originally 
selected the document.

Importing a
Version or Sub-

version from an
External File

PowerDOCS allows you to import an external file into PowerDOCS 
and designate it as a new version or sub-version to any profiled 
document.  The following instructions specifically address importing a 
file as a new version of a document.  These same instructions apply to 
creating a sub-version of a document.  

To import a file as a new version:

1. From a document list, such as Recently Edited Documents or a 
search results list, highlight the document you want to create a 
new version for.

2. From the Document menu, select Versions & Attachments. 

3. The Version Selection dialog box appears for the highlighted 
document. From the Action menu, select Import Version from 
File.  If you want to import a sub-version for a version of this 
document, you can select Import Sub-version from File instead.   

Figure 4.4

Import Version from 
File menu option from 
the Version Selection 
dialog box
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4. A Windows Open dialog box appears, from which you can browse 
your directories for the document you want to import.When you 
have located the correct document, highlight it and click OK.

5. A Version Properties dialog box  is displayed.  Enter the Version 
author, typist, and any comments that relate to this version. Click 
OK when you are finished.  PowerDOCS will then add this 
imported document as the latest version of the document you 
originally selected.  

Deleting a
Document

Version

PowerDOCS allows you to delete a document version, if you have the 
appropriate access rights.

To delete a document version:

1. From a document list, such as Recently Edited Documents or a 
search results list, highlight the document that contains a version 
you want to delete.  

2. From the Document menu, select Versions & Attachments.  You 
can also right-click the highlighted document to bring up the 
short-cut document menu.

Figure 4.5

A Windows Open 
dialog box
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3. The Select Version dialog box appears, displaying all existing 
versions of the document.  Highlight the version you want to 
delete and then select Delete from the Action menu or right-click 
to access the shortcut menu.

4. The following question box appears.  If you are certain that you 
want to delete the selected version, click Yes.  PowerDOCS deletes 
the version and returns you to the Version Selection window.  The 

Figure 4.6

Action shortcut 
menu
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version numbers of the document’s other versions will be 
immediately updated.

5. Click Close to return to your original document list.

The Version
Selection Dialog

Box

Any time you select a document from a document list, and then select 
an option from the Document menu (for example, Open, View, or 
Check-out), you will be presented with the Select Version dialog box.

Figure 4.7

Confirm Delete 
question box

N O T E You will not see the Version Selection dialog box if you have
enabled the Auto-select Last Version option from
Options>Defaults>General tab.
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From this dialog box, you can right-click a version to bring up a short-
cut Action menu or access the Action menu across the top of the dialog 
box.

The Action Menu

Any time you select a version of a document, the Version Selection 
dialog box appears.  From this dialog box, the Action menu is always 
available, presenting the following options:

• New Version:  This option allows you to create a new version of a 
document.  Refer to the section titled, “Creating and Replacing 
Versions” for details.

• New Sub-Version:  You can create a sub-version from any version 
of a document.  Refer to the section called, “Creating a Sub-
Version” for details.

Figure 4.8

Select Version dialog 
box for Document 
#34 “BidContract”
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• Import Version from File:  Selecting this option will present you 
with a Open dialog box, where you must select the document you 
want to import as a new version.  After you have made your 
document selection, the Version Properties dialog box appears, 
where you enter a new Author, Typist, and Version Comments.  
Refer to the section called, “Importing a Version or Sub-version 
from an External File” for details.

• Import Sub-Version from File:  Selecting this option will present 
you with an Open dialog box, where you must select the document 
you want to import as a sub-version.  After you have made your 
document selection, the Version Properties dialog box appears 
where you may enter a new Author, Typist, and Version 
Comments. Refer to the section called, “Importing a Version or 
Sub-version from an External File” for details.

• Open:  Selecting this option will open the highlighted document 
version.

• View:  Selecting View will open the highlighted version in the 
PowerDOCS viewer.

• Delete:  Selecting this option will delete the highlighted version.  
Refer to the section titled, “Deleting a Document Version” for 
details.

• Version Properties:  This option presents you with the Version 
Properties dialog box for the highlighted version.  These properties 
include the version author, typist and version comments.  Refer to 
the section titled, “Editing the Version Properties” for details.
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Auto-Select Last
Version

PowerDOCS will default to the last version of a document, without 
presenting the Version Selection dialog box, if you have enabled this 
option.

To default to the last version of all documents:

1. From the PowerDOCS Desktop or Explorer, select 
Options>Defaults.  The Options dialog box appears with the 
Profile defaults tab activated.  Click the General tab to display the 
following.

2. Check the Auto-select last version option from this window and 
then click Close. Your changes will take effect immediately.  The 
next time you open or view a document, PowerDOCS will 
automatically select the last version without prompting you.

Figure 4.9

General tab active 
from the Defaults 
dialog box
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Creating and Replacing Versions

This section describes the procedures for creating and editing versions 
in PowerDOCS. Use the table below for a quick reference for the rules 
of using document versions.

Table 4.2  Rules for Document Version Usage

Function: From Latest Version: From Previous 
Version:

Create a New 
Version

Yes

Command - Save As

Administrator
determined.

If Yes, Command -
Save As

Create a Sub-
Version

Yes

Command - Save As

Yes

Command - Save As

Create a New 
Document

Yes

Command - Save As

Yes

Command - Save As

Replace a 
Version

Yes

Command - Save As,
or Save

Administrator
determined.

If Yes, Command -
Save As
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Creating a New Document with Version Tracking

The number of maximum allowable versions for a document is 
determined by either the Document Type or your Primary Group.  As 
each Document Type is set up by your DOCS administrator, a 
maximum number of versions is defined.  If the maximum number of 
versions allowed for a specified Document Type is 1, then you  cannot 
create additional versions of documents created with this Document 
Type.  Edits to the document replace the existing version.  

Each PowerDOCS group also has a defined version limitation.  The 
lower number of allowable versions takes precedence when 
determining how many versions can be created.  For example, let’s 
suppose you are a member of the DOCS Open Group, ASSISTANTS, 
and you are working on a research project in your organization using a 
Document Type called RESEARCH.  Your administrator has set the 
maximum number of versions for the RESEARCH Document Type at 
99. However, the maximum number of versions allowed for members 
of the ASSISTANTS group is 10.  You will not be able to create version 
11 of this research document, because your group is set at 10 versions.  
Check with your PowerDOCS administrator if this becomes an issue 
for you.

To create a new document with version tracking:

1. Create a document using the procedures outlined in “Creating 
Documents in PowerDOCS” on page 69.

2. When you are filling out the Document Profile of the new 
document, select a Document Type that allows multiple versions.  
This allows new versions of the current document to be created 
later. 

For a listing of Document Types, click the table lookup button 
(…) from the Document Type field.  

3. After selecting the desired Document Type, continue filling out 
the profile as described in “Profiling Documents in PowerDOCS” 
on page 77.  
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Creating a New
Version

You can create a new version or sub-version from any version of a 
document. 

There are several ways to create a new version of the latest document 
version:

• You can create a new version by double-clicking a document to 
bring up the Select Version dialog box. You can then highlight a 
specific version of the document, right-click and select New 
Version

• You can create a new version by selecting the Versions & 
Attachments option from the Document menu.

• You can create a new version by editing an existing document and 
choosing New Version when you save the document edits.

N O T E Your PowerDOCS administrator may have set up your system to allow
you to create a new version by editing a previous version as well.
Check with your PowerDOCS administrator to see if this option is
available to you.
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Creating a New Version from a Search Results List

To create a new version of a document using the Select Versions dialog 
box:

1. Double-click the document of which you want to make a new 
version. The Select Version to Open dialog box is displayed.

If you marked multiple documents for retrieval, you are presented 
with a Select Version dialog box for each document you 
highlighted. 

2. Select the version you want to retrieve (the latest version is 
selected by default).

Figure 4.10

The Select Version to 
Open dialog box

N O T E If you enabled Auto-select last version, the Select Version to Open
dialog box will not appear. The document’s last version will be
automatically opened for you. To enable or disable this feature,
refer to “Auto-Select Last Version” on page 113.
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3. From the Action menu, select New Version. The Version 
Properties dialog box appears, where you can select the 
appropriate author, and typist, and enter any version comments. 
These comments should apply to the version now being saved. 
This information helps you distinguish between the various 
versions of the document. 

4. Click OK to have PowerDOCS add the version to the Version 
Selection dialog box. A status window is displayed while 
PowerDOCS downloads the document from the DOCSFusion 
server.

5. You can then edit this version as you would any other document. 

6. If you decide at any point in your edit session to save the 
document as a version, sub-version, a new document, or to 

Figure 4.11

Downloading document 
status window
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replace the original, choose Save As from the File menu. The Save 
As dialog box is displayed. 

7. Select the desired option and click OK. The version displayed will 
be saved according to your instructions, and you will be returned 
to your document.

There are several other tasks you can perform from the Action menu of 
the Version Selection dialog box.  For more information on these 
actions, refer to the section titled, “The Action Menu.”

Creating a New Version from the Document Menu

To create a new version of a document from the Document menu:

1. From a document list, such as Recently Edited Documents, 
highlight the document you want to update.

2. Select Document>Versions & Attachments.  The Select Version to 
Open dialog box will appear.  If there is more than one document 
version, select the version you want to work with.

3. From the Action menu, select New Version.  The Version 
Properties dialog box appears, from which you can add version 
comments or change the version author or typist.  Click OK when 

Figure 4.12

Save As dialog box

N O T E Depending on your system's setup, your screen may not appear exactly
as shown above. If you are using Passive Integration for Microsoft
Word, Excel, Project 98, and Acrobat 4.0, the Save As dialog box
appears when you select the Save As option from the DOCS menu.
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CREATING A NEW VERSION4
you are satisfied with the Version Properties. PowerDOCS adds 
the new version to the Version Selection dialog box.

4. Double-click the new version to open or edit it.

There are several other tasks you can perform from the Action 
menu of the Version Selection dialog box.  For more information 
on these actions, refer to the section titled, “The Action Menu.”

Creating a New Version by Editing an Existing Version

PowerDOCS allows you to save edits that you have made to a 
document as a new version or sub-version.

To save document edits as a new version:

1. From a document list, such as Recently Edited Documents, 
double-click the document you want to update.  A Version 
Selection dialog box appears, as shown in Figure 4.10.  

2. Select the version you want to edit and click OK.  

3. Select the appropriate launch method and click OK.  

4. PowerDOCS will open the document in the associated 
application.

5. Once you have edited the version, select File>Save As. The Save As 
dialog box appears, as shown in Figure 4.11.  

6. Select New Version and click OK. The Version Properties dialog 
box appears, from which you can add version comments or 
change the version author or typist.  Click OK when you are 

N O T E If you have set up default launch methods for certain applications,
you will bypass the Choose Launch Method dialog box.

N O T E If you are using Passive Integration for Microsoft Word, Excel,
Project 98, or Acrobat 4.0x, the Save As dialog box appears when
you select the Save As option from the DOCS menu.
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nt
satisfied with the Version Properties. PowerDOCS opens the new 
version.

Creating a Sub-
Version

You can create sub-versions by editing any version of a document. 

Creating a Sub-Version from a Search Results List 

To create a sub-version of a document:

1. From a document list, such as Recently Edited Documents, select 
the document you want to make a sub-version of. 

2. Right-click and select Open, or simply select Open from the 
Document menu. The Select Version dialog box is displayed. 

If you marked multiple documents for retrieval, you are
presented with a Select Version dialog box for each docume
you highlighted.

Figure 4.13

Select Version 
dialog box
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3. Highlight a version and select New Sub-Version from the Action 
menu. The Version Properties dialog box appears, from which you 
can add version comments or change the version author or typist.

4. Click OK when you are satisfied with the Version Properties. 
PowerDOCS adds the sub-version to the Version Selection dialog 
box and opens the document.

Creating a Sub-Version by Editing an Existing Version

PowerDOCS allows you to save edits that you have made to a 
document as a new version or sub-version.

To save document edits as a new sub-version:

1. From a document list, such as Recently Edited Documents, 
double-click the document you want to update.  A Version 
Selection dialog box appears, as shown in Figure 4.13.  

2. Select the version you want to edit and click OK.  

3. Select the appropriate launch method and click OK.  

4. PowerDOCS will open the version of the document in the 
associated application.

5. Once you have edited the version, select File>Save As. The Save As 
dialog box appears, as shown in Figure 4.11.  

6. Select Sub-Version and click OK. The Version Properties dialog 
box appears, from which you can add version comments or 
change the version author or typist.  Click OK when you are 

N O T E If you have set up default launch methods for certain applications,
you will bypass the Choose Launch Method dialog box.

N O T E Depending on your system's setup, your screen may not appear
exactly as shown above. If you are using Passive Integration for
Microsoft Word, Excel, Project 98, and Acrobat 4.0, the Save As
dialog box appears when you select the Save As option from the
DOCS menu.
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nt
satisfied with the Version Properties. PowerDOCS adds the new 
sub-version to the Version Selection dialog box.

Saving Your
Edits as a New

Document

You can always save any edits you make—to any version or sub-
version—as a new document.

To save an edited version of a document as a new document:

1. Highlight the document you want to edit. 

2. Right-click and select Open, or simply select Open from the 
Document menu. The Select Version to Open dialog box is 
displayed. 

If you marked multiple documents for retrieval, you are
presented with a Select Version dialog box for each docume
you highlighted.

3. Select the desired version or sub-version and click OK.

4. When you finish editing the document, choose Save As from the 
File menu. The Save As dialog box is displayed.

5. Select New Document and click OK. The Document Profile dialog 
box is displayed.

6. Fill out the Document Profile dialog box as described in Chapter 
3, the section titled “Filling Out the Document Profile."

7. Now that you have profiled the new document, you will be 
returned to your original document. Close the document using 
the application's normal closing procedure.

N O T E If you are using Passive Integration for Microsoft Word, Excel, Project
98, and Acrobat 4.0, the Save As dialog box appears when you select
the Save As option from the DOCS menu.

N O T E If more than one profile is available to you, you will be given a list of
profiles to choose from.
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C h a p t e r

5
Searching and Retrieving

In This Chapter

This chapter explains how to search for and open documents in 
PowerDOCS. It also details the search options available in PowerDOCS 
and provides steps to make your searching more efficient.



INTRODUCTION5
Introduction

A distinguishing aspect of PowerDOCS is the wide range of available 
search options. Substantial research went into determining how users 
access their documents and how searching efficiency could be 
optimized, resulting in the development of a “hierarchy” of searching 
options.

The Hierarchy of Search Options

Searching options in PowerDOCS range from simple searches to 
extended searches. The basic search options are Quick Searches, Profile 
Searching, and Content Searching. Quick Searches provides a number 
of convenient ways to locate and retrieve documents. Profile Searching 
is the best choice when you know only profile information, such as the 
application a document was created in or the author.

Content Searching, performed from the Search Form dialog box, is 
perhaps the most powerful search feature. By knowing very little about 
a document, such as a word or phrase within the text of the document 
or profile, you can obtain a list of documents ranked by relevance. You 
can, so to speak, “find the needle in the haystack.” When combined 
with Profile Searching, Content Searching provides an even more 
focused Search Results list.

Quick Searches, Profile Searching, and Content Searching are 
described in detail in this chapter. 
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Quick Searches 

A Quick Search is the quickest way to retrieve your document if any of 
the following conditions is true:

• You know the Document Number. 

• You know the Document Name (if using unique Document Names 
− ask your PowerDOCS administrator to be sure). 

• The document is one of the last 30 documents you have edited.

• You have saved Profile Search criteria for a “canned” Quick Search 
(Profile Searches are discussed later in this chapter). 

• The document is checked out. Read Chapter 6, “The Document 
Menu,” for information on the document Check-Out feature,

• The document is a Template document. Template documents are 
discussed in Chapter 3, “Creating and Profiling Documents.”

Accessing Quick Searches

There are a few different ways that you can access Quick Searches:

• The Quick Searches option on the Explorer tab tree view on the 
PowerDOCS Desktop,

• The Quick Searches option from within the PowerDOCS Explorer,

• The Search Results dialog box displayed when you select 
File>Open from within an integrated application,

• Any shortcuts you have created, on your PowerDOCS Desktop or 
Windows desktop, to one of the default or saved Quick Searches.
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Accessing Quick
Searches from

the PowerDOCS
Desktop

When you launch the PowerDOCS Desktop, click the Explorer tab. In 
the middle pane of the PowerDOCS Desktop, your libraries will be 
listed as nodes in the tree. If you have multiple libraries, the library that 
you logged in to is listed first. When you expand your library node 
(click on the “+”), the Quick Searches, Desktop Projects, and All 
Projects options are displayed. Expand the Quick Searches option and 
a list of all the default Quick Searches is displayed along with any 
searches you may have saved as Quick Searches. Quick Searches are 
indicated by the lightning bolt icon. 

Figure 5.1

Default Quick
Searches
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FROM THE POWERDOCS EXPLORER 5
From the
PowerDOCS

Explorer

When you first start the PowerDOCS Explorer, the dialog box in Figure 

5.2 is displayed. If you have more than one library available to you, 

double-click the library you want to access. Double-click Quick 

Searches to expand the list of available Quick Searches. A list of 

available Quick Searches is displayed. To start a search, double-click the 

desired search. The results will be displayed in the same window.

From the Search
Results List

From the Search Results screen, click the down arrow of the Displayed 

Results combo box to display a list of other document listings you can 

choose from. The default Quick Searches are displayed along with any 

searches you may have saved as Quick Searches. In the example below, 

“Case #4589 PDF Documents” was a search that was saved as a Quick 

Search. For information on saving your search criteria as a Quick 

Search, see the topic “Saving Search Criteria” later in this chapter.

Figure 5.2

PowerDOCS 
Explorer main 
window. 
Your PowerDOCS 
Explorer window 
may be different 
from the one shown.
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Shortcuts to
Quick Searches

Quick Searches can also be placed on the Favorites bar for easy access. 
The Recent Edits document list is a default icon on the Main Favorites 
bar, although others can be added easily. See Chapter 2, “Getting 
Started with PowerDOCS” for instructions on adding buttons to the 
Favorites bar. 

You can also create shortcuts to Quick Searches by selecting a Quick 
Search from the PowerDOCS Desktop and dragging it where you want 
it for easy access (for example, the Windows desktop). 

Figure 5.3

Search Results
dialog box
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Finding a Document Using Quick Searches

1. Access a Quick Search using any one of the methods described in 
the section “Accessing Quick Searches” above.

2. If you accessed a Quick Search using the method in “From the 
Search Results List” and you know the Document Name or 
Document Number, type it in the Open Document edit box and 
click OK to retrieve the document. Up to 240 characters can be 
used. 

3. If the document is one of the last 30 documents you edited, it is 
displayed in the Recently Edited Documents list. Double-click the 
document you want to retrieve or select the document and then 
select Open from the Document menu. Documents are listed in 
order of edit date, with the most recent listed first. 

4. If you have defined any personal Quick Searches, click the 
Displayed Results combo box. Double-click a Quick Search to 
invoke that search. Personal Quick Searches are discussed later in 
this chapter in the section “Saving Search Criteria”. 

If the document you want to retrieve is neither on the Recently Edited 
Documents nor on the Quick Search lists, is neither a Template 
document nor on the Checked-out document list, and you do not 
know the Document Name or Number, you must use a Profile Search, 
a Content Search, or a combination of the two. Remember, Content 
Searches are launched from the Search Form dialog box. Follow the 
procedures outlined in the section “Profile Searching” to perform 
Profile Searches. See the topic “Content Searching” for instructions on 
searching for text within documents.
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Quick Search Shortcut Menu

To make searching more efficient, a shortcut menu is available when 
you right-click any Quick Search, including Quick Searches that you 
have created. The menu is displayed in Figure 5.4. This menu is also 
available from within the PowerDOCS Explorer. 

The menu options are described below:

• Open in a new Window: Select this option to run the Quick Search 
and display the results in the top pane of the PowerDOCS Desktop. 
For instance, if you right-click the Recently Edited Documents 
Quick Search, the 30 most recent documents will be displayed in 
the top pane of the PowerDOCS Desktop. If you select this option 
from within the PowerDOCS Explorer, another window is opened 
and the search results displayed.

• Edit: This option is only available when you right-click a Quick 
Search that you have created or one you have rights to edit. Select 
this option to edit your saved search criteria. For more information 
on creating or editing Quick Searches, see the topic “Saving Search 
Criteria.”

• Delete Search: This option is only available when you right-click a 
Quick Search that you have created or one you have rights to delete. 
Select this option to delete a Quick Search.

• New Search: Select this option, or press Ctrl + F, to perform a new 
Profile Search.   If you have more than one Search Form to choose 

Figure 5.4

Quick Search shortcut 
menu
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from, you will be prompted to choose one. See the section “Profile 
Searching” for more information on performing a Profile Search.

• Save As Quick Search: This option is only available when you 
right-click a new search that was performed from the Search Form. 
When you perform a new search, a tab is created on your 
PowerDOCS Desktop, so you can easily return to the results, and 
an entry is placed under Quick Searches on the Explorer tab. Select 
this option to save the new search you just ran as a Quick Search. 
For more instructions, see the topic “Saving Search Criteria” later 
in this chapter.

• Narrow: Select this option to further narrow the search criteria 
within the Quick Search results list. When saving a search, all the 
criteria used to create the current viewed list of documents will be 
saved. For more instructions, see the topic “Narrowing Your 
Search” later in this chapter.

• Libraries: Select this option to change the libraries that 
PowerDOCS is performing your searches against. For more 
information, see the topic “Selecting Search Libraries” later in this 
chapter.

Profile Searching

The most powerful searches performed in PowerDOCS are from the 
Profile Search form. When you use the Profile Search, you simply give 
PowerDOCS what information you know about the document, and 
PowerDOCS locates the documents meeting all of the criteria you 
specify. The more detailed information you specify, the more refined 
your search results are. This type of search is known as a query-by-
example (or QBE) search. For example, if you provide the Author 
name, all documents by that Author are retrieved. However, if you 
provide the Author name as well as a Document Type, only documents 
with both the specified Author and the specified Document Type are 
listed.
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The Profile
Search Form

To perform a Profile Search:

1. Select New Search from the Search menu. The search option may 
be a button on the toolbar. In this case, just click the Search 
button. You can also access the Search Form by selecting 
Find>PowerDOCS Documents from the Windows Start menu. 

2. If multiple Profile Search forms are available, you will be 
prompted to choose which form you want to use. 

A dialog box similar to the one in Figure 5.5 is displayed.

3. Enter search criteria into any one or more of the fields as described 
in the following sections.

“Entering Information in the Profile Search Fields” 

“The Profile Search Fields”

Figure 5.5

Search Form dialog 
box

N O T E Since your PowerDOCS administrator has the option of creating
customized profiles, your Profile Search form may be different.
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“Date Searching Syntax”

“Table Lookup”

4. When you have finished entering criteria, click OK to have 
PowerDOCS perform the search. Search results are discussed in 
the section “Search Results” later in this chapter. 

Entering
Information in

the Profile
Search Fields

When entering information in the Profile Search fields, be aware of the 
following conventions and procedures:

• Press TAB to move from one field to the next.

• Use the table lookup button, located beside applicable fields to find 
values if you are unsure of the spelling. Read the section “Table 
Lookup” for information on using this feature.

• The Profile Search fields are not case sensitive.

• You can enter multiple values in the search fields to have 
PowerDOCS retrieve documents meeting any one criterion. 
Separate multiple values in a field with a comma, semicolon, or 
ampersand. When using dates and times, however, separate 
multiple values with a semicolon.

• Use the asterisk (*) as a wildcard. The * can represent one or more 
characters. 

• The question mark (?) can be used as a wildcard character. The ? 
represents only one character.
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The Profile
Search Fields

This section describes various fields on the Search Form dialog box. If 

you are not familiar with all of the profile fields, read Chapter 3, 

“Creating and Profiling Documents,” for a detailed description of each 

field on the default forms. Please remember, your PowerDOCS 

administrator may have modified your Search Form dialog box, so 

many of these fields may not be available to you, they may be listed 

under different names, or you may have additional fields.   If you are 

not sure, talk to your PowerDOCS administrator. 

Listed below are the search fields on the PowerDOCS default Search 

From dialog box. 

Field Name Description

Document Name The Document Name is the first field on the
Profile Search screen. You can enter the full
Document Name if you know it (up to 240
characters), but PowerDOCS also accepts
wildcards and wild characters. For example, if
you want to search for all documents with the
word “Agreement” anywhere in the Document
Name field, enter the following:

*AGREEMENT*

Doc. # Enter the Document Number in this field to
have PowerDOCS locate the document. You
can search on a range of document numbers,
such as 1,3 or 10 to 25.

Author Enter the Author's user ID in this field to have
PowerDOCS find documents created by this
Author. Table lookup is available.

Document Type Enter the Document Type in this field to have
PowerDOCS find documents of this Document
Type. Table lookup is available.

Application Enter the Application ID in this field to have
PowerDOCS find documents created with this
Application. Table lookup is available.
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Retention Schedule 
- Type

Use this field to search by storage type.
Choose from Archive, Delete, Keep, Template,
and Optical. When you search by storage type,
the status of the document is irrelevant. For
example, if you searched for a document
whose Profile was marked with the Archive
storage type, the document would appear on
the Search Results list, even if it had already
been archived.

The Paper type is only visible when profiling a
paper document. See “Profiling Paper
Documents” for more information.

Retention Schedule 
- Date Range

Enter the range of dates within which the
document’s storage type was processed.
Syntax for this field is explained in the following
section called “Date Searching Syntax.”

Created By Enter the User ID of the person who filled out
the Document Profile when the document was
created. Table lookup is available.

Date Created You can enter a date or date range to have
PowerDOCS retrieve documents created at or
during that time. Syntax for this field is
discussed in the following section called “Date
Searching Syntax.”

Last Edited By Enter the user ID of the person who last edited
the document to have PowerDOCS find
documents last edited by this user. Table
lookup is available.

Edit Date You can enter a date to have PowerDOCS
retrieve documents last edited on that date.
Syntax for this field is discussed in the
following section called “Date Searching
Syntax.”
CHAPTER 5  SEARCHING AND RETRIEVING      137



THE PROFILE SEARCH FIELDS5
Content Searching Content Searching is discussed later in this
chapter. While Content Searching is a different
type of search from a Profile Search, the two
can be combined for a focused Search Results
list.

Secured Documents This check box will be dimmed by default. The
dimmed box indicates that documents are to
be located regardless of whether they have
secured access. If you want to perform a
search only for documents that have limited
access, click this box until a black check mark
appears. Only documents that you created or
have access to are displayed in the Search
Results list. To search for unsecured
documents, select the Secured Documents
check box until the box is cleared.
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Date Searching
Syntax

Use the date format order (DMY, MDY, or YMD) that is set up in your 
Control Panel>Regional Settings in Windows. Your PowerDOCS 
administrator can help you get this information. Assuming MDY is 
used, any of the following date formats can be used (sample date is 
February 25, 1999):

• 2-25-99

• 2-25-1999

• 2/25/99

• 2/25/1999

• Feb 25, 99

• Feb 25, 1999

• February 25, 1999

PowerDOCS offers enhanced date searching capabilities. In the 
examples below, the following conventions are used:

• date represents the date you specify.

• n represents any integer.

• %TODAY is a variable designating the current date. 

• MINUS allows you to subtract a number of days from the specified 
date. See examples below.

• TO allows you to specify a range of dates.
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Examples:

To locate documents created between two dates, type:

date to date

To locate documents created on the date n days before a given date, 
type:

date minus n

To locate documents created between the specified date and the 
current date, type:

date to %TODAY

To locate all documents created in the last n days, type:

%TODAY minus n to %TODAY

Keywords Your PowerDOCS administrator may have added the Keywords field 
to your Profile Search form.  The Keywords field is a special field in that 
it allows an extra measure of refinement to your Profile Search.  You 
may search for profiles containing Keywords the same as for any other 
validated field. Search values may include wildcards and multiple 
values may be separated by commas.  Multiple values work as an 
implied “OR” search: if two keywords (separated by commas) are 
specified for a search, every document that has either of these words 
will be returned in the Search Results list. Table lookup can be used to 
select keywords for searching. Keywords may be selected in any 
sequence and are not case sensitive.

Table Lookup Fields on the Document Profile followed by table lookup button are 
validated against a predefined list of eligible entries set up by your 
PowerDOCS administrator. Each of these fields provides a table lookup 
to assist you in finding the correct values. If you are unsure of the 
spelling of a particular value, click the table lookup (ellipsis) button  
beside the field. A table lookup list for that field appears. If you want to 
search by a column other than the first column displayed, select a 
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different column from the Filter field. Then, in the By field, type the 
first letter(s) of the value you are looking for and click Search.

In the example below, the table lookup button beside the Application 
search field was clicked.

From table lookup, you can:

• Scroll up and down to find the value for which you are looking,

• Enter additional characters in the By field to narrow the list of 
lookup values.

• Click on the desired entry and click OK or double-click an entry to 
have that value entered into the search field. 

N O T E To narrow your search, enter as many search characters as possible
before you press Enter or click Search.

Figure 5.6

Lookup Form filtered 
for the field 
Application ID
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Column Sorting

You can change the sort order of your columns with a simple mouse 
click. If you want your listing to be sorted by a different column, simply 
click that column. By default, PowerDOCS sorts in ascending order. 
Click the sorted column again to have the column sorted in descending 
order. 

If you change sort columns, the new column will be the primary sort 
column and the previous column will be the secondary sort column. 
For example, if your Document Type list originally sorted by Type ID, 
and you clicked the Storage Type column, the list would be sorted by 
Storage Type, then by Type ID.

Using Wildcards in Your Table Lookup Search

SQL wildcards can be used to perform a table lookup. The following 
items are examples that when entered into the table lookup Search field 
will produce the described results when the Search button is clicked.

_ones%

would show all values containing the string “ones” preceded by a single 
character. The results might be Jones Hartsfield, Tones Music, and so 
on.

[M-Z]inger%

would show Minger and Sons, Ringer Phones, Singer Sewing 
Machines, and so on from M-Z.

M[^a]%

would display all data beginning with M but not having an A as the 
second character.

[MR]idge%

would return Midge and Ridge.
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Searching for
Documents

Using Multiple
Values

PowerDOCS allows you to enter multiple values in the search fields to 
retrieve documents meeting any one criterion. You can manually type 
criteria, separating multiple values in a field with a comma, semicolon, 
or ampersand, or you can enter multiple values automatically using a 
table lookup (ellipsis) button. When using dates and times, however, 
separate multiple values with a semicolon.

To enter multiple values manually:

1. Click the Search button from the PowerDOCS toolbar. A Search 
form appears.

2. Enter the values you want to search for in a field that accepts 
multiple values.  Refer to the section titled “Search Operators for 
Multi-Valued Fields” for correct search syntax.

3. When you have entered multiple search items, click OK. 
PowerDOCS will search for documents meeting those criteria and 
return a Search Results list.

To enter multiple values using a table lookup:

1. Click the Search button from the PowerDOCS toolbar. A Search 
form appears.

2. Click the table lookup button for the field you want to search.  

3. From the table lookup list, select multiple values by pressing the 
Ctrl key while selecting entries. 

4. When you have selected the desired entries, click OK to return to 
the Search form.

5. The values you selected will appear in the appropriate field, 
separated by a comma.

6. Click OK to initiate the search.  PowerDOCS will search for 
documents meeting those criteria and return a Search Results list.
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Search Operators for Multi-Valued Fields

PowerDOCS accepts the following operators when searching multi-
valued fields.  

• Performing an “or” search.  Entering M_Garvin, L_Skywalker in 
the Author field causes PowerDOCS to search for any documents 
that were authored by Missy Garvin OR by Lyle Skywalker.  “Or” 
searches can be performed using a comma or semicolon.  The 
following list contains valid search syntax for “or” searches:

L_SKYWALKER, M_GARVIN

L_SKYWALKER; M_GARVIN

• Performing an “and” search.  “And” searches are only valid when 
searching on fields that were specifically created by your 
administrator for multiple values.  For example, in a field called 
WRITERS, entering M_GARVIN & L_SKYWALKER causes 
PowerDOCS to search for any document that BOTH Missy Garvin 
and Lyle Skywalker wrote.  The following list contains valid search 
syntax for “and” searches: 

L_SKYWALKER & M_GARVIN

L_SKYWALKER and M_GARVIN

L_SKYWALKER | M_GARVIN

• Combining “and” searches with “or” searches.  This search 
combination is only successful when your administrator has 
created fields specifically for multiple values. If these fields are 
available to you, the following combinations can be used to search:

(L_SKYWALKER & M_GARVIN), J_SMITH

(L_SKYWALKER & M_GARVIN) or J_SMITH

(L_SKYWALKER & M_GARVIN); J_SMITH

(L_SKYWALKER) & (M_GARVIN, J_SMITH)

(L_SKYWALKER) & (M_GARVIN or J_SMITH)

(L_SKYWALKER) & (M_GARVIN; J_SMITH)
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Personal Profile Search Defaults

To facilitate the process of completing Profile Search forms, PowerDO
allows you to set up your own default entries to appear in the profile fiel
each time you search for a document. For example, if the documents
generally search for are documents authored by you, you can set the
Author field to default to yourself. You can assign personal profile form
settings for each of the Profile Search forms available to you.

If multiple Profile Search forms are available to you, but you normally u
only one of the forms, you can select one to override the others. This
would eliminate a step in the search process, in that you would not be
prompted to select a certain form each time you initiate a search. Clea
the override is very simple to do when you need to use a different Pro
Search form.

To set up personal profile form settings:
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PERSONAL PROFILE SEARCH DEFAULTS5
1. From the PowerDOCS Options menu, select Personal Profile 
Form Settings.  The following dialog box appears.

2. Double-click Profile Search in the left pane of this dialog box.  All 
of your Profile Search Forms will be displayed in the Form Name 
column in the right pane.  You can only Preview the search forms 
available to you. Check the form you want to use as your default 
form.

3. To enter default settings for a Profile form, double-click the 
Profile Entry folder.  Select the desired form, then the Form Name 
column.

4. Click the Field Defaults button.  The Search Form will be 
displayed.  You can click the Preview button to view the form 
before you open it.

5. Complete the profile fields with the default information you want 
to automatically appear each time you profiler a document.  You 

Figure 5.7

Defaults dialog 
box, Profile 
Defaults  tab
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PERSONAL PROFILE SEARCH DEFAULTS 5
can use the table lookup button to browse and select default 
values.

6. When you have completed your personal profile defaults for the 
desired fields, click OK.

N O T E You can modify your Personal Profile Form Settings at any time. You
are not required to fill in all of the fields.
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Content Searching

Prior to beginning a Content Search, your Libraries must be indexed by 

either the DOCS Open Indexer or the DOCSFusion Indexer.  Your 

PowerDOCS administrator can tell you which indexing method has 

been selected.  

Although Content Searching is performed from the Search form, it is a 

different type of search. Profile Searching and Content Searching are 

included together on the same form because when used together, they 

form the most powerful search offered by PowerDOCS.

Content Searching allows you to search the contents of documents and 

profiles stored in PowerDOCS. Again, while documents can be located 

by a Content Search alone, you can decrease search time by providing 

additional criteria on the Profile Search form.

To perform a search for text:

1. The Content Search fields are located on the Search form. On the 

PowerDOCS default search form, they appear as follows:

2. In the Search for field, enter the text you want PowerDOCS to 

find. In addition to single words, you can also enter multiple-word 

terms and expressions using search operators. See “Basic Content 

Search Rules” and “Search Operators” for a description of the 

search-syntax rules and how to use them to find the documents 

you want.

Figure 5.8

The Content Searching 
section of the Search 
form
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CONTENT SEARCHING 5
3. In the In: field, indicate whether you want PowerDOCS to search 
the contents of documents only, the profile fields only, or the 
document contents and profile fields. If you select to search profile 
fields, the search engine will search textual fields, such as 
Document Name or Description, on the profiles in the specified 
library.

4. Enter additional search criteria on the Profile Search screen, if 
desired.

5. Click OK to invoke the search. Search results are discussed in the 
section titled “Search Results” later in this chapter.
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Basic Content Search Rules

You can state a query expression in simple or explicit syntax. The 
syntax you use determines whether the search words you enter will be 
stemmed (such as “great, greater, greatest”), and whether the words 
that are found will contribute to relevance-ranked scoring.

Simple Syntax -
DOCS Open

Indexer

When you use simple syntax, the DOCS Open Indexer calculates each 
document's score based on the word density it finds; the more often a 
word occurs in a document, the higher the document's score.

As a result, the DOCS Open Indexer engine ranks search results by 
relevance, according to word frequency as well as words that have the 
same stem. For example, “generator” and “generation” are stems of the 
word “generate.” To search for documents containing the word 
“generate” and its stemmed variations, you would simply enter the 
word “generate” (without quotation marks) in the Profile Search 
form’s Content Search field:

generate

Simple Syntax -
DOCSFusion

Indexer

When using the DOCSFusion Indexer, simple syntax is supported but 
instead of using strict word frequency, relevance is strict Boolean with 
critical terms ordered.  This means that terms that occur  in fewer 
documents will have a higher priority, making documents containing 
these terms have a higher relevance.  This is equivalent to the 
<ACCRUE> concept operator in the DOCS Open Indexer.

When documents are relevance-ranked, they are listed in an order 
based on their importance to your search criteria. Relevance-ranked 
results are presented with the most relevant documents at the top of the 
list.
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EXPLICIT SYNTAX 5
Explicit Syntax When you enclose individual words in double quotation marks, the 
Indexer interprets those words literally. For example, by entering the 
word “generator” in double quotation marks, the words “generate” 
and “generation” will not be considered in the search. To retrieve 
documents containing the word “generator” without searching for its 
stemmed variations, enter the word “generator” using explicit syntax:

“generator”

Search Operators

Operators represent logic to be applied to a search element. This logic 
defines the qualifications a document must meet to be retrieved. The 
following sections list the search operators,  a brief description, and an 
example of their use.

AND Operator Searches for documents that contain all of the search elements you 
specify. Documents retrieved using the AND operator are relevance-
ranked. 

To search for documents that contain the phrase “pharmaceutical 
companies” and the word “stock”:

pharmaceutical companies AND stock

To search for documents that contain both the words “data” and 
“security”:

data AND security

OR Operator Searches for documents that show evidence of at least one of your 
search elements. Using the OR operator produces relevance-ranked 
results. 

To search for all documents that contain one or more of the words and 
phrases  “election,” “national elections,” and “senatorial race”:

election OR national elections OR senatorial race
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To search for documents that contain either the word “computer” or 
the word “security”:

computer OR security

WILDCARD
Operator

Wildcard searches are searches for documents that contain matches to 
a character string containing variables.  Using the DOCSFusion 
Indexer, wildcards are always recognized and translated.

To search for documents that contain words such as “pharmaceutical,” 
“pharmacology,” and “pharmacodynamics”:

pharmac*

Wildcard Characters 

You can use the following wildcard characters to represent variable 
portions of search strings.

Table 5.9  WILDCARD Operator

Character Function 

? Specifies one of any alphanumeric character,
as in ?an, which locates “ran,” “pan,” “can,”
and “ban.”

* Specifies zero or more of any alphanumeric
characters, as in corp*, which locates
“corporate,” “corporation,” “corporal,” and
“corpulent.” Note that you should not use an
asterisk (*) to specify the first character of a
wildcard string.
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PRECEDENCE EXPRESSIONS 5
Precedence Expressions

The language used for composing search terms has a set of rules that 
determine the precedence for evaluation. An Indexer query expression 
is processed using explicit precedence rules applying to the operators 
used. While a query expression is read from left to right, some 
operators carry more weight than others, and this will affect the 
interpretation of the expression. For example, an AND operator takes 
precedence over an OR operator. For this reason, the following 
example is interpreted to mean, “Look for documents that contain a 
and b, or documents that contain c.”

a AND b OR c

To ensure that the OR operator is interpreted first, use parentheses as 
follows:

(a OR b) AND c

Parentheses in
Expressions

Parentheses indicate the order in which the directions are to be carried 
out.  Information within parentheses is read first; then information 
outside parentheses is read next. Note that there must be at least one 
space between operators and words used in the expression. The 
following example means, “Look for documents that contain a and b, 
or documents that contain c.”

(a OR b) OR c

If there are nested parentheses, start with the innermost level. The 
following example means,  “Look for documents that contain b or c as 
well as a, or that contain d.”

(a AND (b OR c)) OR d

Prefix and Infix
Notation

Prefix notation is a format that specifies the operator comes before the 
words to be used with that operator. The following example means, 
“Look for documents that contain a and b.”

AND (a,b)
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When prefix notation is used, precedence is explicit within the 
expression. The following example means, “Look for documents that 
contain b and c first, then documents that contain a.”

OR (a, AND (b,c))

Infix notation is a format that specifies the operator is to be specified 
between each element within the expression. The following example 
means “Look for documents that contain a, or b, or c.”

a AND b OR c

When infix notation is used, precedence is implicit within the 
expression; for example, the AND operator takes precedence over the 
OR operator.

If you are using the DOCSFusion Indexer, infix notation should not be 
combined with prefix notation in the same query.

Commas in
Expressions

If an expression includes two or more words within parentheses, as is 
used in prefix notation, a comma is required as a separator between 
each element enclosed within the parentheses.  

The following example means,  “Look for documents that contain any 
combination of a and b together.” Note that the OR operator is 
enclosed in angle brackets (< >).

<OR> (a, b)

Delimiters in
Expressions

Angle brackets (< >) and double quotation marks (“ “) are used in 
expressions as described below.

Angle Brackets in Expressions  

Left and right angle brackets (< >) are reserved for designating 
operators and modifiers. Their use is optional. As the following 
examples show, you can enter expressions with or without angle 
brackets: 

future <AND> trends

future AND trends
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DOUBLE QUOTATION MARKS FOR RESERVED WORDS 5
Both expressions mean,  “Look for documents that contain the 
word ‘future’ and the word ‘trends.’”

Double
Quotation
Marks for

Reserved Words

To search for a word that is reserved as an operator (“and,” “or,” and 
“not”), enclose the word in double quotation marks. For example, to 
search for the phrase “black and white TV”: 

black "and" white TV

Enclosing the word “and” in double quotation marks signifies that 
“and” should be considered as a word, not an operator.

Content Searching Hints

Because of the volume of documents a Content Search must handle, 
some searches are faster than others. The following paragraphs offer 
help in determining the best search method for your particular task.

• If you are performing a search for a word that contains a period at 
the end, such as Mr. or U.S.A., the Indexer will assume that the final 
period is the end of a sentence and will not search for it properly. 
Rather, use Mr or U.S.A—without the final period—to locate the 
word.

• Special characters, such as those used as wildcards and precedence 
expressions, are not indexed; therefore, you cannot search for 
them. In these cases, simply enter your search term without the 
characters. For example, to search for the phone number (850) 
942-5000, enter the number without the characters:

850 942 5000

• A common problem is searching for a broad topic. If your Search 
Results list is too long for you to find the document you want, 
narrow your search. Include more operators, or select Profile fields 
(Author, Entered by) for a more specific search.   A search for a 
specific document containing the term

Alimony
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SEARCH TERM HIGHLIGHTING5
is more easily found if you include other terms to narrow the 
search. For example:

Alimony and Caldwell and December

finds a more focused Search Results list.

• Give extra criteria. Your search will be faster if you include an 
Author, Application, and so forth, as search limits. A smaller 
Search Results list is more functional, because it is more specific to 
your needs.

Stop Words

Often PowerDOCS administrators will create a stop word list, including 
common words such as “and,” “the,” or “from” to conserve disk space. 
Words included on the stop word list are not full-text indexed. Your 
PowerDOCS administrator can let you know if your library has a stop 
word list.

Stop words, which can be used to speed up searching, work differently 
with the DOCSFusion Indexer than with DOCS Open Indexer. With 
DOCS Open, when users perform searches against phrases containing 
stop words, the Indexer returns an empty search results list. With 
DOCSFusion, the Indexer does not search against the stop words, but 
it does search against the other words in the search phrase and returns 
a hit list of the matches against the non-stop words.

Search Term Highlighting

When you perform a Content Search, the built-in PowerDOCS Viewer 
application will highlight all words in the document that match the 
criteria. These highlighted words will be visible in both the Viewer add-
on window and in the Viewer application. For information about 
Viewer Add-on options, refer to “Viewer Add-on” in Chapter 2 of this 
guide. For more information about the View option, refer to “View” in 
Chapter 6 of this guide.
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Viewer Add-on 1. Perform a Quick Search or Content Search. The search results will 
be displayed.

2. Select a document.

3. Select Add-ons from the View menu. The right-hand pane will 
split horizontally, and the Viewer and Profile tabs will be 
displayed. If it is not already selected, click the Viewer tab.

4. The document will be previewed in the pane. Use the vertical 
scroll bar to view the contents of the document.

Viewer
Application

1. Perform a Quick Search or Content Search. The search results will 
be displayed.

2. Select a document. Select the Document>View.

3. The Select Version to View dialog box will appear. Select the 
correct version and click OK.

N O T E Password-protected documents cannot be viewed in the Viewer add-
on.

Figure 5.10

Viewer Add-on pane 
showing the highlighted 
search terms
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4. The Preview window will appear on your screen. The text that 
matches the Content Search criteria will be highlighted.

5. Use the vertical and horizontal scroll bars to view the document. 
To navigate through the highlighted terms, select the Go menu 
and select the desired navigation command.

6. To close the Viewer application, select File and Close.

Figure 5.11

Viewer application 
showing highlighted search 
terms

Figure 5.12

Viewer application Go 
menu
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Selecting Search Libraries

A library is a collection of Document Profiles. The Document Profiles 
contain the information necessary to retrieve your documents. If your 
network setup has multiple libraries, you must select the libraries you 
want to have PowerDOCS search. All searches, saved or new, are based 
on your search libraries. For instance, suppose your system has two 
libraries, and you select the Recently Edited Documents search. If you 
have both Library 1 and Library 2 selected as search libraries, then the 
search will return documents from both libraries. Your search results 
will return documents from the libraries you have selected to be 
searched.

To select search libraries:

1. On the Search menu, click Libraries. The following screen is 
displayed. 

N O T E If your site has only one library defined, this section does not apply to
you.

Figure 5.13

Libraries dialog 
box
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2. The Current Library field displays the library that you log in to 
when you launch PowerDOCS.

3. Click each library you want PowerDOCS to search for documents 
meeting your criteria. A check mark appears beside each selected 
library. If you do not want PowerDOCS to search a library, 
double-click that library to uncheck it. The libraries you select 
remain throughout the current PowerDOCS session or until you 
change them, whichever comes first.

4. Click OK to complete the process.
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SEARCH RESULTS 5
Search Results

When you perform a Profile or Content search, PowerDOCS compiles 
a list of all documents meeting the search criteria you defined. This list 
of documents, referred to as the Search Results list, is displayed in 
different panes or windows in PowerDOCS depending on how you 
performed the search. The table below explains where the listing will be 
displayed based on how you performed a search. 

When you are performing a search from within the PowerDOCS 
Desktop or PowerDOCS Explorer, you have the option of opening the 
search in a new window. 

If you performed a search by... Then your results will be 
located... 

Entering search criteria into a Search
Form from the PowerDOCS Desktop

In the top pane of the
PowerDOCS Desktop

Double-clicking a Quick Search from
the Explorer tab of the PowerDOCS
Desktop

In the top right pane of the
PowerDOCS Desktop

Double-clicking a Quick Search from
the PowerDOCS Explorer

In the same main window
of the PowerDOCS
Explorer

Changing the criteria from the Search
Results form that is displayed when
you selected File>Open from within
an application

In the Search Results
dialog box

Using the Find>PowerDOCS
Documents command from the Start
menu

In the Search Results
dialog box
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Search Results
Organization

If your search was strictly a Profile Search, with no content searching, 
by default the files in the Search Results screen are sorted by the 
Document Number, with the Document Name, Number, Application, 
and Author ID also displayed. Your PowerDOCS administrator has the 
option of customizing the Search Results list, so your Search Results list 
may be set up differently. You have the option of adding or removing 
columns to the search results list. For details, refer to the section titled 
“Customizing the Columns” in Chapter 2 of this guide.

If your search contained a Content Search, however, the Search Results 
list will be ranked and scored. The score tells you how relevant a 
document is compared to other documents returned from the search. 
The higher the number, the more relevant the document. A 
document’s relevance is determined by many factors, such as how 
many times the search term appears in the document’s contents. The 
relevance score alone is not important, but the document’s relevance 
score compared to other document scores is. A document’s score can 
be from 1 to 100, so the score is expressed as a percentage.

Figure 5.14

A Content Search 
results listing
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Column Sorting

You can change the sort order of your columns with a simple mouse 
click. If you want your listing to be sorted by a different column, simply 
click that column. By default, PowerDOCS sorts in ascending order. 
Click the sorted column again to have the column sorted in descending 
order. 

If you change sort columns, the new column will be the primary sort 
column, and the previous column will be the secondary sort column. 
For example, if your list originally sorted by Document Number, and 
you clicked the Application column, the list would be sorted by 
Application, then by Document Number.

N O T E If there are more than 500 documents in your Search Results List
and you re-sort the list by clicking on the column headings before
the search is complete, the search will be reissued and the
resulting 500 documents will not meet the original search criteria.

If you believe there may be 500 or more documents that meet your
criteria, wait for the search to finish before sorting columns.
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How to Use the Search Results List

From the Search Results list, you can select the document you want to 
retrieve, narrow your search if too many documents were found, or 
expand your search if not enough documents were found. You can save 
your search criteria for use in a Quick Search (discussed later in this 
chapter). You can also open a new search window (by choosing New 
Search Window from the Search menu) and perform another Profile 
Search while keeping the current Search Results list available for 
comparison. All of these actions are described in subsequent sections of 
this chapter. 

Retrieving documents is discussed later in this chapter in the section 
titled “Retrieving Documents.”

Narrowing Your
Search

In some cases, your Search Results list may contain too many 
documents for you to readily identify the ones in which you are 
interested. For example, if your only search criterion was an Author ID, 
you might find hundreds of documents. To obtain a more succinct 
Search Results list, you must define more specific search criteria. There 
are two ways to narrow search criteria.

To narrow your search using the shortcut menu:

1. From the Explorer tab, click Quick Searches under the library 
from which the original search ran. You will see the original search 
listed under the default Quick Searches. Your original search is 
titled according to the criteria entered in the Search Form. For 
example, if you searched for all the documents with the author 
Charles Lewis, the search would be named “C_LEWIS.”

2. Once you have located your original search, right-click it and 
select Narrow. A dialog box similar to the one in Figure 5.5 is 
displayed.

N O T E You can view the Document, the Document Profile, or Document
History as well as perform various other functions, such as printing, on
the documents in the Search Results list. To do so, read Chapter 6,
“The Document Menu.”
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NARROWING YOUR SEARCH 5
3. Enter search criteria into any one or more of the fields as described 
in the following sections.

“Entering Information in the Profile Search Fields” 

“The Profile Search Fields”

“Date Searching Syntax”

“Table Lookup”

4. When you have finished entering criteria, click OK to have 
PowerDOCS perform the search. Search results are discussed in 
the section “Search Results” later in this chapter. 

When saving a search, all the criteria used to create the current viewed 
list of documents will be saved.

To narrow your search:

1. From the Explorer tab, click Quick Searches under the library 
from which the original search ran. You will see the original search 
listed under the default Quick Searches. Your original search is 
titled according to the criteria entered in the Search Form. For 
example, if you searched for all the documents with the author 
Charles Lewis, the search would be named “C_LEWIS.”

2. Once you have located your original search, right-click it and 
select Edit. A dialog box, like the one below, is displayed.

Figure 5.15

Quick Search
Options
dialog box
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3. Click Edit and select Criteria. PowerDOCS returns you to the 
Profile Search screen with your original criteria displayed.

4. Enter additional search criteria, such as Document Type or 
Application. You can also delete the original criteria and give new 
criteria. Click OK. 

5. Click OK to close the Quick Search dialog box. PowerDOCS will 
compile a revised Search Results list.

“Narrow” essentially performs a Boolean “and” search, meaning 
documents must meet multiple criteria.

Expanding Your
Search

In some cases, your Search Results list may not include all of the 
documents you want to work with. For example, suppose you wanted 
to see all of the letters written by a certain author. You used the Author 
name and the Document Type LTR as your only criteria. When your 
Search Results list was displayed, however, you realized that several of 
the letters you wanted to see were written in memo format, with the 
MEM Document Type. To expand your search, define additional 
search criteria.

To expand your search:

1. From the Explorer tab, click Quick Searches under the library 
from which the original search ran. You will see the original search 
listed under the default Quick Searches. Your original search is 
titled according to the criteria entered in the Search Form.

2. Once you have located your original search, right-click it and 
select Edit. A dialog box, like the one pictured in Figure 5.15, is 
displayed.

N O T E If you have access to additional Search Forms, select Form from the
Edit button drop-down menu. Select the desired Search Form and click
OK.

N O T E If you ant to make this search available in CyberDOCS, click Iconize on
Desktop.
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SAVING SEARCH CRITERIA 5
3. Click Criteria. PowerDOCS returns you to the Profile Search 
screen with your original criteria displayed.

4. Enter additional criteria. 

5. Click OK to have PowerDOCS compile an updated Search Results 
list. Documents found as a result of the additional search criteria 
are combined with those originally displayed, creating a new, 
more comprehensive list. “Expand” is essentially a Boolean “or” 
search, meaning documents must meet either one set of criteria or 
another.

Saving Search
Criteria

PowerDOCS allows you to save search criteria for future use. The 
capability of saving search criteria is a PowerDOCS feature known as 
Quick Search. This feature is especially helpful for searches you 
perform often. The section in this chapter called “Quick Searches” 
explains how to use this feature once you have saved the search criteria.

To save search criteria:

1. Define search criteria on a Search Form dialog box. Click OK to 
invoke the search.

2. After your Search Results list is displayed, return to the Explorer 
tab. Click Quick Searches under the library from which the 
original search ran. You will see the original search listed under 
the default Quick Searches. Your original search is titled according 
to the criteria entered in the Search form.

3. Once you have located your original search, right-click it and 
select Save as Quick Search. The dialog box in Figure 5.15 is 
displayed.

N O T E Do not reenter the original search criteria. You only need to enter the
new criteria by which you want to search.

N O T E If you choose to save your search criteria for a Quick Search (as
described below), only the additional criteria, not the original criteria, will
be saved in the Quick Search.
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SAVING SEARCH CRITERIA5
4. Fill out the Quick Search Options screen as described below.

5. Click OK to complete the process.

Description Enter a description for the search criteria you want
to save. For example:

Beth's Press Releases

Company Policy Memos

Exxon Documents

JPS Correspondence

Trusts Form Agreements

Access Click Access to determine which users other than
yourself should have access to this Quick Search.
For details on setting access, read the section
below titled “Setting Access to Quick Searches.”

Form Click Form to change the Profile Search form
associated with the Quick Search.

Criteria Click Criteria to edit your search criteria.

N O T E The Quick Search feature saves the search criteria - not the Search
Results list. When you perform a Quick Search, a search based on the
saved criteria is executed. The Search Results list is compiled at that
time.

If you save search criteria that expanded an original search, only the
expanded criteria (excluding the original criteria) will be saved.
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SETTING ACCESS TO QUICK SEARCHES 5
Setting Access
to Quick

Searches

To allow other users to access your Quick Search:

1. From the Quick Search options screen, click Access. The following 
screen, listing your name and any others you may have previously 
added, is displayed.

The Access Rights are explained below:

• Edit Quick Search: Users with Edit rights can edit the search 
criteria.

• Delete Quick Search: Users with Delete rights will be able to delete 
the Quick Search. A user cannot have Delete rights without Edit 
rights.

Figure 5.16

Search Access
dialog box
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Assigning
Rights

As is shown on the Quick Search Access screen above, the user who 
entered the Quick Search has all rights by default. Other users and 
groups can be easily assigned access rights to the Quick Search.

To assign rights for a particular user or group:

1. From the Available Trustees list, double-click users and/or groups. 
Listings of all valid users/groups are then displayed.

2. Click the desired users or groups for which you want to grant 
access and click the right arrow button.

All users and groups that have been added appear on the Current 
Trustees list with both Edit and Delete rights granted by default. 
To change the rights for any user or group on the Current Trustees 
list, click that user or group and select only the access rights you 
want them to have. 

All users/groups selected through the above process will have the 
Quick Search appear under their Quick Searches option on the 
PowerDOCS Desktop. 

Removing
Rights

To remove the access rights of a particular user or group:

1. From the Quick Search Access screen, click the user or group from 
which you want to remove access in the Current Trustees listing.

2. Click the left arrow button. The rights of the user/group to this 
Quick Search are revoked. 

N O T E You cannot delete your own rights to a Quick Search.
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Editing Quick
Search Criteria

To edit your Quick Search criteria:

1. Right-click the desired Quick Search and select Edit.

2. Click the Criteria button.

3. Make the desired changes.

4. Click OK to save changes, and click Close to return to the desktop.
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Printing the Search Results List

If you want to print out the Search Results list as shown in the 
PowerDOCS Search tab, select the File menu and Print List. The list will 
be output to the printer selected in the Print dialog box.

Page Setup If you want to format the output generated by the Print List command, 
a Page Setup dialog box is available.

1. Select the File menu, Page Setup.  The Page Setup dialog box 
appears. There are two tabs at the top of the dialog box, Page and 
Font.

Figure 5.17

Page Setup dialog box
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2. On the Page tab you can:

• Add Header and Footer information that will be added to the
printed page. Use the button to the right of the field to select
Page Number, Current Time, Current Date and Left, Center, o
Right alignment.

Making each of these selections will add format sequences to
field. You can also add the format sequences manually. See
table below for a listing of format sequences.

• Paper Size

• Paper Source

• Page Orientation

• Page Margins

If you selected this command... This format sequence is 
displayed...

Current Page Number &P

Current Time &T

Current Date &D

Left Alignment &L

Center Alignment &C

Right Alignment &R
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PAGE SETUP5
If you type incorrect values in the Margin fields, an error message 
will appear, asking you to change the settings.

3. From the Font tab you can change:

• Header / footer font

• Column Headings font

• Row font

Click the Font button.  The Font dialog box will appear. Select the 
desired font and click OK.

4. To make changes to Printer settings, click Printer.  A dialog box 
will appear. 

Figure 5.18

Margin Error Message

Figure 5.19

Printer Setup 
dialog box
174 



PAGE SETUP 5
5. Select another printer or modify the Properties for the current 
printer.  Click OK.

6. Click OK to close the Page Setup dialog box.
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RETRIEVING DOCUMENTS5
Retrieving Documents

To retrieve a document from a Search Results list, from a Project list, 
or any other document list, simply double-click the document. With 
the document highlighted, you can also choose Open from the 
Document menu. PowerDOCS then launches the application in which 
the document was created and retrieves the document. To select 
multiple documents for retrieval, use SHIFT-CLICK to highlight 
consecutive documents or CTRL-CLICK to highlight non-consecutive 
documents. 

Retrieving
Documents

with Multiple
Versions

To open documents that have multiple versions:

1. From any document listing, click the document you want to 
retrieve. To select multiple documents for retrieval, use SHIFT-
CLICK to highlight consecutive documents or CTRL-CLICK to 
highlight non-consecutive documents. The Select Version dialog 
box is displayed.
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If you selected multiple documents, a Select Version dialog box for 
each document you selected is displayed.

2. Select the version you want to retrieve and click OK. 

The Comments field will help you determine which version you wa
to retrieve. You may also want to view the document contents befo
retrieving it. For instructions on viewing a document, read the secti
titled “View” in Chapter 6.

PowerDOCS will then launch the document's application and retrie
the appropriate version of the document(s).

3. In an integrated application, when you have finished editing your 
documents, choose File>Save to save your edits over the existing 

Figure 5.20

Select Version
dialog box

N O T E Chapter 4, “Working with Document Versions,” gives a detailed
overview of multiple-version documents and their use.
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version. If you want to save your edited document as a new 
version, as a new sub-version, or as a new document, choose 
File>Save As. For details on document versions, refer to Chapter 4.

Setting Default
Launch Methods

when
Retrieving

Documents

Your PowerDOCS administrator may have set up several launch 
methods for each application.  If more than one launch method is 
available to you, the Choose Launch Method dialog box will appear 
each time you retrieve a document. 

If you check the “Set as default” option at the bottom of this window, 
PowerDOCS will use the highlighted launch method and will bypass 
this dialog box when opening the associated application.

You can set launch method defaults prior to opening a document.  
Select Options>Defaults and the Launch Methods tab.  Select each 
application in turn and select the check box next to the preferred 
launch method.

Figure 5.21

Choose Launch Method 
dialog box
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Retrieving a
Document
Template

Your PowerDOCS administrator may have set up some standard 
forms, contracts, or other boilerplate materials that serve as the genesis 
for a certain type of document. These documents are called Templates. 

When you retrieve a template, other than from the New tab, you are 
not actually retrieving the original template itself, but rather a copy of 
it. 

Your PowerDOCS administrator may have designated a group of users 
that can edit the actual Templates. When members of this group 
retrieve a template, they are given the opportunity to retrieve the 
template itself rather than a copy. 

To retrieve a document template (copy):

1. From the PowerDOCS Desktop, click the New tab. A list of 
available templates is listed in the Templates window. 

2. Double-click the template from the desired application. If there is 
more than one version of a template, the Select Version dialog box 
is displayed. If more than one profile form is available to you, you 
are asked to select one. 

3. You are presented with a Document Profile dialog box to fill out. 
When finished, click OK.

4. The application associated with the template is launched, and the 
template opened.
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Retrieving a
Document

Created in a
Compatible
Application

Compatible applications are defined by your PowerDOCS 
administrator. “Compatible” simply means that the applications “talk” 
to one another. In some cases, files can be converted to another format; 
in other cases, an application will be able to simply read a file created in 
another application. Detailed descriptions of compatible applications 
are given in Chapter 6, “The Document Menu.”

From Within an Application

At times, you may want to convert a document from one application to 
another. All applications integrated with PowerDOCS have conversion 
utilities. Other times, however, you might want to open two documents 
created in different applications. You would want PowerDOCS to 
launch the second application rather than automatically convert the 
file to the format of the first. 

Your PowerDOCS administrator can make applications compatible 
with each other. The compatible applications feature allows you to 
choose whether to convert the document into a new file format or to 
launch the document's application. 

For example, assume you are in WordPerfect and attempt to open a 
document that was created in Word. The following dialog box is 
presented:

If you select the first option, Word is launched, and the document is 
retrieved. 

Figure 5.22

The Open Document
dialog box
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If you check the second option, the WordPerfect conversion utility will 
be initiated, and the Word document will be converted to a 
WordPerfect document. When you save the WordPerfect document, 
you will be asked in which format you want to save the document. If 
you save the document in WordPerfect format, the profile will be 
updated to reflect the new application. You can choose Save As and 
select Save As a New Document to preserve the original Word 
document and save the changed document in the new application 
(WordPerfect).

From the Desktop

If you want to open a document in an application other than that in 
which the document was created, you can do so from the PowerDOCS 
Desktop. Your PowerDOCS administrator must first have defined the 
applications as compatible.

To convert a document to another format from the Desktop:

1. Perform a search for the document using any of the methods 
described in this chapter.

2. From any document list, including Projects and any Search 
Results lists, select the document you want to convert. 

3. Choose Compatible Applications from the Document menu. The 
Select Version dialog box is displayed. Select the version you want 
CHAPTER 5  SEARCHING AND RETRIEVING      181



RETRIEVING A DOCUMENT CREATED IN A COMPATIBLE APPLICATION5
to convert and click OK. A list of Compatible Applications is 
displayed.

4. Select the application in which you want to convert the document. 
The application will be launched and the document converted.

When you save the document, a Document Profile dialog box is 
displayed with the Application field updated to reflect the new 
application. Fill out the profile as described in Chapter 3, “Creating 
and Profiling Documents.” To preserve the original document, 
choose Save As, then Save as a New Document to cause the original 
to remain as it was before being converted.

Figure 5.23

Compatible Applications 
dialog box
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6
The Document Menu

In This Chapter

Document Management with PowerDOCS goes further than just 
creating, saving, and locating documents. Although those tasks are 
integral to PowerDOCS, this product has much more to offer.  

This chapter discusses the additional features of PowerDOCS 
Document Management, which include view, copy, and print 
capability, as well as document statistics recording and document 
check-in and check-out.  



THE DOCUMENT MENU6
The Document Menu 

The Document menu, shown below, is a menu available from the 
PowerDOCS Desktop and from the Search Results dialog box when 
you are in an application.  This menu lists most of the actions that can 
be performed on a document. 

Figure 6.1

PowerDOCS Document 
menu

N O T E Email Search and Email Tree may not be available to you. These
document options are associated with Enhanced Email Integration.
For more information, refer to “Email Search Option” and “Email
Tree Option”.
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You can access the Document menu by selecting it from the menu bar 
or you can access the Document shortcut menu when a document is 
selected.  To access the Document shortcut menu, highlight a 
document and right-click it. The Document menu appears at the 
mouse pointer location, and you can select the menu option you want.  

Open

Use the Open command to retrieve documents from any document 
list.  You can also open a document by double-clicking it from a 
document list, such as Recently Edited Documents. If you double-click 
a paper document that has been profiled, PowerDOCS displays its 
profile. Retrieving documents is discussed in detail in Chapter 5, 
“Searching and Retrieving,” the section titled “Retrieving Documents.”

View 

PowerDOCS allows you to view the contents of a document before or 
instead of retrieving it.  The document must be retrieved if edits are to 
be made.  The viewer, however, allows you to search for text, copy all 
or parts of the document to the Windows clipboard for use in other 
documents, zoom in or out on an image file, and print while the 
document is being viewed.

To view a document: 

1. Select the document you want from any document listing, such as 
a Search Results list, Recently Edited Documents list, or Project 
Components list.

2. Choose View from the Document menu. The Select Version 
window appears. Select the version you want to view. 

N O T E Right-click your mouse to bring up a shortcut Document menu at the
mouse pointer location when a document is selected from a document
list.
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3. A Preview window appears, displaying the document name and 
number in the Title bar and the document content within the 
window. Below is a sample of a document displayed in the viewer 
window.

You can use the vertical and horizontal scroll arrows to view other 
portions of the document.  To make the viewer display full screen 
rather than in a window, click the maximize button (the middle 
button in the upper right corner of the viewer window).

4. To close the viewer, choose File>Exit.

Figure 6.2

Document displayed 
through the PowerDOCS 
viewer

N O T E Performing a Content Search will return documents meeting your
search criteria, and will highlight the search words. See the topic
“Search Term Highlighting“ in Chapter 5 of this guide.
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Searching for
Text with the

Viewer

To search for text using the document viewer: 

1. With your document displayed in the viewer window, click 
Edit>Find.  The following dialog box is displayed:

2. Type in the text you want to find. Select Forward (the default 
choice) to search from the cursor position forward in the 
document. Select Backward to search from the cursor position 
backward. Select Match case if you want your search to be case 
sensitive.

3. Click Find when you are ready to search. The found text will be 
highlighted.

4. To find the next occurrence of the text, select Edit>Find Next or 
press F3.  

Figure 6.3

The Find dialog box
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Copying a
Document from

the Viewer to
the Clipboard

To copy a document to the Windows clipboard: 

1. With your document displayed in the Preview window and the 
cursor blinking (no text selected), choose Select All from the Edit 
menu.  

2. Select Edit>Copy.  The entire document (not just the portion 
shown in the viewer window) is placed in the Windows clipboard, 
where you can paste it into another document.

3. To close the Preview window, choose Close from the viewer 
window’s File menu.

To copy selected text of a document to the Windows clipboard:

1. With your document displayed in the Preview window, highlight 
the text you want to copy.  Highlight text by holding the mouse 
button down and dragging the pointer over the text.  To highlight 
text using the keyboard, hold down the shift key and use the arrow 
keys to highlight the desired text.

2. Choose Copy (CTRL+C) from the Edit menu.  The selected text is 
placed in the Windows clipboard, where you can paste it into 
another document.
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The Shortcut
Menu

The viewer used by PowerDOCS has an additional shortcut menu 
available with a right mouse click.  The options on the viewer change 
according to the type of document being viewed.

The shortcut menu contains the following commands:

• Copy:  Copies selected text, data, or image to the Windows 
clipboard. 

• Print:  Prints the viewed file or selection.

• Font Size: Allows you to increase or decrease the font used to 
display the document.  This function does not change the font size 
of the original document.

• View: Produces a submenu of Draft, Normal, or Preview. Draft 
mode displays all text in Arial font, 10 point, normal, as set by the 
default Display in Options of this shortcut menu. Normal mode 
displays text using the font in which the document was originally 
typed. Preview zooms out on the document to display it the way it 
looks on paper.

• Size. Produces a submenu of Full Size, Fit to Window, and Fit 
Window to Width. You can select the page size that best fits your 
needs as you view a document’s contents.

• Options:  Contains the following three submenus:

— Display:  Sets the default font, options for unknown files, and 
special options for spreadsheets and databases.

Figure 6.4

Font Size submenu
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— Print: Allows you to set print options for the file type currently 
being viewed (text, database, graphics, and spreadsheet files).

— Clipboard: Allows you to set options that determine how data 
is copied to the clipboard for the file type currently being 
viewed (text, database, graphics, and spreadsheet files).

Image Options

Additional options are on the Viewer’s shortcut menu when viewing an 
image file.

• Show Full Screen:  Fills your screen with the graphic.  Right mouse 
click again to return to the viewer window.

• Size: Resizes the graphic to fit in the window, fit the window height, 
fit the window width, or return to its original size. Drawings can be 
stretched to fit in the entire viewing window.

• Rotation: Allows you to rotate the displayed graphic 90, 180, or 270 
degrees. You can also reset to the original view.

• Zoom: Zooms in or out on the entire graphic or a selection of the 
graphic, or resets to the original view.
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Archive Options

The Archive options allow you to set options for saving zipped files to 
an unzipped format  Zipped files appear in the Viewer in a hierarchal 
manner as shown below.

The archive shortcut menu options only appear when .ZIP files are 
loaded for viewing.

Figure 6.5

Viewing a zipped file

Figure 6.6

Archived file options
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There are four options specific to .ZIP files:

• View This File: Allows you to view the contents of the file.

• Extract This File: Saves the selected file, unzipped, to a location of 
your choosing.

• Extract Selected Files:  Saves the selected files, unzipped, to a 
location of your choosing.

• Extract All Files:  Saves all the files, unzipped, to a location of your 
choosing.

Spreadsheet/Database Options

• Draft View: When selected, this option removes gridlines from the 
display if the Show Gridlines option is not selected.  If Show 
Gridlines is selected, limited gridlines will be visible.

• Show Gridlines:  Controls whether formatted gridlines and font 
formatting are displayed.  The default setting is “on” (checked).

Figure 6.7

Choose Destination for 
Extracted File(s) dialog 
box
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Adobe Acrobat Options

• Show Full Screen: When selected, this option will enlarge the page 
so that it fills the entire screen.  Click or press any key to return to 
PowerDOCS.

• Size and Zoom: When selected, these options allow you to adjust 
how much of the screen is used to view the page or to enlarge the 
view in a sequentialmanner.

Print

You can print a document or series of documents from any listing, such 
as a Search Results list or Recently Edited Documents list, or while the 
document is on the screen.

To print a document from the PowerDOCS Desktop: 

1. Select the documents you want to print from a document list.  

2. Choose Print from the Document menu.   If you are on the 
PowerDOCS Desktop, this option can be set up as a button on the 
button bar.  In this case, just click the button.  

3. PowerDOCS will proceed directly to the print process.

From within an application, you can either print from the application’s 
File menu or from the Document menu.To print a document from 
within an application:

1. From within your application, click Open from the File menu. 
This invokes the Search Results list. 

2. Select your document from the list.  

3. Choose Print from the Document menu (ALT+D,P).
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4. Select the version to be printed.  If the document has more than 
one version or sub-version, the dialog box shown below will be 
displayed.  

• To print the Current Version, click OK.

• To print all versions, select the All Versions button and click 
OK.

• To select a specific version to be printed, click the Select Ver-

Figure 6.8

Select Version to Print 
dialog box
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sions button.  The dialog box expands as shown below.

5. Select the document to be printed and the version(s) you want to 
have printed.  Use the Ctrl-Click key to select more than one 
version.

6. Click OK.  The applications associated with the document will 
open.  If a Printer dialog box is displayed, select the correct printer 
options and click Print or OK as appropriate for the dialog box.

Figure 6.9

Select Versions to 
Print dialog box, 
expanded

N O T E If you select more than one document, you can select each
document and version separately. All selected documents will
print.

N O T E You can also print documents from the viewer.
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Check-out 

If you want to work on a document while not connected to the 
network, or want to temporarily prevent other users from editing a 
document, you can “check out” the document until your editing is 
completed.  The Check-out feature allows you to do the following:

• Check out a copy of the document to take offline, leaving it 
available for others to access, 

• Check out and lock the file, preventing other users from opening it, 

• Check out multiple documents at one time. 

To check out documents:

1. Perform a search for a document using any of the PowerDOCS 
search methods.  For more information on searching for 
documents, refer to Chapter 5, “Searching and Retrieving.”

2. Select the document(s) you want to check out and choose Check-
out from the Document menu (ALT+D, U).  If you have set up this 
option as a button on the PowerDOCS toolbar, you can click the 
button.  For more information about customizing your toolbar, 
refer to the section titled, “Customizing Your PowerDOCS 
Desktop” in Chapter 2. 

3. The Check-out Document(s) dialog box is displayed.  Fill out the 
form as described below. 

N O T E Your PowerDOCS administrator may have disabled the Check-out
feature.

N O T E To select multiple documents for retrieval, use SHIFT-CLICK to highlight
consecutive documents or CTRL-CLICK to highlight non-consecutive
documents.
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Figure 6.10

Dialog box for 
checking out PowerDOCS 
documents.
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• Check-out Options: PowerDOCS allows you to choose whether or 
not the checked-out document will be available or locked on the 
network.

— Check-out: Checks out the document and locks the file, 
preventing other users from opening it. You must specify a 
Copy to location, otherwise the file will just be locked.

— Lock:  If you choose Lock,  “locks” the original document on 
the server until you check the document in.  You do not have 
to take the document offline, however.  You may simply want 
to lock the document.

— Copy:  If you choose Copy, PowerDOCS places a copy of the 
document in the location you specify, but leaves the original 
available for other users to access and edit. Documents 
checked out by Copy cannot be checked back in.

— Return Date:  Enter the date you plan to return the 
documents.  The next day's date is shown by default.  To select 
another date, click the drop-down arrow to access the 
calendar.  Click to select the desired date.  Use the right- and 
left-facing arrows to select the desired month.

N O T E If you attempt to access a document that is locked, you will receive a
message that the document is unavailable. Although you cannot
retrieve a document that is locked, you can view, print, or copy it. Read
the sections in this chapter on View, Print, and Copy for instructions.

Figure 6.11

Return Date Selection 
Calendar
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• Copy To:  Enter the drive and path where you want to copy the 
document(s).  Click the lookup button (the ellipses button in the 
Copy To field) to browse for the correct directory.  You are not 
required to make a copy of the document(s).  See the Copy/Lock 
option for more information.  

• Comments:  Enter any comments you want to include, such as 
purpose or time-frame for the check-out.  The comments are 
visible to users who might try to retrieve the documents for editing.  

4. If you choose to lock the documents without copying them to a 
check-out destination, simply leave the Copy To field blank and 
click OK.

5. If you are checking out a single document, the Select Versions 
to Check-out dialog box appears.  Select the correct version and 
click OK to complete the check-out process.

W A R N I N G Documents are checked out using file names that are automatically
selected by PowerDOCS. The file names are based on the current
library, document number, version number, and document name. If you
rename a checked-out document on your local drive, PowerDOCS will
not be able to automatically locate the document to check it back in. In
this case, you will be prompted to manually browse for and select the
document to check in. If you want to make a copy of the document and
change the file name, you can use the Document>Export command
discussed later in this chapter.

N O T E If you leave the Copy To field blank, you are not physically
checking out the document. You are simply “locking” it on the
network so that other users cannot access it. You must complete
the Copy To field to physically check out.
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If you are checking out multiple documents to a destination, and 
any of the documents have multiple versions, the following dialog 
box will be displayed.  

Click the Select Versions button to expand the dialog box to a 
window similar to the one shown in Figure 6.13.  

6. If you want to copy the current version of the documents, select 
the Current Version option and click OK.  The documents will be 
copied to the destination you specified and will remain available 
on the server.  Your Check-out procedure is completed.  To select 

Figure 6.12

PowerDOCS Select Versions 
to Checkout dialog box

N O T E If you are not checking out multiple documents concurrently with
multiple versions, you will bypass these dialog boxes.
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a previous version, click the Select Versions button.  The following 
dialog box is displayed:

When you check out documents by copying, the Document>History 
feature will display a Check-out/Copy document entry.

The listing at the top of the Select Versions to Copy dialog box contains 
each of the documents you selected for Check-out.  The list at the 
bottom shows the versions for the highlighted document.  For each 
document, select the version you want to check out.  The Version 
Comment field will help you find the version you are looking for.  

Figure 6.13

If you clicked the 
Select Versions button 
in the previous dialog 
box, the Select 
Versions to Copy 
dialog box expands 
and shows you the 
available options.
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Check-in

When you have finished editing your locked documents, you must 
check them in.  

To check in documents:

1. From the Search menu, select Checked-Out Documents.  You can 
also double-click the Checked-out Documents quick search.  
PowerDOCS will display a list of all documents that are currently 
checked-out.  

2. Highlight the documents you want to check in.

3. Choose Document>Check-in.  Check-in can also be set up as a 
button on the button bar.  The following dialog box is displayed:

4. Fill out the dialog box as described below.

N O T E If you did not lock a document to check it out, you cannot check it
back in. PowerDOCS only checks in documents that were locked
on the network.

Figure 6.14

Unlock Document(s) 
dialog box for checking 
in PowerDOCS 
documents
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• Editing Time: This field will be disabled if you choose Unlock.  
Enter the approximate editing time spent on the documents in 
minutes. The Editing Time entry will be subtracted from the time 
of Check-in and will be listed as the Total Time on the document’s 
History properties box.  

• Copy From:  This option is disabled if you choose Unlock.  If you 
made edits to the documents while they were checked out, you can 
indicate the path where PowerDOCS can find the edited copies you 
want to check in.

• Check-in:   If you checked out a copy of the documents and made 
edits you want to check in, choose Check-in.  Under this option, 
designate whether you want your edits to replace the version, to 
become a new version, or to become a new sub-version of the 
document.

• Unlock:  If you simply locked the documents on the network and 
now want to unlock them, choose Unlock.

N O T E The Document History feature shows both a “check-out” and a "check-
in" activity. If you entered a value in the Editing Time field on the
Check-in Document(s) dialog box, an edit session is listed between
them to record the time.
CHAPTER 6  THE DOCUMENT MENU      203



VERSIONS6
Versions

The Versions menu option is available from the Document menu for 
any electronic file that has been profiled.  This option is disabled if you 
have selected a paper document or multiple documents.

When you select Document>Versions and Attachments, a dialog box, 
similar to the following, appears. 

The Versions box displays all existing versions for the selected 
document, and the Comments box displays any version or attachment 
comments associated with the document.

You can perform any of the following actions from the Versions dialog 
box:

• Open the selected version or attachment:  If you have Edit 
Content rights for the selected version, you can double-click it to 
open it or open it by selecting Actions>Open.  The version will 
open within the application in which it was created.  For more 

Figure 6.15

Versions and 
Attachments dialog for 
document #34, “Bid 
Contract”
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information on Access rights, refer to the section called “Access 
Control” in Chapter 3.

• Close the Versions dialog box:  Click Close to exit the Versions 
dialog box.

• Create a New Version:  You can create a new version from the 
currently highlighted version by selecting Actions>New Version.  
The Version Properties dialog box appears, allowing you to specify 
the new version’s author, typist, and comments.  After you have 
entered the appropriate information into the Version Properties 
dialog box, the new version is opened within the application in 
which it was created.  For more information on creating new 
versions, refer to Chapter 4, “Working with Document Versions.”

• Create a New Sub-version:  You can create a new sub-version from 
the currently highlighted version by selecting Actions>New Sub-
Version.  You cannot create a new sub-version from the last version 
of a document.  This option will be disabled if you highlight the last 
version of a document.  For more information about creating sub-
versions, refer to Chapter 4, “Working with Document Versions.”

• Import Version from File:  You can create a new version of a 
document from a file outside PowerDOCS by selecting 
Actions>Import Version from File.  This command displays the 
Open dialog box, allowing you to choose the document you want 
to import.  The Version Properties dialog box is then displayed, 
where you can enter the version author, typist, and comments. For 
more information on this feature, refer to Chapter 4, “Working 
with Document Versions.”  

• Import Sub-Version from File:  You can create a new sub-version 
of a document from a file outside PowerDOCS by selecting 
Actions>Import Sub-Version from File.  This command displays 
the Open dialog box, allowing you to choose the document you 
want to import.  The Version Properties dialog box is then 
displayed, where you can enter the version author, typist, and 
comments. For more information on this feature, refer to Chapter 
4, “Working with Document Versions.” 
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• View a Selected Version:  You can view a document version by 
selecting Actions>View. This displays the currently highlighted 
version in the PowerDOCS viewer.

• Version Properties: You can view and change version properties 
such as Author, Typist, and comments.  For more information on 
this feature, refer to Chapter 4, “Working with Document 
Versions.” 

• Other Viewing Options:  The View menu option from the 
Versions dialog box allows you to control what is displayed in this 
dialog box.  If you select Versions, the Versions box displays all 
document versions for the highlighted document.  If you select 
Attachments, the Versions box displays any document attachments 
that exist for a highlighted document. For more information on 
document attachments, refer to Chapter 8.
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DISPLAY PROFILE 6
Display Profile

This Document menu option allows you to view or edit the Document 
Profile for the selected or displayed document.

Displaying the
Document

Profile

You can view the Document Profile from a document list, such as the 
Search Results list or the Recently Edited Documents list.  

To view a Document Profile from a document list: 

1. Select a document.

2. Choose the Display Profile command from the Document menu 
(ALT+D, R).  If you are at the PowerDOCS Desktop, this option 
can be set up as a button on the PowerDOCS toolbar.  In this case, 
just click the button.

3. Click Close on the Document Profile dialog box to return to the 
document list.  The following is a sample Document Profile:

Figure 6.16

Sample PowerDOCS 
Document Profile
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EDITING THE DOCUMENT PROFILE6
At times, you may want to view the profile for the document on which 
you are working. 

To view a Document Profile with the document on the screen: 

1. From within your application, select Open from the File menu.  

2. Select your document from the Search Results dialog box.  

3. Right-click to display the Document menu and choose Display 
Profile.  The Document Profile is displayed.

4. Click OK or Cancel to close the profile.

Editing the
Document

Profile

Authorized users can edit the Document Profile.

To edit the Document Profile:

1. Access the Document Profile you want to edit from File>Open or 
the Search Results dialog box, according to instructions in the 
previous section.

2. With the Document Profile dialog box displayed, make the 
changes you want.  Use the table lookup buttons if needed.

3. Click OK to save the changes.
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HISTORY 6
History

The Document History feature records activity information about a 
document.  This information consists of the document's author, date 
created, last edit date statistics for each activity, and a listing of the 
activities that have been performed on the document or its profile. The 
Billable field records if your organization uses a legal database with 
PowerDOCS.

Each activity listed on the History properties box is labeled.  The 
following is a list of activities that might be listed on a document’s 
History box: 

Table 6.1 Activities Listed in Document History  

The version number, date, time each activity was performed, and user 
who performed the activity are also listed. 

Viewing the
History

You can view the History properties box from any document list, such 
as the Search Results list or Recently Edited Documents list, or with the 
document displayed on the screen.

To view the History from a document listing: 

1. Point to the document whose history you want to view and click to 
select it.

Access Import

Copy To Copy From

Create Check-out

Edit Edit Profile

Check-in New Version

New Sub-Version Print

Look
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VIEWING THE HISTORY6
2. Choose the History command from the Document menu.   If you 
are on the PowerDOCS Desktop, this option can be set up as a 
button on the button bar.  In this case, just click the button.  The 
History is displayed.   

The following is a sample document History:

3. Click the column headers to sort the list by Date, Time, Type, 
Version, or User.

4. Click and drag the column headers to change the column order.

N O T E Executing a right-click will display the Document menu at the mouse
pointer location when the Search Results dialog box is displayed.

Figure 6.17

Sample document History 
properties box
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PROJECT MEMBERSHIP 6
5. Click Close on the History properties box to return to the list.

To view a document's History while the document is on the screen: 

1. From within your application, click Open from the File menu.  

2. Select your document from the Search Results dialog box.  

3. Choose the History command from the Document menu (ALT+D, 
H).  The document’s History is displayed.  

4. Click Close return to the document. 

Project Membership

Projects are collections of related documents.  They allow you to 
logically group documents that are used for the same effort.  A single 
document can be included in multiple projects.  A whole project can 
even be included in a larger project, thus becoming a sub-project to the 
larger one.  Read Chapter 7, Projects, for a detailed discussion of the 
Projects feature.  

Since a single document might be included in multiple projects, you 
may want a list of the projects to which a particular document belongs.  
The Project Membership option gives you that information. 

You can view the Project Membership properties box from any 
document listing, such as the Search Results or Recently Edited 
Documents list, or with the document displayed on the screen.  

To view a list of projects that a document is associated with: 

1. Select the document for which you want to know the Project 
Membership.

N O T E Your PowerDOCS administrator may have renamed the Projects
feature to a name more meaningful in your organization, such as
"Folders" or "Cases."
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PROJECT MEMBERSHIP6
2. Choose the Project Membership command from the Document 
menu.  If you are on the PowerDOCS Desktop, this option can be 
set up as a button on the button bar.  In this case, just click the 
button.  

The Project Membership properties box is displayed:

3. You can highlight a project and click OK to display that project’s 
documents. You can open a document, add a document or sub-
project, or remove a document. In addition, you can change the 

Figure 6.18

Project Membership 
properties box for 
document #74
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PROJECT MEMBERSHIP 6
access rights for the project.  Click OK to close the window. Read 
Chapter 7, Projects, for a detailed discussion of the Projects feature.

4. Click Close on the Project Membership properties box to return to 
the document list.

To view the Project Membership properties box while the document is 
on the screen: 

1. From within your application, click Open from the File menu. 

2. Select your document from the Search Results dialog box.

Figure 6.19

Project Mail Merge 
Project document listing
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FILE INFORMATION6
3. From the Document menu, click Project Membership. The Project 
Membership properties box is displayed, as shown in Figure 6.19.   

4. Click Close on the Project Membership properties box to return to 
the document. 

File Information

In addition to History and Profile options, PowerDOCS has the option 
to view File Information for a given document. Using File Information, 
you can view:

• Size of each version

• Date of last edit

• Time of last edit

To view File Information:

1. Select the document for which you want to view File Information.

N O T E Right-click to display the Document menu at the mouse pointer location
when the Search Results dialog box is displayed.
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FILE INFORMATION 6
2. Select File Information from the Document menu.  If you are on 
the PowerDOCS Desktop, this option can be set up as a button on 
the button bar.  In this case, just click the button.  

3. The Version, Edit Date, Edit Time, and File Size in bytes are 
displayed.  Click Close.

Figure 6.20

File Information 
window
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COMPATIBLE APPLICATIONS6
Compatible Applications

Compatible Applications are typically software utilities that process files 
produced by some other application.  For example, if the Application 
field on the Document Profile dialog box is WordPerfect, then a 
compatible application might be a grammar checker or redlining 
application.

To run a compatible application against one of your documents: 

1. Point to the document you want to run the compatible application 
against and click to select it.

2. Choose the Compatible Applications command from the 
Document menu (ALT+D, A).  If you are at the PowerDOCS 
Desktop, this option can be set up as a button on the button bar.  
In this case, just click the button.  The following properties box 
appears, which lists all applications that have been set up by your 
PowerDOCS administrator as compatible with the selected 
document:

Figure 6.21

Compatible Applications 
dialog box.

N O T E Right-click to display the Document menu at the mouse pointer location
when the Search Results dialog box is displayed.
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DELETE 6
3. Choose the application you want to run.  Your PowerDOCS 
administrator may have set up different methods for launching the 
application.  If so, you may be asked to select a method.  Check 
with your PowerDOCS administrator for details about the launch 
methods.

4. The application is then launched with the selected document. 

5. Once you exit the compatible application, you may be asked for 
some billing information.  You may also be asked whether you 
want to profile any documents created during the work session or 
save them as attachments.  If you save the files as attachments, they 
will be listed along with the document's versions listing.

Since Compatible Applications listings are site specific, your 
PowerDOCS administrator must give you information about which 
applications are available to you and how to run them.

Delete

Your PowerDOCS administrator has already determined whether or 
not you are allowed to delete documents, so you may not be able to 
perform this function.

To delete a document from PowerDOCS: 

1. From the Recently Edited Documents list or a Search Results 
dialog box, select the document(s) you want to delete.  

2. Choose Delete from the Document menu. A question dialog box 
asks you to confirm that you want to delete this document. Click 
Yes to delete the document(s) from PowerDOCS.  Click No to 
return to the document list.
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COPY6
Copy

If you want to make a copy of a document, you can do so from the 
PowerDOCS Desktop. 

To make a copy of a document from a document listing:

1. Point to the document you want to copy and click to select it.

2. Choose Copy from the Document menu (ALT+D,C).   If you are on 
the PowerDOCS Desktop, this option can be set up as a button on 
the button bar.  In this case, just click the button.  A Document 
Profile dialog box will be displayed.  Information from the original 
profile will be displayed in the profile fields, with the exception of 
Document Name. 

3. Enter a new name in the Document Name field.

4. Click OK to complete the process.

To copy a document while the document is on the screen:

1. From within your application, click Open from the File menu.  

2. Select your document from the Search Results list.

3. Choose Copy from the Document menu.  A Document Profile 
dialog box will be displayed.  Information from the original profile 
will be displayed in the profile fields, with the exception of 
Document Name.

4. Enter a new name in the Document Name field.

N O T E Right-click to display the Document menu at the mouse pointer location
when the Search Results dialog box is displayed.
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5. Click OK to complete the process.

Export

PowerDOCS allows you to export documents and save them with DOS 
path names.  

To export documents from PowerDOCS:

1. Select the document you want to export from any of the available 
document listings.  You may want to perform a Profile or Content 
Search to locate the documents.

2. Choose Export from the Document menu.  You will be prompted 
to select a version for export.

3. The Save As dialog box is displayed.

4. Select the DOS directory and path name you want and click OK.  
The original of the document will remain in PowerDOCS, but a 
copy will have been exported.  

N O T E If you want to make a copy of the document to use outside of
PowerDOCS, you should use either the Check-out via Copy or Export
features. The difference is that with Check-out, you cannot change the
document’s file name if you want to check the document back in.
Export allows you to change the document’s name. Both of these
features are discussed in this chapter.

N O T E This feature is different from Check-out via Copy in that you can change
the document’s file name.
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MAIL6
Mail

You have the capability of attaching a PowerDOCS document to a mail 
message.

Instructions for attaching PowerDOCS documents to your mail 
messages are given in the section titled “Linking PowerDOCS 
Documents to Mail Messages” in Chapter 9 of this guide. 

Profile Paper Document

The Profile Paper Document option allows users to profile documents 
that are not stored electronically, such as maps, charts, and other 
reference materials. This feature is described completely in “Profiling 
Paper Documents” in Chapter 3.

N O T E If you use Lotus Notes as your e-mail client, you will be unable to
use the Mail feature from PowerDOCS. This is because Lotus
Notes does not support Simple MAPI.
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EMAIL SEARCH OPTION AND EMAIL TREE 6
Email Search Option and Email Tree

If Enhanced Microsoft Outlook e-mail integration is enabled, you have 
the ability to search for e-mail documents related to a PowerDOCS 
document.  In most cases this will be file attachments saved separately 
to PowerDOCS.  More information about enhanced integration can be 
found in the section titled “PowerDOCS Integration for Microsoft 
Outlook” in Chapter 9 of this guide.

Email Search
Option

To search for e-mail:

1. Select the document in which you want to search for e-mail 
components.

2. Select Email Search from the Document menu.  If you are on the 
PowerDOCS Desktop, this option can be set up as a button on the 
button bar.  In this case, just click the button.

Figure 6.22

Quick Retrieve 
window showing 
Email Search results
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EMAIL TREE OPTION6
3. You can use the Quick Retrieve window to work with the 
document or click OK to close the window.

Email Tree
Option

If Enhanced Microsoft Outlook e-mail integration is enabled, you have 
the ability to display an e-mail tree showing related threads and 
attachments.  More information about enhanced integration can be 
found in the section titled “PowerDOCS Integration for Microsoft 
Outlook “ in Chapter 9 of this guide.

To search for e-mail:

1. Select the document for which you want to see e-mail threads and 
attachments.

2. Select Email Tree from the Document menu.  If you are on the 
PowerDOCS Desktop, this option can be set up as a button on the 
button bar.  In this case, just click the button.

N O T E If you do not save attachments separately, the embedded
attachment files will not appear in the Quick Retrieve window.

N O T E If you do not save attachments separately, the embedded
attachment files will not appear in the Show Email Tree window.
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EMAIL TREE OPTION 6
3.  The Show Email Tree window will appear.

Figure 6.23

Show Email Tree, e-
mail thread with 
Attachments
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EMAIL TREE OPTION6
4. Expand and contract the tree by clicking the plus and minus signs.

5. To open a message or attachment, select the message in the tree 
and right-click to view the shortcut menu.

Figure 6.24

Show Email Tree, e-
mail thread without 
attachments
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EMAIL TREE OPTION 6
6. Click to select the desired command.

• Open: Selecting this command will open the document. The 
Versions window will appear. Select the desired document 
version and click OK.

• View: Selecting this command will allow you to preview the 
document. The Versions window will appear. Select the 
desired document version and click OK. Select File>Close to 
close the Preview window.

• Check Out: Selecting this command will cause the Check Out 
Document dialog box to appear. Enter the necessary informa-
tion and click OK.

• Check In: Selecting this command will check in the document.

• Display Profile: This command displays the Document Pro-
file. Make any desired edits and click OK. Click Cancel to close 
the window and discard edits.

Figure 6.25

Show Email Tree - 
Shortcut menu
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EMAIL TREE OPTION6
• History: This command displays the History window, detail-
ing the activity related to this document. Click Close when you 
have finished viewing the history.

• Delete Document: This command will delete the document 
from the library. A message window will appear, asking you to 
confirm the deletion. Select Yes to delete, No to cancel.

7. To close the Show Email Tree window, click Close.
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C h a p t e r

7
Projects

In This Chapter

This chapter explains the use of the Project feature. It also details 
creating projects and adding documents to your projects, along with 
explaining how to use shortcuts on the PowerDOCS Desktop to create 
and access your projects more efficiently. 



INTRODUCTION7
Introduction

"Projects" are collections of related documents. They allow you to 
group documents used for the same effort. A single document can be 
included in multiple projects. A project can even be included in a larger 
project, becoming a sub-project to the larger one.

Like Quick Search, Projects is a convenient feature allowing you to 
quickly obtain a list of documents. Unlike Quick Search, however, the 
Projects feature is not a search. It is, rather, a static list of related 
documents. Assigning a document to a Project created with this feature 
does not change the path name or physical location of the document; it 
simply adds the document to a logical grouping of documents.

N O T E Your PowerDOCS administrator has the option of renaming the Projects
feature to something more meaningful in your organization, such as
"Folders." If this is the case, please substitute the appropriate word
when necessary while reading this chapter.
228 



CREATING A PROJECT 7
Creating a Project

To create a project:

1. Choose New from the Projects menu. You can also select Project 
from the shortcut menu that is displayed when you right-click an 
existing project. The following dialog box is displayed. 

2. Fill out the fields as described below.

• Description: This field contains the project name. Provide a name 
descriptive of the project, such as "1996 Annual Shareholder 
Conference," or "FY98 Budget."

• Iconized on Desktop: If you check this box, the project is displayed 
under Desktop Projects in the PowerDOCS Explorer.  The Projects 
icon looks like a file folder. It is easily distinguished from the Quick 
Search icon, which is depicted by  a lightning bolt.  

Figure 7.1

Project dialog box
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ADDING COMPONENTS TO A PROJECT7
If you do not choose for your projects to be iconized on the 
desktop, they will still show up under All Projects in the 
PowerDOCS Explorer. 

Read the sections below for instructions on adding components to your 
projects, determining project access, opening projects, and opening 
documents grouped in a project.

Adding Components to a Project

Once a project is created, you can assign components to that project. 
Components might be documents (such as word processing files, 
spreadsheets, or images) or sub-projects.

To add a component to a project:

1. Click Add on the Project dialog box. Select Document or Sub-
project.

2. Select either Document or Sub-Project, depending on which you 
want to add, then click OK.
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ADDING COMPONENTS TO A PROJECT 7
If you choose Document, your Recently Edited Documents list is 
displayed in the Search Results dialog box. If you choose Sub-
Project, skip to step 4.

3. Double-click any documents listed to have them added to the 
project. If you want to add documents not included on the 
Recently Edited Documents listing, you can perform any search 
(for example, Quick Search, Profile Search, Content Search) and 
add the documents to the project in this same manner. 

Figure 7.2

Search Results 
dialog box
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ADDING COMPONENTS TO A PROJECT7
4. If you choose Sub-Project from the Add to Project dialog box, a 
listing of all available projects is displayed. Select the project you 
want to add as a sub-project, then click OK.

5. The documents/sub-projects you selected are displayed in the 
Components listing. 

Figure 7.3

Adding a sub- project to 
a project

Figure 7.4

Project listing 
components
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DRAGGING DOCUMENTS AND SUB-PROJECTS 7
Dragging
Documents and

Sub-Projects

To speed the process of adding documents and sub-projects, you can 
drag components from a listing in the right pane of the PowerDOCS 
Explorer to the desired project under Desktop Projects or All Projects. 

1. Select the document to be added to the project.

2. Place your cursor on one of the selected documents, click and 
hold.  Drag the document to the project.

The figure below shows document number 73 being dragged to the 
Project, "Name and Address Database”, under All Projects.  

N O T E You can also add multiple documents to a project simultaneously. To do
so, just use shift-click to select multiple consecutive documents and
CTRL-click to select multiple non-consecutive documents.

Figure 7.5

Dragging a 
document to a 
project
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PROJECT ACCESS7
Project Access

PowerDOCS allows you to determine which users have the rights to 
edit or delete your projects.

To determine access rights to a project:

From the Project dialog box, click Access. The following dialog box, 
listing your User ID and any other users/groups you previously added 
in the Current Trustees column, is displayed. 

• Edit: Users with Edit rights can add and remove documents to and 
from the project.

• Delete: Users with Delete rights will be able to delete the project. A 
user cannot have Delete rights without Edit rights.

Figure 7.6

Project Access 
dialog box

N O T E If your administrator has associated your libraries with NetWare
Directory Service (NDS), you have the option of viewing the Available
Trustees in Flat or NDS view. Refer to “Hierarchical Directory Lookup “
in Chapter 3 of this guide.
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ASSIGNING RIGHTS 7
Assigning
Rights

As shown on the Project Access dialog box above, the user who entered 
the project has all rights by default. Other users and groups can be 
easily assigned access rights to the project.

To assign rights for a particular user or group:

1. From the Available Trustees listing, click + to expand the listings 
under users or groups depending on whether you want to grant 
rights to individuals or to entire groups. 

2. Select the users or groups for which you want to grant access and 
click the right-pointing arrow to add the name(s) to the Current 
Trustees list.

3. All users and groups that have been added appear on the Current 
Trustees listing with both Edit and Delete rights granted by 
default. To change the rights for any user or group on the Current 
Trustees listing, click that user or group and select only the access 
rights you want them to have. 

4. Click OK to close the dialog box.

All users/groups selected through the above process will have the 
project appear on their PowerDOCS Explorer, depending on whether 
it is marked as Iconized on Desktop or not. If the project was marked 
to be Iconized on Desktop, the iconized project will appear under both 
Desktop Projects and All Projects.

N O T E If you want this project available to CyberDOCS users that share
the library, you must select Iconized on Desktop.
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REMOVING RIGHTS7
Removing
Rights

To remove the access rights of a particular user/group:

1. From the Project Access screen, click the user or group from 
which you want to remove access in the Current Trustees listing.

2. Click the left-pointing arrow to remove names from the Current 
Trustees list. The rights of the user/group to this project are 
revoked. 

Opening a Project 

Opening a project will display the associated documents and sub-
projects of that project. Each project that you have created is located 
under All Projects on your PowerDOCS Desktop.

To open a project: 

1. From your PowerDOCS Explorer, double-click All Projects under 
the library in which your project was created. Only those projects 
marked as Iconized on Desktop will appear under Desktop 
Projects.

N O T E You cannot delete your own Edit rights to a project.
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OPENING A PROJECT 7
2. Double-click the project you want to open. As shown in Figure 
7.7, the project components are listed in the upper-right pane of 
the PowerDOCS Desktop.

Figure 7.7

Viewing project
components
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OPENING A PROJECT COMPONENT7
Opening a
Project

Component

Once the project components have been displayed in the upper-right 
panel of the PowerDOCS Desktop, you can open any component 
(document or sub-project) listed for that project.

To open a project component:

1. Double-click the component (document or sub-project) you want 
to open. 

2. If you choose a document, the application in which the document 
was created is launched and the document is retrieved.

If you choose a sub-project, the components listing of the sub-
project is displayed.
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PROJECT MEMBERSHIP 7
Project Membership

Since a single document can be included in multiple projects, you 
might want to know a list of the projects to which a particular 
document belongs. 

To view a list of projects that a document belongs to:

1. Highlight the particular document that you want to learn about.

2. Select Project Membership from the Document menu. A dialog 
box, like the one shown below, is displayed.

3. Click Close to return to the PowerDOCS Desktop. Click OK to 
open the selected project.

Figure 7.8

Project Membership 
dialog box
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FAVORITE PROJECTS7
Favorite Projects

Since projects contain the documents you work with most often, 
PowerDOCS allows you even quicker access to those documents. You 
can place Projects that you work with often and want easy access to in 
the Favorite Projects folder on the desktop. The folder is located in the 
Main group of the Favorites bar and at the top of the tree view on your 
PowerDOCS Desktop when the Explorer tab is active.

To add a project to the Favorite Projects folder:

1. From the PowerDOCS Desktop, click the Explorer tab.

2. From any project listing, such as Desktop Projects or All Projects, 
click the desired project to select it.

3. Drag the project to the Favorite Projects folder in the tree view on 
the PowerDOCS Desktop. 

Figure 7.9

Dragging project
“Mail Merge Project”
to the Favorite
Projects folder
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REMOVING A DOCUMENT FROM A PROJECT 7
4. Your project is now available from both the Favorite Projects 

folder on the Favorites bar and in the tree view in the middle pane 
of the PowerDOCS Desktop.

Removing a Document from a Project

When a document no longer applies to a particular project, you may 
remove it from the project.

To remove a document from a project:

1. Select the project from which you want to remove a document.  
Right-click to access the shortcut menu.  Select Edit Project.

2. Select the document you want to remove from the project and 
click Remove.

3. A question box will appear, asking you to confirm that you want 
to remove the document from the project.  Click Yes to proceed or 
No to cancel

4. Click OK to close the dialog box.

N O T E You must drag the project to the Favorite Projects folder in the tree view.
You cannot drag the project to the folder on the Main Favorites bar.

N O T E You can also select the document and access Project Membership.
Open the project from which you want to remove the document.
See Project Membership for more information.

N O T E Do not select a document from within a project and delete it using
Document>Delete. This will delete the document from the project
and the library.
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DELETING A PROJECT7
Deleting a Project

When you delete a project, only the project itself is deleted. The 
documents associated with that project are not deleted.

To delete a project:

1. Right-click the project that you want to delete.

2. Select Delete Project from the shortcut menu. A confirmation 
dialog box, like the one shown below, is displayed. 

3.  Click Yes to delete the project.  Click No to cancel.

Figure 7.10

Delete confirmation 
dialog box
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8
Using Applications with

PowerDOCS

In This Chapter

PowerDOCS functions with many types of applications. This chapter 
discusses the ways in which tested applications are integrated with 
PowerDOCS. This chapter will also detail the behavior of each group of 
applications with PowerDOCS.

This chapter includes information on: 

Using Desktop Applications

Using Compatible Applications



USING DESKTOP APPLICATIONS8
Using Desktop Applications

There are four ways your applications are integrated with PowerDOCS:

• Interceptor, an integration method that monitors when Open and 
Save commands are issued,

• Passive Integration, an integration method that maintains native 
document functions in an application and adds separate menu 
items for PowerDOCS functions,

• ODMA, a Document Management integration method that is 
built into individual applications by their vendors, and 

• Directory Monitoring.

The table below lists the applications that will use Interceptor, Passive 
Integration, and ODMA as the method for integration.  For 
information on using directory monitored applications, see Chapter 3, 
“Creating and Profiling Documents.”

Table 8.1 Tested Applications - Interceptor 

Integrated Using Interceptor

Adobe Acrobat Exchange 3.0.x

AutoCad

Microsoft Excel

Corel WordPerfect versions 8.0 & 9.0 on Windows 2000 systems

Corel Presentations versions 8.0 & 9.0 on Windows 2000 systems

Corel Quattro Pro versions 8.0 & 9.0 on Windows 2000 systems

Corel Presentations 9.0 on Windows 98 & Windows NT systems

Corel Quattro Pro 9.0 on Windows 98 & Windows NT systems
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USING DESKTOP APPLICATIONS 8
Interceptor allows you to use a broader range of applications. You also 
have the ability to turn on and off integration with any application you 
are using on your workstation. 

Table 8.2 Tested Applications - Passive Integration

N O T E If you plan on intercepting Corel Presentation 9.0 and Quattro Pro
9.0, please refer to Appendix A of the PowerDOCS Installation
Guide for specific integration requirements.

If you are running Windows 98, Windows 2000, or Windows NT,
some additional setup is required for versions 8.0 and 9.0 Corel
Suite applications. Instructions for this can also be found in
Appendix A of the PowerDOCS Installation Guide.

N O T E 16-bit applications are not tested and may not work with Interceptor.

Integrated Using Passive 
Integration

Microsoft Word

Microsoft Excel

Microsoft Project 98

Adobe Acrobat 4.0x
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Table 8.3 Tested Applications - ODMA

Applications Integrated Using Interceptor

Using
Applications

with
Interceptor

Interceptor works by monitoring when a particular dialog box is called 
in an integrated application. 

When you choose to Open a file, the PowerDOCS Search Results dialog 
box is displayed. From this list you can access other default Quick 
Searches and any other Quick Searches you may have created. For 
instructions on retrieving documents from the Search Results dialog 
box, see Chapter 5, “Searching and Retrieving.” 

When you choose to save a new file, the PowerDOCS Document Profile 
window is displayed. For instructions on filling out the Document 
Profile, refer to the section titled, “Filling Out the Document Profile”
in Chapter 3 of this guide.

Important Information About Using Interceptor

If you open a document natively, for instance, by double-clicking a 
document in the Windows Explorer, Interceptor will not monitor any 
activity on that document. If you select Save while editing a document 
you opened natively, your edits will be saved to the original native file. 

Integrated Using ODMA

Corel Presentations 8.0 on Windows 98 & Windows NT systems

Corel Quattro Pro 8.0 on Windows 98 & Windows NT systems

Corel WordPerfect versions 8.0 & 9.0 on Windows 98 & Windows NT
systems

Microsoft PowerPoint

Microsoft Word
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You need to select Save As in order to profile the document in 
PowerDOCS. 

The Task Bar
Icon

Interceptor is launched when you log in to PowerDOCS. The 
Interceptor icon is then displayed on the task bar. 

N O T E Your system administrator may have disabled native functionality. See
your administrator for additional menu options that may have been
integrated with PowerDOCS.

Figure 8.4

Interceptor task bar icon
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When you right-click the icon on the task bar, a list of applications that 
you are monitoring is displayed. A check mark appears next to the 
application when it is being monitored. 

Toggling On
and Off

Monitoring

Interceptor gives you the option of “turning off” or disabling 
integration on a per application basis.  

To turn off monitoring of an application: 

1. Right-click the Interceptor task bar icon. A menu listing all 
monitored applications is displayed, as shown in Figure 8.5.

2. Click the application you do not want to monitor. When you next 
begin working in that application, PowerDOCS will not intercept 
any open and save commands. You will see the native dialog boxes 
instead.

Close All
Documents

Feature

Interceptor gives you the option of breaking a document’s connection 
to PowerDOCS. Any changes made to the document will not be saved 
to PowerDOCS. To close all documents, you must first have one or 
more documents open.

Figure 8.5

Interceptor task bar menu

W A R N I N G When you elect to turn off integration with an application, any activity
performed on a document will not be tracked by PowerDOCS. Your
administrator may have disabled your access to this function.

N O T E Only applications monitored with Interceptor use the Close All
Documents feature.
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1. From the PowerDOCS Desktop, open one or more documents. 
The number of open documents appears on the Interceptor task 
bar icon.

2. Place your cursor on the Interceptor icon located on the task bar. 
Right-click to open the Interceptor menu. The open documents 
appear on the menu.

3. Select Close All Documents. A warning message will appear.

Figure 8.6

Interceptor task bar icon 
showing the number of 
open documents

Figure 8.7

Close All Documents

Figure 8.8

Close All Documents 
Warning
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4. Select Yes. The document’s connection with PowerDOCS will be 
severed. Any changes made to the document will not be saved in 
PowerDOCS.

Configuring New Applications for Interceptor

Steps Necessary
to Set Up

Application
Integration

with
Interceptor

1. Use DOCSAdmin Tools>Library Maintenance>Applications to 
add launch methods for applications that will use new DDE 
settings with PowerDOCS. See Appendix A for information on 
which applications need new launch methods for use with 
PowerDOCS. 

2. If you want to integrate applications from within Interceptor, see 
the section titled, “Configuring New Applications from 
Interceptor.”

3. If you want to integrate applications using the Interceptor 
Learning Tool, see the section titled, “Integrating Applications 
with the Interceptor Learning Tool.”

4. Enable the application in Interceptor.

Configuring
New

Applications
from

Interceptor

To configure a new application from Interceptor:

1. With PowerDOCS active on your desktop, double-click the 
Interceptor icon in your task bar. The PowerDOCS Interceptor 
window appears, displaying all applications that are currently 
configured to work with Interceptor. The application you are now 
configuring will not appear in the applications lists until you 
complete the subsequent steps and restart Interceptor.

N O T E Your administrator may have restricted you from creating launch
methods in Library Maintenance.
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2. Click the Application Settings tab. A list of currently configured 
applications displays in the active window. Click Add to add a new 
application to this list.

3. With the Common Properties tab selected, complete the following 
fields:

• Application ID. Enter the Application ID you chose when creating 
this application’s launch method. If these IDs do not match, Pow-
erDOCS may have trouble reconciling the application with its 
launch method.

• Description. Enter the application name in this field.

• Keyword. Enter the Application ID you chose when creating this 
application’s launch method. If these IDs do not match, Power-
DOCS may have trouble reconciling the application with its 
launch method.

4. Click the Window Properties tab. This tab has two Autodetect 
check boxes that are selected by default. It is highly recommended 
that you leave these boxes checked. 

5. Click the Application Dialogs tab to display the Dialogs window. 
This window will be empty until you add commands to be 
integrated with Interceptor.

6. Click Add to display the Dialogs window. Fill out the fields as 
described below.

• Dialog Type. Select the dialog type that most closely matches the 
nature of the dialog box you are integrating. 

— Open. Select this type if you want the Search Results dialog 
box presented and the selected document opened.

— Save As.Select this type if you want the Document Profile 
form displayed so the user can profile and save the open 
document.
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— Import.Select this type if you want the Search Results dialog 
box presented and the selected document opened into the 
current document.

— Export.Select this type if you want to export the selected 
document.

• Dialog Caption. Enter the title of the dialog box. 

• Not full caption. Select this check box if you want to use the same 
settings for several dialog boxes with equal functionality and simi-
lar headings. In the Dialog Caption field, you enter the common 
part of the headings and select Not full caption.

• Autodetect. This check box is selected by default, and it is strongly 
recommended that you leave it selected.

7. Click OK to save your settings. The dialog box you configured 
appears in the Dialogs window. You can repeat step 6 to configure 
other commands in this application.

8. When you have finished integrating commands, click OK and 
close the Application Settings dialog box.

9. Close the PowerDOCS Interceptor. Your new application will be 
listed from the Launch Methods tab the next time you launch 
PowerDOCS.

10. In order for Interceptor to begin monitoring this application, you 
must enable the application. For instructions, refer to the section 
titled, “Enabling the Newly Configured Application.”

Integrating
Applications

with the
Interceptor

Learning Tool

The Interceptor Learning Tool is a separate application that is 
automatically installed to the PowerDOCS directory when you install 
PowerDOCS on a workstation. This tool is designed to help you 
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configure Interceptor to accept other applications not currently listed 
in the Application Settings tab of Interceptor.

Integrating an Application

The Interceptor Learning Tool is configured similarly to other 
application wizards. The tool is designed to guide you through the 
entire process of configuring the desired application. In the following 
instructions, the Interceptor Learning Tool will be referred to as the 
ILT Wizard.

The example shown below will integrate the graphics program Paint 
Shop Pro version 5.01.

1. Using My Computer, locate the PowerDOCS directory, 
(..\Program Files\Pcdocs\PowerDOCS, by default). Double-
click the file ILTWizard.exe. The Welcome dialog box appears.

N O T E Your PowerDOCS administrator may have restricted your access to the
Interceptor Learning Tool. Check with your administrator if you are
uncertain of your access to this feature.

N O T E Prior to setting up applications using the ILT Wizard, a Launch Method
must be created in DOCSAdmin Tools>Library
Maintenance>Applications. The Launch Method must use Full
Integration. Please see Appendix A of the PowerDOCS Installation
Guide or check with your PowerDOCS administrator. Your
administrator may have restricted you from creating launch methods in
Library Maintenance.
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2. From the Welcome dialog box, click Next. The Application 
Parameters dialog box will appear.

3. Following the on-screen instructions, complete the Application 
ID, Name, and Keywords fields. 

• Application ID. Type the Application ID you chose when creating 
this application’s launch method. If these Application IDs do not 
match, PowerDOCS may have trouble reconciling the application 
with its launch method.

• Description. Type the application name in this field.

• Keyword. Specify the Application ID you chose when creating this 
application’s launch method. PowerDOCS will attempt to match 
the value(s) in the Keyword field to words in the Launch Methods. 

Figure 8.9

Application Parameter 
dialog box
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Click Next.

4. The Select an Application dialog box will appear. If you have not 
already started Paint Shop Pro and opened a file, you must do so 
now. The Paint Shop Pro window should be maximized in the 
background.

N O T E Paint Shop Pro is a Multiple Document Interface (MDI) application. The
ILT Wizard requires MDI applications to have at least one file open
during the configuration process.

Figure 8.10

Select an Application 
dialog box
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If the application name does not appear in the Application field, 
click Find Application. ILT Wizard will minimize and a special 
cursor will be shown. Click the Paint Shop Pro window.

The Select an Application dialog box will reappear. Paint Shop Pro 
should be listed in the Application field.

5. Confirm that the correct application is selected by clicking Verify. 
The ILT Wizard window will minimize, and the Paint Shop Pro 
window will be flashing. You will be asked if this is the correct 
application. Click Yes if the correct application is flashing.

6. From the Select an Application dialog box, click Next. 

7. The Dialog Configuration screen will appear. From this dialog 
box, you will specify application dialog boxes and commands you 
want to configure for interception. File>Open and File>Save As 
are common commands to integrate with PowerDOCS, along 
with File>Import and File>Export. File>Open will be used in this 
example. Press Alt + Tab to select Paint Shop Pro. Click 
File>Open.

8. Press Alt + Tab again and select the Interceptor Learning Tool 
Wizard. “Open” should appear in the text field of the Dialog 
Configuration window. If it does not appear, click Find Dialog. 
The ILT Wizard will minimize, and a special cursor will appear. 
Click the Open dialog box. The ILT Wizard will reappear, and 
Open should be displaying in the text field.

9. You must confirm that the correct dialog box was selected by 
clicking Verify. You will be asked if the correct dialog box is 
flashing. Click Yes if this is correct. Click Next to continue. The 
Known Dialog detected window appears in the upper-right corner 

N O T E You may receive a message asking you to open one document in the
MDI application before continuing. If you receive this message, press
Alt+Tab and select your application. Then click File>New or File>Open
and open a file into your application. Then press Alt+Tab to select the
ILT Wizard and click Find Application again.
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of your screen, shown below. It will indicate if the dialog window 
you have configured is recognized by the Interceptor Learning 
Tool. 

10. Click Verify to confirm that the correct command will be 
intercepted. The ILT Wizard will highlight the appropriate fields 
of the dialog box you configured. You will be asked if these fields 
are correct. If you agree, click Yes. Click Next to continue and 
proceed to step 12. If the fields are not correct, click No and 
proceed to step 11.

11. If the dialog box is not known to the Interceptor Learning Tool, 
click Train Again. The Configure Dialog window will appear. You 
will be instructed to click in the File Name field of the dialog box 
you are attempting to configure.

The next step is to click OK. Some applications do not have an OK 
button. In this case, the Open button represents the OK 
command. 

The last step is to click Cancel to return to the Dialog 
Configuration window. Click Verify from the Configure Dialog 
window. You will be asked if this is correct. Click Yes if you agree. 
Now click Next to continue. 

12. The Dialog Options screen appears. Make sure that the command 
you just configured is being displayed in the Dialog Type field. In 

Figure 8.11

Known Dialog detected
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this case, the Open command should appear. If the caption of the 
dialog box is not fixed, for example, it may show a file name in 
addition to the dialog box title; click the Partial Caption check 
box.

If you do not want to set up additional dialog windows, click the 
second check box. If you will be configuring additional dialog 
boxes, leave this check box unmarked and click Next.

13. If you have finished integrating dialog boxes for this application, 
check the second check box and click Next.

Figure 8.12

Dialog Options dialog 
box
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14. An ILT Wizard message box will ask you if you want to view the 
application parameters that you just configured. Click Yes to view 
these. Otherwise, click No.

15. To edit any of the parameters, double-click the desired key. Edit 
the shown value and click OK. Click Next.

16. The final ILT Wizard dialog box appears, confirming that your 
application is configured. If you want to configure another 
application, click the check box at the bottom of this dialog box 

Figure 8.13

Editing Parameters 
dialog box

W A R N I N G We strongly recommend that you not change the parameters that
you configured through the ILT Wizard.
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and then click Next. If you do not want to configure another 
application, click Finish to close the ILT Wizard. 

17. Close Paint Shop Pro.

Enabling the
Newly

Configured
Application

After the application has been configured with the Interceptor 
Learning Tool, you must enable it in Interceptor.

1. Launch the PowerDOCS Desktop and log in. The Interceptor icon 
will appear on the task bar. 

2. Double-click the Interceptor icon. The application will open.

3. Using the scroll bar, locate the Paint Shop Pro launch method. 
Select the launch method.  Click Enable. The Launch Method 
Setting dialog box will appear.

N O T E To use the new integrated application, you must enable the
application. Refer to “Enabling the Newly Configured Application”
on page 260. Close and restart PowerDOCS Interceptor before
using this integrated application.

Figure 8.14

PowerDOCS 
Interceptor - Launch 
Methods dialog box
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4. Verify that the correct path is displayed in the Program Path field 
and the correct Description is displayed in the field labeled Use 
Settings for.

If necessary, Browse for the correct Program path.

5. Click OK. A green dot is then displayed next to the application, 
indicating that the application is set to be monitored by 
Interceptor.

6. Click Close.

7. To test the configuration, close the PowerDOCS Desktop by 
selecting File>Exit. 

8. Restart your computer and launch the PowerDOCS Desktop.

9. Open Paint Shop Pro from the PowerDOCS Desktop. Select 
File>Open. The Quick Search dialog box will appear. Click 
Cancel.

Figure 8.15

Launch Method 
Settings dialog box
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Applications Integrated Using ODMA

ODMA is the Open Document Management API. ODMA provides 
applications with a consistent method to integrate seamlessly with 
clients from document management systems (DMS).

ODMA integration in PowerDOCS will cause a PowerDOCS Search 
Results list to be displayed each time a file needs to be selected and 
opened, and displays a Profile Form dialog box on the first instance a 
document is saved. Both the File>Save command and the File>Save As 
command display the Profile Form dialog box. 

The tables below list the integrated menu options that display either a 
PowerDOCS Search Results list, a Document Profile, a Profile Form, or 
any other integrated menu option. 

Table 8.16 Corel Presentations Integrated Menu Options

N O T E When PowerDOCS Passive Integration is installed, ODMA applications
do not integrate using ODMA.

Presents the Search Results dialog 
box

Presents the Profile Form 
dialog box

File>Open File>Save

Insert>File File>Save As

Insert>Graphics>From File...

N O T E Do not have items selected in your Presentations document when
saving the document to PowerDOCS.
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Table 8.17 Corel Quattro Pro Integrated Menu Options

Table 8.18 Corel WordPerfect Integrated Menu Options 

Additional Macro Enabled Commands

WordPerfect Footer Macro. Using this macro will automatically insert 
PowerDOCS profile information into the footer of a WordPerfect 
document.

1. From the PowerDOCS Desktop, open WordPerfect. Create your 
document.

2. Select File>Save. Complete the Document Profile and select OK.

Presents the Search Results dialog 
box

Presents the Profile Form 
dialog box

File>Open File>Save

Insert>File File>Save As

Insert>External Data>Import Database
File

Presents the Search Results 
dialog box

Presents the Profile Form 
dialog box

File>Open File>Save

Insert>Spreadsheet>Import File>Save As

Insert>File

Insert>Graphics>From File

Tools>Merge
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3. Select Tools>Macro>PowerDOCSFooter.wcm. 

N O T E Your administrator should have added this macro to your WordPerfect
document template. If the macro is not loaded on the Tools>Macro
menu, contact your administrator for assistance in locating and loading
the macro file.

Figure 8.19

WordPerfect Tools menu
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4. Once the macro has successfully processed, a confirmation 
message will appear.

5. Scroll down to see the footer. It will show the Document Name, 
Document number, and Author ID.

Performing a Merge in Corel WordPerfect

There are three main steps, outlined below, to performing Merge in 
integrated Corel WordPerfect:

1. Creating and saving a Data File as a PowerDOCS document.

2. Creating and saving a Form File as a PowerDOCS document. 

3. Performing a Merge.

Modifying an Existing Data File is also explained below.

Figure 8.20

Macro Creation Successful 
message box

Figure 8.21

WordPerfect PowerDOCS 
footer

N O T E Your PowerDOCS administrator can modify this macro to include
additional document information.
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Creating a Data File

1. Launch WordPerfect from your PowerDOCS Desktop. A new 
WordPerfect document is displayed. Select Tools>Merge. The 
following dialog box is presented.

Figure 8.22

WordPerfect Merge dialog 
box
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2. From the main Merge dialog box, select Create Data File. The 
Create Data file dialog box is presented.

Create the fields you want to insert in your data file and click Add. 
When you have finished entering fields, click OK.

Figure 8.23

Create Data File dialog box
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3. The Quick Data Entry dialog box is presented. Enter data for each 
field. Click New Record after each entry. Click Close when you 
have finished entering data.

4. You are then asked if you want to save the changes to disk. Choose 
Yes and select the appropriate document format. A Document 
Profile dialog box is presented for you to complete. Click OK 
when you are finished.

5. You are returned to WordPerfect to create your Form File.

Figure 8.24

Quick Data Entry 
dialog box
268 



APPLICATIONS INTEGRATED USING ODMA 8
Creating a Form File

1. From the Merge toolbar, select Go to Form. The Associate dialog 
box is displayed.

2. Select Create to create a form to merge with your data file, or select 
an existing Form file. If you select an existing Form file, you will 
receive a Search Results dialog box. If you select Create, a New 
Document dialog box is displayed with the Merge toolbar present.

3. As you create your form, click Insert Field from the Merge toolbar. 
Select the desired merge field and click Insert. 

4. Click Close when you have completed your Form file.

5. Select File>Save once you have completed your Form file. A 
Document Profile dialog box is presented. Complete the profile 
and click OK.

6. Select File>Close to close your Form file and Data file when you 
are done.

Figure 8.25

Associate dialog box
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Performing a Merge

1. Select Tools>Merge. From the Merge dialog box, select Perform 
Merge. The dialog box below is presented.

To select your Form document, Data source, and Output file, click 
each option box and select File on Disk. 

2. A Search Results dialog box is presented. After you have selected 
the appropriate documents, you are returned to the Perform 
Merge dialog box. Select Current Document for your Output 
document.

3. Click Merge.

4. When your Merge is complete, your output is displayed in the 
current document window. You can profile your document to 
PowerDOCS by selecting File>Save.

Figure 8.26

Perform Merge dialog box
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Modifying an Existing Data File

1. To modify an existing Data Source, launch WordPerfect from the 
PowerDOCS Desktop and select File>Open. A Search Results 
dialog box is displayed.

2. Select the data source you want to modify and click OK.

3. In WordPerfect, select Quick Data Entry from the Merge toolbar. 
A list of available fields is displayed. To add a new record, click 
New Record and type in the new data in the available fields.

4. To delete a record, click First, Previous, Next, or Last to locate the 
record you want to delete and click Delete Record. 

5. Select Close when you have finished adding or deleting records in 
your data file. You are then returned to the modified data file. You 
can select File>Save to save the revisions to PowerDOCS.

Table 8.27 Microsoft PowerPoint Integrated Menu Options

Table 8.28 Microsoft Word Integrated Menu Options 

Presents the Search 
Results dialog box

Presents the 
Document Profile

Presents the Profile 
Form dialog box

File>Open File>Properties File>Save

File>Save As

Presents the Search 
Results dialog box

Presents the 
Document Profile

Presents the Profile 
Form dialog box

File>Open File>Properties File>Save

File>Save As
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Additional Macro-Enabled Commands

If you installed the PowerDOCSFooter.dot macro integration 
template, you will have the following commands integrated with Word.

• Insert>PowerDOCS File. This option enables you to insert a file 
that has been profiled in PowerDOCS.

• Insert>PowerDOCS Picture. This option enables you to insert a
graphic file that has been profiled in PowerDOCS.

• Insert>PowerDOCS Footer. This option creates a footer for a 
profiled document in the active document window, populated 
with information from the Document Profile: Document Name, 
Document #, and Author_ID. Selecting Insert>PowerDOCS 
Footer a subsequent time in the same document will replace the 
previous footer information.

Once the footer is inserted into the document, it can be edited in 
the normal fashion by selecting View>Header and Footer. 
Additional PowerDOCS document information can be inserted in 
the header or the footer. On the Header and Footer toolbar, click 
the Insert PowerDOCS Item button. Click to select the 

N O T E For more information on installing the macro integration for Word,
refer to Appendix A of the PowerDOCS Installation Guide.
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PowerDOCS item you would like inserted in the header or the 
footer.

• File>Save with Options. This option allows you to password pro-
tect access to the document either by restricting access to the doc-
ument itself or to the ability to modify and save the document. In 
addition, the ability to mark a document as read only is allowed.

1. Create and profile a new document or open an existing document 
from the PowerDOCS Desktop.

2. Select File>Save With Options.

Figure 8.29

Insert PowerDOCS 
Item menu

Figure 8.30

File>Save With Options 
menu item
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3. The Save with Options dialog box will be presented.

• To completely protect the document, enter a password in the Pro-
tection Password field. Select File Format and click OK.

• To protect the ability to modify the document, enter a password in 
the Write Reservation Password field. Select File Format and click 
OK.

• To make the document Read Only, select the Read Only Recom-
mended check box. Select File Format and click OK.

When you or another user attempts to access this document, a 
password dialog box will present itself. Enter the password and 
click OK.

Figure 8.31

Save With Options 
dialog box

Figure 8.32

Protection Password dialog 
box
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For documents saved with write protection, the user has the 
option to enter a password or open the document as Read Only.

A document saved as Read Only will not require a password. 
Documents opened with Read Only status can be modified, but 
changes can only be saved to new documents or versions.

• Tools>PowerDOCS Mail Merge. This option, used in conjunc-
tion with the Tools>Mail Merge command, enables you to create a 
main document (the document containing the merge fields) and 
data source (a table of orderly information that you want to merge 
into your main document). See “Performing a Mail Merge in 
Microsoft Word” below for instructions on merging PowerDOCS 
documents.

Figure 8.33

Write Reservation 
Password dialog box
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Performing a Mail Merge in Microsoft Word

Performing a mail merge in Word involves four steps:

1. Creating the main document.

2. Creating a data source.

3. Editing the main document.

4. Performing the merge.

These steps are expanded in the following pages.

If you have already created the main document and data source and 
saved them as PowerDOCS documents, see “Step 4: Performing the 
Merge”  for instructions. 

If your document server uses DOCS Open Document Sentry Agent 
(DSA), see “Merging Word Files in the DSA Environment”  for special 
instructions.

Step 1: Creating the Main Document

1. Start Word. From the menu bar, select File>New to create a new 
Word document.
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2. Select Tools>Mail Merge to invoke Mail Merge Helper.

3. Under Main Document, click Create. Choose one of the following 
options:

• Form Letters

• Mailing Labels

• Envelopes

• Catalog

4. When Word asks whether to create the main document using the 
Active Window or a New Main Document, click Active Window. 

Figure 8.34

Word Mail Merge 
Helper dialog box
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Step 2: Creating the Data Source

1. Under Data Source, click Get Data>Create Data Source. 

2. Specify the fields you want included in the data source. When you 
have selected the fields, click OK.

3. In the Save As dialog box, type a file name for the data source and 
click Save to save the file outside PowerDOCS. Instructions for 
profiling the data source are outlined below.

Figure 8.35

Word Create Data Source 
dialog box
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4. When Word asks whether to Edit Data Source or Edit Main 
Document, click Edit Data Source.

5. In the Data Form dialog box, click Add New to add each record 
you want to display in the merged document. Then click View 
Source to display the records in the data source. 

6. With the data source displayed, click the Mail Merge Main 
Document button on the Merge toolbar.

Step 3: Editing the Main Document

You should now have a main document and a data source open in 
Word.

1. Switch to the main document and click the Insert Merge Field 
button on the Merge toolbar to insert the merge fields into the 
main document. 

Figure 8.36

Word Data
Form dialog box

Figure 8.37

Mail Merge Main 
Document icon
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2. Make any edits you want to the main document. Then select 
File>Save As to bring up a Document Profile dialog box. 
Complete the profile and click OK to return to Word.

3. Close the main document.

4. With the data source document active, click Save As to bring up a 
Document Profile dialog box. Complete the profile and click OK 
to return to Word.

5. Close the data source document.

Step 4: Performing the Merge

Now you are ready to merge the main document with the data source 
and output the results to a new document. 

1. If the main document and the data source are open, close them 
both.

2. From the menu bar, select Tools>PowerDOCS Mail Merge. The 
PowerDOCS Mail Merge dialog box is displayed. 

3. Click Select Main Document.

4. Select the main document from the Search Results <Recently 
Edited Documents> dialog box and click OK.

5. On the PowerDOCS Mail Merge dialog box, click Select Data 
Source.

Figure 8.38

PowerDOCS Mail Merge 
dialog box
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6. Select the data source from the Search Results <Recently Edited 
Documents> dialog box and click OK.

7. On the PowerDOCS Mail Merge dialog box, click Merge.

8. Under Merge To, select New Document. Click Merge to start the 
merge process. The main document and data source are merged, 
and an output document is created. To save the new document to 
PowerDOCS, select File>Save from the menu bar.

Editing a Profiled Data Source

Once a data source has been profiled in PowerDOCS, any updates must 
be made during a normal edit session in Word, not via Mail Merge 
Helper. If you go through Mail Merge Helper, a new Document Profile 
dialog box will appear when you try to save the changes.

To update a profiled data source:

1. From the menu bar, select File>Open. Highlight the data source 
document and click OK to open it.

2. Make the changes. Then select File>Save to save the changes and 
close the document.

Figure 8.39

Merge dialog
box
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Merging Word Files in the DSA Environment

If the document server where the Word files are stored uses 
PowerDOCS Document Sentry Agent (DSA) file security, you must 
open the data source before you open the main document. The reason 
for this is that the DSA prevents the opening of files from outside of 
PowerDOCS. Once a main document and a data source have been 
created, the main document contains a link to the data source. If you 
open the main document first, Word then tries to open the linked data-
source file. Since this File>Open attempt occurs outside of 
PowerDOCS, the DSA prevents the opening of the data source.

Using Passive Integration with Microsoft Word, Excel, 
Project 98, and Acrobat 4.0x

PowerDOCS now allows you to control integration when working 
within Word, Excel, Project 98, and Acrobat 4.0x. Passive Integration 
is a new integration method that allows you to profile Word, Excel, 
Project 98, and Acrobat 4.0x documents in PowerDOCS, or bypass 
PowerDOCS and save documents to their native application.

There may be occasions when a document does not need to be profiled 
in PowerDOCS, and Passive Integration solves this problem. For 
example, you may need to create a one-time use document, such as an 
event sign-up sheet or fax cover sheet.

Passive
Integration
with Word

Passive Integration installs a DOCS menu, between the File and Edit 
menus.  Using the DOCS menu, you can:

• Open documents that have been profiled in PowerDOCS.

• Save and profile new documents.

N O T E Passive Integration is available if you chose to install the module when
you installed PowerDOCS on your workstation. If you did not install this
option at that time, you can run the installation again and select Passive
Integration. If you have questions about this, contact your PowerDOCS
administrator.
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• Insert profiled documents and objects into the current document.

There are three DOCS menu choices:

• DOCS>Open

• DOCS> Save As

• DOCS> Insert

Detailed instructions on using each option are shown below.

Opening a DOCS File

1. Open Microsoft Word . Select DOCS>Open. The PowerDOCS 
Search Results dialog box appears.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Figure 8.40

DOCS menu

N O T E It may be necessary to log in to PowerDOCS.
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Saving a DOCS File

1. Select DOCS>Save As.

2. If the document has never been profiled, the Document Profile 
will appear. Complete the profile as outlined in  “Profiling 
Documents in PowerDOCS”, located in Chapter 3.

3. If the document was profiled in a previous PowerDOCS session, 
the Save As dialog box will appear.

4. Select the appropriate option button and click OK.

Figure 8.41

Save As dialog box
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5. If you select New Version or New Sub-version, the Version 
Properties dialog box will appear. Complete the Comments and 
click OK.

6. Selecting New Document will cause the Document Profile dialog 
box to appear. Complete the profile and click OK.

7. Selecting Replace Original will save the document, using its 
current version and profile information.

It is possible to save a PowerDOCS document using the Microsoft 
Word native dialog box. 

1. Select File>Save As. The Save As dialog box will appear. 

Figure 8.42

Version Properties 
dialog box

N O T E For additional information about versions, refer to Chapter 4, “Working
with Document Versions.”
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2. Select the appropriate directory and modify the file name if 
desired.

3. Click Save.

Inserting a DOCS File or Object

1. Select DOCS>Insert.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Saving and Opening Word Files Using Native Dialog Boxes

To save or open a Word file natively when Passive Integration is on:

1. Select DOCS>Save As or DOCS>Open. The Document Profile, 
Save As, or Quick Retrieve dialog box appears.

N O T E Saving a PowerDOCS profiled document using Microsoft Word
native commands will release the document from PowerDOCS.
Edits made to the document will not be reflected in the profiled
document stored in the PowerDOCS database.
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2. Press ESC. A message window appears, asking if you want to select 
the native system dialog box.

3. Select Yes. The native Save As or Open dialog box appears.

4. If saving the document, modify the file name and select the 
appropriate directory into which the file should be saved. Click 
Save.

5. If opening a document, locate the desired document and click 
Open.

Passive
Integration
with Excel

Passive Integration installs the DOCS menu between the File and Edit 
menus. Using the DOCS menu, you can:

• Open documents that have been profiled in PowerDOCS.

• Save and profile new documents.

• Save an open workspace.

Figure 8.43

PowerDOCS native Save 
As  and Open message 
boxes
CHAPTER 8  USING APPLICATIONS WITH POWERDOCS      287



PASSIVE INTEGRATION WITH EXCEL8
• Insert profiled documents and objects into the current document.

There are four DOCS menu choices:

• DOCS>Open

• DOCS> Save As

• DOCS>Save Workspace

• DOCS> Insert

Detailed instructions on using each option are shown below.

Opening a DOCS File

1. Open Microsoft Excel. Select DOCS>Open. The PowerDOCS 
Search Results dialog box appears.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Figure 8.44

DOCS Excel menu

N O T E It may be necessary to log in to PowerDOCS.
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Saving a DOCS File

1. Select DOCS>Save As.

2. If the document has never been profiled, the Document Profile 
will appear. Complete the profile as outlined in  “Profiling 
Documents in PowerDOCS”, located in Chapter 3.

3. If the document was profiled in a previous PowerDOCS session, 
the Save As dialog box will appear.

4. Select the appropriate option button and click OK.

5. If you select New Version or New Sub-version, the Version 
Properties dialog box will appear. Complete the Comments and 
click OK.

6. Selecting New Document will cause the Document Profile dialog 
box to appear. Complete the profile and click OK.

7. Selecting Replace Original will save the document, using its 
current version and profile information.

It is possible to save a PowerDOCS document using the Microsoft Excel 
native dialog box. 

1. Select File>Save As. The Save As dialog box will appear. 

Figure 8.45

Save As Dialog Box

N O T E For additional information about versions, refer to Chapter 4, “Working
with Document Versions.”
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2. Select the appropriate directory and modify the file name if 
desired.

3. Click Save.

Inserting a DOCS File or Object

1. Select DOCS>Insert.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Saving a Workspace

1. Using the DOCS>Open command, open the workbooks you want 
to include in the workspace. If the workbooks have not been 
created, create them at this time.

2. Select DOCS>Save Workspace.

3. Each workbook will be saved separately, and you will be required 
to verify its inclusion in the workspace. Click Yes to include the 
file. 

N O T E Saving a PowerDOCS profiled document using Microsoft Excel
native commands will release the document from PowerDOCS.
Edits made to the document will not be reflected in the profiled
document stored in the PowerDOCS database.

Figure 8.46

Save Workspace 
dialog box
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4. After the workbook documents have been transferred to 
PowerDOCS, the Document Profile dialog box will appear. Enter 
the profile for the workspace. Click OK.

Saving and Opening Excel Files Using Native Dialog Boxes

To save or open an Excel file natively when Passive Integration is on:

1. Select DOCS>Save As or DOCS>Open. The Document Profile, 
Save As or Quick Retrieve dialog box appears.

2. Press ESC. A message window appears, asking if you want to select 
the native system dialog box.

3. Select Yes. The native Save As or Open dialog box appears.

4. If saving the document, modify the file name and select the 
appropriate directory into which the file should be saved. Click 
Save.

If opening a document, locate the desired document and click 
Open.

Figure 8.47

PowerDOCS native Save 
As  and Open message 
boxes
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Inserting a DOCS File or Object

1. Select DOCS>Insert.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Passive
Integration

with Microsoft
Project 98

Passive Integration installs the DOCS menu between the File and Edit 
menus. Using the DOCS menu, you can:

• Open documents that have been profiled in PowerDOCS.

• Save and profile new documents.

There are two DOCS menu choices:

• DOCS>Open

• DOCS> Save As

Detailed instructions on using each option are shown below.

Opening a DOCS File

1. Open Microsoft Project 98. Select DOCS>Open. The PowerDOCS 
Search Results dialog box appears.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Figure 8.48

DOCS Project menu

N O T E It may be necessary to log in to PowerDOCS.
292 



PASSIVE INTEGRATION WITH MICROSOFT PROJECT 98 8
Saving a DOCS File

1. Select DOCS>Save As.

2. If the document has never been profiled, the Document Profile 
dialog box will appear. Complete the profile and click OK.

3. If the document was profiled in a previous PowerDOCS session, 
the Save As dialog box will appear.

4. Select the appropriate option button and click OK.

Figure 8.49

Save As dialog box

N O T E For additional information about versions, please refer to Chapter 4,
“Working with Document Versions.”
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5. If you select New Version or New Sub-version, the Version 
Properties dialog box will appear. Complete the Comments and 
click OK.

6. Selecting New Document will present the Document Profile dialog 
box. Complete the profile and click OK.

7. Selecting Replace Original will save the document, using its 
current version and profile information.

Figure 8.50

Version Properties dialog 
box
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Saving and
Opening Files
Using Native
Dialog Boxes

To save or open a Project file natively when Passive Integration is on:

1. Select DOCS>Save As or DOCS>Open. The Document Profile, 
Save As, or Quick Retrieve dialog box appears.

2. Press ESC. A message window appears, asking if you want to select 
the native system dialog box.

3. Select Yes. The native Save As or Open dialog box appears.

4. If saving the document, modify the file name and select the 
appropriate directory into which the file should be saved. Click 
Save.

5. If opening a document, locate the desired document and click 
Open.

Figure 8.51

PowerDOCS native 
Save As  and Open 
message boxes
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Passive
Integration

with Acrobat
4.0

Passive Integration installs the DOCS menu between the File and Edit 
menus. Using the DOCS menu, you can:

• Open documents that have been profiled in PowerDOCS.

• Save and profile new documents.

There are two DOCS menu choices:

• DOCS>Open

• DOCS> Save As

Detailed instructions on using each option are shown below.

Opening a DOCS File

1. Open Adobe Acrobat 4.0. Select DOCS>Open. The PowerDOCS 
Search Results dialog box appears.

2. Select the appropriate document and click OK. The Version dialog 
box will appear. 

3. Select the correct document version and click OK.

Saving a DOCS File

1. Select DOCS>Save As.

2. If the document has never been profiled, the Document Profile 
dialog box will appear. Complete the profile and click OK.

3. If the document was profiled in a previous PowerDOCS session, 
the Save As dialog box will appear.

Figure 8.52

DOCS Project menu

N O T E It may be necessary to log in to PowerDOCS.
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Select the appropriate option button and click OK.

4. If you select New Version or New Sub-version, the Version 
Properties dialog box will appear. 

Figure 8.53

Save As dialog box

N O T E For additional information about versions, please refer to Chapter 4,
“Working with Document Versions.”
CHAPTER 8  USING APPLICATIONS WITH POWERDOCS      297



PASSIVE INTEGRATION WITH ACROBAT 4.08
Complete the Comments and click OK.

5. Selecting New Document will present the Document Profile dialog 
box. Complete the profile and click OK.

6. Selecting Replace Original will save the document, using its 
current version and profile information.

Figure 8.54

Version Properties 
dialog box
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Saving and
Opening Files
Using Native
Dialog Boxes

To save or open an Acrobat file natively when Passive Integration is on:

1. Select DOCS>Save As or DOCS>Open. The Document Profile, 
Save As, or Quick Retrieve dialog box appears.

2. Press ESC. A message window appears, asking if you want to select 
the native system dialog box.

3. Select Yes. The native Save As or Open dialog box appears.

4. If saving the document, modify the file name and select the 
appropriate directory into which the file should be saved. Click 
Save.

5. If opening a document, locate the desired document and click 
Open.

Figure 8.55

PowerDOCS native 
Save As  and Open 
message boxes
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Using Compatible Applications

A compatible application is an application that manipulates 
documents created by another application.   For example, if the 
Application field on the Document Profile is WordPerfect, then a 
compatible application might be a grammar checker or redlining 
application. The compatible applications tested for use with 
PowerDOCS are:

• CiteRite 7.1.1

• CompareRite 7.1.1

• Full Authority 7.1.1

To run a compatible application against one of your documents:

1. Launch PowerDOCS and log in. Select a document from the 
Recently Edited Documents list or use the Search feature to locate 
the desired document. Select Document>Compatible 
Applications. This option may be set up as a button on the button 
bar. In this case, click the appropriate button. 

Figure 8.56

Open Compatible 
Applications button
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2. Select the appropriate document version and click OK.

Figure 8.57

Version dialog 
box
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3. The Compatible Applications dialog box is displayed. Select the 
application you want to run and click OK.

4. The application is then started and the selected document opened. 

The document's History will reflect the session as an edit session. Any 
printed pages will be entered as an Access session. Essentially, 
launching a compatible application is identical to retrieving the 
document with an alternate application.

Since the Compatible Applications feature preferences and option sets 
are site specific, your PowerDOCS administrator must give you 
information on which applications are available to you and how to run 
them.

Figure 8.58

Compatible Applications 
dialog box

N O T E Your PowerDOCS administrator may have set up different launch
methods for the application. If so, you will be asked to select a method.
Check with your PowerDOCS administrator for details about the launch
methods that have been preset for you.

N O T E If you launch a redlining application, you will be asked which document
or version should be compared to the document you just opened.
Select another document or version and click OK.
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Other Uses for
Compatible

Applications

When a document created in one integrated application can be opened 
in another integrated application, they are also referred to as 
Compatible Applications. For example, if you choose File>Open in 
WordPerfect and select a Microsoft Word document from the Search 
Results dialog box, PowerDOCS will display the following dialog box:

Click the appropriate option button and click OK. If you open several 
documents at a time and need to set a default for this document 
session, select the ‘Don’t ask me again’ check box.

CiteRite 7.1.1 CiteRite 7.1.1 is a program that uses Harvard Bluebook or California 
citation format as a standard against which a working document is 
checked for proper format. The program checks the working 
document, then lists any citations it finds with improper format in a 
separate report file. When used with PowerDOCS, the output report 
can be saved as a version of the original document. 

To use CiteRite:

1. Select a document from the Search Results dialog box or from a 
document listing.

Figure 8.59

Open Document dialog 
box

N O T E If you choose Import into the current application, the Document Profile
will be updated to reflect the new Application ID when you save the
document.
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2. Select Document>Compatible Applications.

3. Select the version and click OK. The Compatible Applications 
dialog box will appear.

4. Select CITERITE and click OK.

5. If required, select the Launch Method and click OK.

6. CiteRite is launched. Press Enter or click OK to begin the checking 
process. 

You are returned to the Search Results dialog box and can select the 
document from the Recently Edited Documents list or view the version 
created by CiteRite. 

CompareRite
7.1.1

CompareRite is a program for document comparison and redlining. 
CompareRite can be used to compare two versions of a document, or 
two documents prepared by the same or different applications, and 
mark all deletions, insertions, moved text, and replaced text. The 
differences are reported in a composite file. In PowerDOCS, the 
composite file can be saved as a version or saved as an attachment. 

To use CompareRite:

1. Select a document from the Search Results dialog box or from a 
document listing.

2. Select Document>Compatible Applications.

3. Select the version and click OK. The Compatible Applications 
dialog box will appear.

4. Select COMPRITE and click OK.

N O T E CiteRite 7.1.1 saves the output file in RTF (Rich Text Format), which is
compatible with most word processing applications.

CiteRite 7.1.1 can only compare an original version of a document. Do
not attempt to use CiteRite on the result of a previous execution of
CiteRite.
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5. Select the Launch Method based on the output you want: Save 
Output as Version or Save Output as Attachment.

6. At the Compare To Document prompt, click the ellipsis (table 
lookup) button and select another document from the Search 
Results dialog box. Another version of the first document can also 
be selected.

7. The CompareRite window appears. Verify that the option set and 
files are correct, then click Compare. When the comparison is 
complete, click Exit.

8. Depending on which Launch Method was chosen, PowerDOCS 
will create a new version to the original document or create an 
attachment to the original document.

When you select to Output as Attachment, PowerDOCS associates the 
Attachment file with the original document you opened. To view this 
attachment, perform the following steps.

1. Select the document you just compared and select 
Document>Versions and Attachments. The Versions and 
Attachments window will appear.
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2. Click the Attachments tab.

3. Select the desired attachment. From the Action menu, you can 
select the following commands:

• Open. Selecting this command will open the document. The Ver-
sions window will appear. Select the desired document version 
and click OK.

• View. Selecting this command will allow you to preview the docu-
ment. The Versions window will appear. Select the desired docu-
ment version and click OK. Select File>Close to close the Preview 
window.

• Delete. This feature is currently unavailable.

• Attachment Properties. This opens the Attachment properties 
window. The window displays the Author, Typist, Label, and any 
associated Comments. You can edit the comments. Click OK to 

Figure 8.60

Attachments tab, 
Versions and 
Attachments window
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close the window.

4. To close the Versions and Attachments window, click Close.

Full Authority
7.1.1

Full Authority 7.1.1 for Windows is a program that automatically reads 
any brief or legal document; locates, alphabetizes, organizes, and edits 
each citation; corrects common citation errors; and produces a fully 
formatted draft table of authorities. When used with PowerDOCS, the 
output report can be saved as a version of the original document.

To use Full Authority:

1. Select a document from the Search Results dialog box or from a 
document listing.

2. Select Document>Compatible Applications.

3. Select the version and click OK. The Compatible Applications 
dialog box will appear.

4. Select FAWIN.

Figure 8.61

Attachment Properties 
window
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5. If required, select the Launch Method and click OK.

6. Full Authority is launched. Press Enter or click OK to begin the 
table of authorities process.

7. As the table of authorities output file is being created, a status 
window is displayed.

8. You are returned to the Search Results dialog box and can select 
the version created by Full Authority.

N O T E Full Authority 7.1.1 saves the output file in RTF (Rich Text Format),
which is compatible with most word processing applications.

Full Authority 7.1.1 can only compare an original version of a document.
Do not attempt to use Full Authority on the result of a previous
execution of Full Authority.
308 



9

C h a p t e r

9
PowerDOCS E-mail Integration

In This Chapter

PowerDOCS integrates with 3 different e-mail applications. This 
chapter discusses the ways in which tested e-mail applications are 
integrated with PowerDOCS. This chapter includes information on: 

Using Mail Applications

PowerDOCS Integration for Microsoft Outlook

PowerDOCS Integration for GroupWise

PowerDOCS Integration for Lotus Notes

Microsoft Outlook Client
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Using Mail Applications

PowerDOCS gives you the capability of attaching to a mail message 
either a copy of a PowerDOCS document or a reference to the 
document. You can check out the copy at the time you send it. The Mail 
option on the Document menu is visible when the system is able to 
locate a MAPI-compliant package in your search path.

Linking
PowerDOCS

Documents to
Mail Messages

To link a PowerDOCS document to a mail message:

1. In PowerDOCS, access the Recently Edited Documents list or 
execute a Profile or Content Search.

2. A list of documents meeting your search criteria will be displayed.  
Select one or more documents to be mailed from PowerDOCS.

Use Shift-Click to select consecutive documents, Ctrl-Click to 
select adjacent documents.

3. Choose Mail from the Document menu.  If the Mail toolbar 
button is available, click the button. The dialog box shown in 
Figure 9.1 will be displayed.

N O T E If you use Lotus Notes as your e-mail client you will be unable to
use the Mail feature from PowerDOCS. This is because Lotus
Notes does not support Simple MAPI.
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• Send Copy. If you choose this option, a copy of the document will 
be attached to your mail message. The original document will 
remain available to other users. 

• Send Copy and Checkout. If you choose this option, a copy of the 
document will be attached to your mail message, and the document 
will not be available to other users. If the document has multiple 
versions, you will be prompted to select a version, and you must 
also supply checkout information: a return date is required and 
comments are optional. The document is checked out to you, not 
to the recipient. 

• Send Reference. If you choose this option, a reference to the 
document will be attached to your mail message. The recipient will 

Figure 9.1

Document Mailing Options 
dialog box
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be able to access the original document through the database for 
such actions as view, print, or open.

4. Select the Send type and click OK.  You will be prompted to select 
the version you want to send. 

5. If any of the documents you are sending are secured, you will be 
notified with the following warning.

Yes. If you choose Yes, a copy of your document will be mailed, but 
it will not be secured.

No. If you choose No, the document copy will not be mailed, and 
you will return to the PowerDOCS Desktop.

Ignore Security for Remaining Documents. If you selected 
multiple secured documents and want to mail them all, 
disregarding security, check this box. Otherwise, this warning will 
appear for each secured document you selected.

6. Your mail program will be started. It may be necessary to supply 
your password.  A blank message form is displayed with the 
documents or references shown as attachments. Address and type 
type your message.  

N O T E If you are sending a Reference, the recipient must have access to
PowerDOCS and to the Library on which the document resides.

Figure 9.2

Mailing Secured document 
Warning
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7. Send the message. 

8. When the mail message is sent, you are returned to the 
PowerDOCS Desktop. 

Saving
Attached

PowerDOCS
Files as New
Dcouments

Upon receipt, a document copy attachment can be processed like a 
regular file attachment. The attachment can be opened or saved for 
later use. Document reference attachments should be opened from 
within the mail application. Upon opening a reference attachment, the 
Search Results dialog box will appear. The recipient may choose a 
version to view, print, open, and so forth.

To save a PowerDOCS document you receive through electronic mail 
as a new document in your library:

1. Open the attachment from the mail application.

2. Edit the document.

3. Click File>Save in the document’s application. A new 
PowerDOCS profile is displayed. Complete the Document Profile 
and click OK.  The document is saved as a new document.

4. You can then mail the document, or perform any other 
PowerDOCS functions, upon it.

Checking In
Mail

Attachments

To check in an attachment that was checked out, mailed, edited, and 
then returned:

N O T E In the e-mail message, double-click the attachment to launch the
document. Selecting an attachment in some e-mail packages
launches a viewer rather than the application. Consult the e-mail
package documentation for further information.

N O T E These instructions assume you selected Send Copy and Checkout,
and mailed a document. The recipient has edited the document without
changing its name and mailed it back to you.
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1. In the Mail package, select File>Save Attachment. Change the save 
location to a directory on your local drive. Do not change the file 
name.

2. In PowerDOCS, select the document from the PowerDOCS 
Search Results dialog box, and select Document>Check-in.

Indicate the location of the file as the local drive and directory you 
saved it to from the mail package. You will probably want to check 
it in as a new version. The checked-in document will show the 
edits saved by the user to whom the document was mailed.
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PowerDOCS Integration for Microsoft Outlook

PowerDOCS Integration for Microsoft Outlook gives users the ability 
to store e-mail messages and attachments into PowerDOCS and attach 
PowerDOCS documents to outgoing mail messages. There are three 
integration types:

• None. No integration

• Normal. E-mail integration is used only for messages and 
attachments saved in PowerDOCS

• Enhanced. E-mail integration saves additional information such as 
Message ID, Attachment Number, Message Item, and Delivery 
recipients. In addition, the Search Email and Email Tree options 
are made available in PowerDOCS through the document menu.

Outlook Integration is installed during the PowerDOCS Installation 
procedure. Integration strength and configuration is set up by your 
administrator in the Microsoft Management Console (MMC). See 
Appendix B of the PowerDOCS Installation Guide for additional 
information.

Outlook Integration adds menu selections and toolbar buttons to the 
Outlook workspace.

• File>Save to PowerDOCS. This option is used to export messages 
to PowerDOCS.

N O T E Your PowerDOCS administrator will determine your integration type
and default settings.

Figure 9.3

Export to PowerDOCS 
toolbar button
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• Insert>From PowerDOCS. This option is used to attach files to a 
new mail message.

Saving Outlook
Mail Messages

Without
Attachments

Saving Outlook Messages - Normal Integration

1. From the Microsoft Outlook View window, select the mail 
message to be saved.

2. Select File>Save to PowerDOCS or click the Export to 
PowerDOCS toolbar button. If required, log in to PowerDOCS.

The Save Email to PowerDOCS dialog box will appear.

3. The dialog box allows you to:

• Save the e-mail as a PowerDOCS document.

• Modify the document format and type. This is useful when 
document file extensions do not match the application type set as 
the default.

• Delete the original e-mail after saving it to PowerDOCS.

Figure 9.4

Insert File(s) from 
PowerDOCS toolbar button
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• Apply Security to limit future access to the document.

Figure 9.5

Save to PowerDOCS 
dialog box, normal 
integration
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To change the document format and type, select the message and 
click Edit. The Edit Message dialog box will appear.

4. To change either the Application ID or the Document Type, click 
the drop-down arrow to the right of each field. Click to select the 
desired Application ID or Document Type.

5. Click Apply. The Edit Message window will close.

6. To delete the original message, select the check box labeled “Delete 
original Email after save.”

7. By default, access is limited to the No security option. To apply a 
different security, click the drop-down arrow next to the Apply 
security field. Select the new security.

• Grant Access to Current User. Allows document access to the 
person who originally created the Document Profile.

• Grant Access to All Recipients.  All recipients of the message will 
be able to view the document.

• Grant Access to Email Users Group. Only the users from the 
PowerDOCS Email Users Group will have access to the document.

Figure 9.6

Edit Message dialog box
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• Customize Security and Apply to All. Allows you to select 

specific users to whom you want to give document access.

8. Your PowerDOCS administrator may have set you integration to 

accept either MSG or RTF format.  If this is the case, select the 

desired option button.  RTF messages can be read by any word 

processing package.  MSG format messages can only be read by 

Outlook.

9. Click Save. If you selected Customize Security and Apply to All, 

you will be required to set security access. Click OK. 

10. A Document Profile window will appear. Complete the profile and 

click OK.

N O T E Access to this feature may have been limited by your PowerDOCS
administrator

Figure 9.7

Document Access 
dialog box
CHAPTER 9  POWERDOCS E-MAIL INTEGRATION      319



SAVING OUTLOOK MAIL MESSAGES WITHOUT ATTACHMENTS9
Saving Outlook Messages - Enhanced Integration

1. From the Microsoft Outlook View window, select the e-mail 
message to be saved.

2. Select the File menu, Save to PowerDOCS. If required, log on to 
PowerDOCS.

The Save Email to PowerDOCS dialog box will appear.

3. The dialog box allows you to:

• Save the e-mail as a PowerDOCS document and specify RTF 
or MSG format.

• Store e-mail message IDs for search and threading purposes

• Modify the document format and type. This is useful when 
document file extensions do not match the application type set 
as the default.

• Delete the original e-mail after saving it to PowerDOCS.
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• Apply Security to limit future access to the document.

Figure 9.8

Save to PowerDOCS 
dialog box, enhanced 
integration
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To change the document format and type, select the message and 
click Edit. The Edit Message dialog box will appear.

4. To change either the Application ID or the Document Type, click 
the drop-down arrow to the right of each field. Click to select the 
desired Application ID or Document Type.

5. Click Apply. The Edit Message window will close.

6. To delete the original message, select the check box labeled “Delete 
original Email after save.”

Figure 9.9

Edit Message dialog box

N O T E When Enhanced Integration is employed, the e-mail client application is
configured as the default Application ID. The default Document Type is
set to match the e-mail client. See Appendix B of the PowerDOCS
Installation Guide for additional information.
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7. If you do not want to select Store Email Message ID in 
Attachments or Threads, unchecked this box.

8. If you want to save the document in RTF format, click the RTF 
option button.

9. By default, access is limited to the No security option. To apply a 
different security, click the drop-down arrow next to the Apply 
security field. Select the new security.

• Grant Access to Current User. Allows document access to the 
person who originally created the Document Profile

• Grant Access to All Recipients. All recipients of the message 
will be able to view the document.

• Grant Access to Email Users Group. Only the users from the 
PowerDOCS Email Users Group will have access to the docu-
ment.

• Customize Security and Apply to All. Allows you to select 
specific users to whom you want to give document access. 
Access to this feature may have been limited by your Power-

N O T E This option allows supplementary information, such as Message ID,
Attachment Number, and so forth to be saved in a Document Profile.
This information may not be visible on the Document Profile and is
used to track e-mail threads by way of the Email Search Option and
Email Tree Option features.
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DOCS administrator.

10. Click Save. If you selected Customize Security and Apply to All, 
you will be required to set security access. Click OK. A Document 
Profile window will appear. 

11. Complete the profile and click OK.

Saving Outlook
Mail Messages

with
Attachments

Saving Messages with Attachments 

From the Microsoft Outlook View window, select the e-mail message 
to be saved.

1. Select File>Save to PowerDOCS or click the Export to 
PowerDOCS toolbar button. If required, log on to PowerDOCS.

Figure 9.10

Document Access 
dialog box
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The Save to PowerDOCS dialog box will appear.

Note that there are additional options available: Save attachments, 
Attachment name, and Save attachments separately.

2. If desired, modify the mail message document format and type.  

3. PowerDOCS should associate the file attachment with the correct 
launch method. If the attachment’s file extension is not known to 
PowerDOCS, modify the file attachment’s format and document 
type. 

Figure 9.11

Save to 
PowerDOCS 
dialog box

N O T E If you do not want to save the attachment, deselect the check box
labeled Save Attachments and save the message as you would any
other file being exported to PowerDOCS.
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Document formats and types can be modified for individual 
attachments, for all attachments with a specific file extension, or 
for all attachments in the message.

Select the attachment and click Edit. The Edit Attachment dialog 
box will appears. Make the desired changes.

• Apply. Clicking this option will apply the change to the previ-
ously highlighted attachment.

• Apply All. Clicking this option will apply the change to all 
attachment files associated with this mail message. There are 
two options for Apply All:

— To apply the change to all attachments that have the same file 
extension, select the All Attachments with the same extension 
option button.

— To apply the change to all attachment files regardless of file 
extension, select the All Attachments option. 

4. There are three options listed in the Attachment Name field:

• Profile each Attachment separately

Figure 9.12

Edit Attachment dialog box
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• Use Filename as Doc Name

• Use Email Subject as Doc Name

Using the drop-down list provided, click to select the preferred 
Attachment Name option.

5. If you want to delete the original mail message, select the check 
box labeled Delete original Email after save.

6. If desired, change the Apply Security setting.

7. If the option is available to you, select MSG or RTF format.

8. If you are using Enhanced Outlook integration and do not want to 
save the MessageID in attachments or threads, deselect the check 
box.

9. Click Save. Complete a Document Profile for the message. If you 
selected Profile each Attachment separately, you will also need to 
complete a Document Profile for each attachment. Click OK after 
completing each Document Profile.

Inserting
PowerDOCS

Files into
Outlook Mail

Messages

1. Start a new mail message by selecting File>New>Mail Message.

2. Address the message and add a subject and body text.

3. Select Insert>From PowerDOCS. If necessary, log in to 
PowerDOCS. A Search Results dialog box will appear.
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4. Select the file(s) to be inserted into the message. Click OK. The 
Insert from PowerDOCS dialog box will appear.

5. The Insert from PowerDOCS dialog box appears. Select the Insert 
Type by clicking in the column, then click the drop-down arrow to 
view the list. Click to select the desired option.

There are three Insert Types:

• Copy. This option inserts a copy of the original document as a 
file attachment.

• Reference. This option inserts a PowerDOCS reference to the 
original document as a file attachment. When the recipient 
double-clicks a reference attachment, PowerDOCS will 
launch. A Search tab will display the document information, 

Figure 9.13

Insert from 
PowerDOCS dialog 
box

Figure 9.14

Insert Type field
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and the original file can be opened.  The recipient must have 
access to the library on which the document resides.

• Copy and Checkout. This option inserts a copy of the original 
document and checks it out of the PowerDOCS library. After 
clicking Attach, the Check-out Documents window will 
appear.   Change the Return Date and add Comments, if 
desired. Click OK.

6. To select a specific version, click Version. Select the desired 
version and click OK.

7. To change the name of the attachment, click in the Attachment 
Name column. It will open as an editable field. Edit the name and 
press Enter.

Figure 9.15

Check-out Documents 
dialog box

Figure 9.16

Edit Attachment Name field
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8. To add additional files to the list of possible attachments, click 
Add. Select the desired documents and click OK.

9. To delete one or more documents from the list, select the desired 
document. Click Delete.

10. Click Attach. The file(s) will be inserted into the body of the 
message.

11. Send the message.

Special Features
Using Enhanced

Integration

Configuring Enhanced Integration for PowerDOCS and Microsoft 
Outlook enables two PowerDOCS features:

• Search for Email. This features displays a Search Results window, 
cataloging e-mail messages and related atttachments saved to 
PowerDOCS.

• Show Email Tree. This feature displays the Show Email Tree 
window, listing an e-mail message and related replies and 
attachments. This feature is helpful when tracking several related e-
mail messages.

For more information, refer to the topic “Email Search Option”  and 
“Email Tree Option” in Chapter 6 of this Guide.

N O T E Attachments embedded in e-mail documents will not appear in the
Search for Email or Show Email Tree windows.
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PowerDOCS Integration for GroupWise

PowerDOCS integration for GroupWise is identical to Normal 
integration for Microsoft Outlook.  You have the ability to save 
messages and attachments and insert PowerDOCS documents into 
your outgoing messages.  Please refer to the sections in this chapter 
titled “Linking PowerDOCS Documents to Mail Messages”, “Saving 
Outlook Messages - Normal Integration”,  “Saving Messages with 
Attachments”, and “Inserting PowerDOCS Files into Outlook Mail 
Messages.”

N O T E Only RTF format is supported when saving GroupWise messages.
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PowerDOCS Integration for Lotus Notes

PowerDOCS integration for Lotus Notes is almost identical to Normal 
integration for Microsoft Outlook with these few exceptions:

• You cannot mail a PowerDOCS document from PowerDOCS 
using the Document>Mail command.  This is due to Lotus Notes’ 
lack of support for Simple MAPI.

• The Save to PowerDOCS and Insert from PowerDOCS toolbar 
buttons are not available.  These commands are found on the 
Actions menu, as shown in Figure 9.17 and Figure 9.18.

Figure 9.17

Lotus Notes, Save to 
PowerDOCS menu 
command
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• You can only attach one document at a time and attached files will 
be inserted at the start of the message.

Please refer to the sections in this chapter titled  “Saving Outlook 
Messages - Normal Integration”, “Saving Messages with Attachments” 
and “Inserting PowerDOCS Files into Outlook Mail Messages.”

Figure 9.18

Lotus Notes, Insert 
file(s) from 
PowerDOCS menu 
command

N O T E Only RTF format is supported when saving Lotus Notes messages.
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Microsoft Outlook Client

The Microsoft Outlook Client for PowerDOCS allows PowerDOCS 
users to access their document libraries while using Microsoft Outlook.

The first time you access Outlook after the PowerDOCS client has been 
installed, you need to install the PowerDOCS service to enable the 
client.

1. Launch Microsoft Outlook. If necessary, log in to PowerDOCS.

2. Select Tools>Services. The Services dialog box will appear.

N O T E Check with your PowerDOCS administrator to verify if this option
has been installed for you.

Figure 9.19

Services dialog box
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If PowerDOCS is not listed as a service, click Add.

3. The Add Service to Profile dialog box will appear. Select 
PowerDOCS and click OK.

4. Click OK to close the Services dialog box. The PowerDOCS folder 
will appear in the Folder list.

To use the PowerDOCS client:

1. Launch Microsoft Outlook. If necessary, log in to PowerDOCS.

2. In the Folder List you will see a PowerDOCS folder. Click the plus 
sign to the left of the folder to view the folder contents. If desired, 

Figure 9.20

Add Service to Profile 
dialog box

N O T E If you do not log in to PowerDOCS when launching Microsoft
Outlook, you will not have access to the PowerDOCS client. If you
decide to use the PowerDOCS client, you will need to close
Outlook and restart the application.
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expand the library folder to view Projects and Quick Search 
folders.

3. To view Recently Edited Documents, click the folder. The 
document list will appear in the right-hand pane.

4. To view Projects or Quick Searches, expand the folder by clicking 
the plus sign, then select the document, project or Quick Search 
you want to view.

5. PowerDOCS menu commands are available by selecting the 
PowerDOCS menu.

Figure 9.21

The PowerDOCS 
Outlook Folder list

Figure 9.22

PowerDOCS menu - 
Outlook
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6. In addition to the PowerDOCS menu, a PowerDOCS toolbar will 
be visible above the Outlook view panes. As you pass your cursor 
over the buttons, tool tips show you the commands assigned to 
button.

The commands from left to right are:

• Refresh Contents

• New Search

• Recently Edited Documents

• View

• Print

• Check-out

• Check-in

• Display Document Profile

• Display Versions & Attachments

• Display Document History

• Copy Document

• Mail Document

• Export Messages to PowerDOCS (disabled when viewing the 
PowerDOCS folder).

Figure 9.23

PowerDOCS toolbar - 
Outlook
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You may add Outlook messages to PowerDOCS by dragging them to 
the PowerDOCS library in Microsoft Outlook.

1. Launch Microsoft Outlook. If necessary, log in to PowerDOCS.

2. In the Folder list you will see a PowerDOCS folder. Click the plus 
sign to the left of the folder to view the folder contents. If desired, 
expand the library folder to view Projects and Quick Search 
folders.

3. Click the Microsoft Outlook folder that contains the messages you 
want to save to PowerDOCS.

4. Select the message and drag it to the desired PowerDOCS library.

5. The Save to PowerDOCS dialog box will appear, followed by the 
Document Profile form. Enter the necessary information in both 
dialog boxes and click OK after each addition.

The document will be transferred to PowerDOCS and will be 
accessible from the Recently Edited Documents list.

N O T E Dragging the message to a PowerDOCS library will automatically
delete it from Outlook. To place a copy of the message in
PowerDOCS, hold the Ctrl key as you drag the message to the
selected folder.
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A p p e n d i x

B
Content Searching with Verity

In This Appendix

This appendix describes the Verity Query Language and provides 
examples for creating query expressions.  The information in this 
appendix includes the following: 

• Simple and Explicit Syntax

• Precedence Rules 

• Delimiters in Expressions 

• Verity Query Language Operator Reference, including operator 
descriptions and usage examples

• Verity Query Language Modifier Reference, including descriptions 
and usage examples



VERITY QUERY LANGUAGEB
Verity Query Language

DOCS Open uses Verity for its Full Text engine.  Verity builds the Full 
Text Index which allows you to perform Content Searches on the 
documents and profiles stored by DOCS Open.  Verity is extremely 
powerful in that it allows you to perform quite complex searches using 
very simple syntax.  For additional information on searching using 
DOCSFusion, refer to Chapter 12 of  the DOCSFusion Setup and 
Administration Guide.

Query Interpretation

A query expression is a query that you want to be interpreted and 
processed. The words and operators you use in a query expression 
comprise its elements.

Simple and
Explicit Syntax

You can state a query expression in simple or explicit syntax. The 
syntax you use determines whether the search words you enter will be 
stemmed (such as great, greater, greatest), and whether the words that 
are found will contribute to relevance-ranked scoring.

Simple Syntax 

When you use simple syntax, the Verity engine implicitly interprets 
single words you enter as if they were preceded by the MANY modifier 
and the STEM operator. By implicitly applying the MANY modifier, 
the Verity engine calculates each document's score based on the word 
density it finds; the more often a word occurs in a document, the higher 
the document's score.

As a result, the Verity engine relevance-ranks retrieval results according 
to word frequency as it searches for the word you specify, as well as 
words that have the same stem. For example, "generator" and 
"generation" are stems of the word "generate." To search for documents 
containing the word "generate" and its stemmed variations, you would 
simply enter the word "generate" (without quotes) in the Profile Search 
form’s Content Search field:
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generate

When documents are relevance-ranked they are listed in an order 
based on their importance to your search criteria. Relevance-ranked 
results are presented with the most relevant documents at the top of the 
list.

Explicit Syntax 

When you enclose individual words in double-quotes, the Verity 
engine interprets those words literally. For example, by entering the 
word "generator" explicitly in double-quotes, the words "generate" and 
"generation" will not be considered in the search. To retrieve 
documents containing the word "generator" without searching for its 
stemmed variations, you enter the word "generator" using explicit 
syntax:

"generator"

Documents retrieved for a literal word search are not relevance-ranked, 
they are all assigned a score of 100 to indicate only that the word was 
found in the document. Results are not listed in any particular order.

However, by adding the MANY modifier, you can search for literal 
words and get relevance-ranked results. For example, to retrieve 
relevance-ranked documents containing the word "generator" without 
searching for the stemmed words of "generator," you enter the 
following: 

<MANY>"generator"

The MANY modifier cannot be used with AND, OR, or ACCRUE.
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Operator
Summary

Operators represent logic to be applied to a search element. This logic 
defines the qualifications a document must meet to be retrieved. 
Operators are classified by their type, as follows 

• Evidence operators

• Proximity operators

• Concept operators

Evidence Operators

Evidence operators expand a search word into a list of related words 
which are then searched for as well. When you perform a search using 
an evidence operator, documents containing one or more occurrences 
of the words in the expanded word list are retrieved. A listing of all 
evidence operators is provided below.

Table B.1 Evidence Operators 

Operator Name Description

WORD The WORD operator is used to search for a
word.

STEM The STEM operator is used to search for a
specified word along with all of its stemmed
variations.

WILDCARD The WILDCARD operator is used to search for
wildcard expressions.

SOUNDEX The SOUNDEX operator is used to search for
words that sound like a given word.
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Proximity Operators

Proximity operators specify the relative location of specific words in the 
document; that is, specified words must be in the same phrase in a 
document to be retrieved. When proximity operators are nested, the 
ones with the broadest scope should be used first.  A complete listing of 
the proximity operators is provided below.

Table B.2 Proximity Operators 

Operator Name Description

PHRASE The PHRASE operator is used to search for
information containing two or more words in
the same phrase.

NEAR The NEAR operator is used to search for
information containing two or more words in
close proximity to each other.

NEAR/n The NEAR/n operator is used to search for
information containing two or more words
within n number of words of each other, where
n is an integer.
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Concept Operators

Concept operators combine the meaning of search elements to search 
for the concepts represented by a query expression. The three concept 
operators are listed below.  

Table B.3 Concept Operators

Composing
Query

Expressions

Following is a summary of how to use the Verity Query Language to 
compose query expressions. An overview of the use of general operator 
types, and optional syntax such as parentheses and delimiters is 
provided.

Using Operators  

To specify a concept, proximity, or evidence operator in an expression, 
type the operator and then the word or phrase you want it to act upon, 
as in:

<OPERATOR>word

<OPERATOR>(word)

In the examples above, word represents the word or phrase entered as 
a search element.

Operator Description

AND The AND operator is used to search for
documents containing all of two or more search
terms, and provides relevance-ranked results.

OR The OR operator is used to search for documents
containing at least one of two or more search
terms, and provides relevance-ranked results.

ACCRUE The ACCRUE operator is used to search for
documents containing at least one of two or more
search terms, and provides relevance-ranked
results. A query using this operator assigns the
highest scores to documents containing the most
instances of the search terms.
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Using Shorthand Syntax 

The Verity Query Language provides a few alternatives you can use to 
specify evidence operators, as described below.  In the examples below, 
"word" represents the word to be located.

Table B.4 Shorthand Syntax 

Evaluation Rules

The language used for composing search statements has the following 
rules which determine the precedence for evaluation. The rules below 
refer to Verity Query Language operators. Refer to the section 
"Operator Summary" for complete information about the operators 
mentioned below.

Standard Query Equivalent Format Expression

<WORD>word “word”

<STEM>word word

<SOUNDEX>word @word@
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Precedence
Rules

A Verity query expression is read using explicit precedence rules 
applying to the operators which are used. While a query expression is 
read from left to right, some operators carry more weight than others 
and this will affect the interpretation of the expression. For example, an 
AND operator takes precedence over an OR operator. For this reason, 
the following example is interpreted to mean  "Look for documents 
that contain a and b, or documents that contain c."

a AND b OR c

To ensure that the OR operator is interpreted first, you can use 
parentheses as follows:

(a OR b) AND c

In general, the appropriate use of parentheses in query expressions, 
especially complex ones, will ensure that the query expression is 
interpreted as intended.

Parentheses in
Expressions

Parentheses indicate the order the directions are to be carried out; 
information within parentheses is read first, then information outside 
parentheses is read next. Note that there must be at least one space 
between operators and words used in the expression. The following 
example means  "Look for documents that contain a and b, or 
documents that contain c."

(a AND b) OR c

If there are nested parentheses, start with the innermost level. The 
following example means  “Look for documents that contain b or c as 
well as a, or that contain d.”

(a AND (b OR c)) OR d

Prefix and Infix
Notation

Words which use any operator except evidence operators (SOUNDEX, 
STEM, WILDCARD, and WORD) can be defined in prefix notation or 
in infix notation.

Prefix notation is a format that specifies the operator comes before the 
words to be used with that operator. The following example means 
“Look for documents that contain a and b.”
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AND (a,b)

When prefix notation is used, precedence is explicit within the 
expression. The following example means “Look for documents that 
contain b and c first, then documents that contain a.”

OR (a, AND (b,c))

Infix notation is a format which specifies that the operator is to be 
specified between each element within the expression. The following 
example means “Look for documents that contain a, or b, or c.”

a AND b OR c

When infix notation is used, precedence is implicit within the 
expression; for example, the AND operator takes precedence over the 
OR operator.

Commas in
Expressions

If an expression includes two or more words within parentheses, as is 
used in prefix notation, a comma is required as a separator between 
each element enclosed within the parentheses.  

The following example means  “Look for documents that contain any 
combination of a and b together.” Note that the OR operator is 
enclosed in angle brackets (< >), as described in "Angle Brackets in 
Expressions" in this appendix.

<OR> (a, b)

Delimiters in
Expressions

Angle brackets (< >), and double quotation marks (") are used in 
expressions as described below.

Angle Brackets in Expressions
Left and right angle brackets (< >) are reserved for designating 
operators and modifiers. However, you do not have to use them. Some 
examples in this guide show operators with angle brackets, and some 
operators are shown without. Either way is fine. As the following simple 
syntax examples show, you can enter expressions with or without angle 
brackets: 

future <AND> trends

future AND trends
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Both expressions mean  “Look for documents that contain the word 
‘future’ and the word ‘trends.’”

Double Quotes
for Reserved

Words

To search for a word that is reserved as an operator ("and," "or," and 
"not"), enclose the word in double quotation marks. For example, to 
search for the phrase "black and white TV," you can enter the following 
simple syntax: 

black "and" white TV

Enclosing the word "and" in double quotation marks signifies that 
"and" should be considered as a word, not an operator.

Operator Reference

This section describes each Verity Query Language operator in detail. 
Where appropriate, each description includes an example of simple 
syntax and explicit syntax. Operators are listed alphabetically.

ACCRUE
Operator

Searches for documents that include at least one of the search elements 
you specify. Valid search elements are two or more words or phrases. 
Retrieved documents are relevance-ranked.

The ACCRUE operator scores retrieved documents according to the 
presence of each search element in the document using "the more, the 
better" approach  the more search elements found in the document, the 
better the document's score. Following are examples of search syntax.
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Simple Syntax  

To search for documents that are most relevant to the words 
"computers" and "laptops," you can enter the following:

computers <ACCRUE> laptops

Explicit Syntax 

To search for documents that are most relevant to the words "IBM," 
"Apple," and "Sun," you can enter the following: 

<ACCRUE>(ibm,apple,sun)

AND Operator Searches for documents that contain all of the search elements you 
specify. Documents retrieved using the AND operator are relevance-
ranked. Following are examples of search syntax.

Simple Syntax  

To search for documents that contain the phrase "pharmaceutical 
companies" and the word "stock," you can enter the following:

pharmaceutical companies AND stock

Only those documents that contain both search words are retrieved 
and ranked according to their score.

Explicit Syntax

To search for documents that contain both the words "data" and 
"security," you can enter the following:

data AND security

CONTAINS
Operator

Selects documents by matching the word or phrase you specify with the 
values stored in a specific document field. Documents are selected only 
if the search elements specified appear in the same sequential and 
contiguous order in the field value.
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NEAR Operator Searches for documents containing specified search terms within close 
proximity to each other. Documents matching a query using NEAR are 
relevance-ranked.

Document scores are calculated based on the proportion of instances 
found in relation to the size of the region containing the words. For 
example, if the search expression includes two words, and those words 
occur next to each other in a document (so that the region size is two 
words long), then the score assigned to that document is 1.0.

Thus, the document with the smallest region containing all search 
terms always receives the highest score. Documents scoring less than 
.75 will not be retrieved, since that score indicates that the search terms 
are too far apart to be meaningful within the context of the document.

The NEAR operator is similar to the other proximity operators in the 
sense that the search words you enter must be found within close 
proximity to each other. However, unlike proximity operators, the 
NEAR operator calculates relative proximity and assigns scores based 
on its calculations.

Syntax 

To search for relevance-ranked documents within close proximity to 
each other, you can use the following syntax.

Table B.5 NEAR Operator 

Syntax Type Query Expression Syntax

Simple wordA <NEAR> wordB <NEAR> wordC ...

Explicit <NEAR> (wordA, wordB, wordC, ...)
350 



NEAR/N OPERATOR B
Examples  

To search for relevance-ranked documents that contain the search 
terms "war" and "peace" within close proximity to each other, you can 
enter the following query expressions.

Table B.6 NEAR Operator Examples 

NEAR/N
Operator

Searches for documents containing a search term within N words of a 
second search term. Documents matching a query using NEAR/N are 
relevance-ranked.

The Verity search engine will assign document scores based on the 
relative distance of search terms, when the terms are separated by N 
words or less; words separated by more than N words will not be 
assigned scores and will not be retrieved. For example if NEAR/5 is 
used to find two terms within five words of each other, a document that 
has the two terms within two words of each other scores higher than a 
document that has the two terms within five words of each other.

The N variable can be an integer between 1 and 1,024, where NEAR/1 
searches for terms that are next to each other. If N is 1,000 or above, the 
N value must be given without a comma.

The NEAR/N operator can be used with the ORDER modifier to 
perform ordered searches. An ordered search finds documents 
containing a search term within N terms of a second search term when 
the order of the terms matches the order provided in the query 
expression.

Syntax Type Query Expression

Simple war <NEAR> peace

Explicit <NEAR> (war, peace)
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Syntax 

To search for relevance-ranked documents that contain search terms 
within N words of each other, the following syntax can be used.

Table B.7 NEAR/N Operator 

Note that if simple syntax is used and multiple search terms are given, 
the value of N in NEAR/N must be the same each time you enter the 
operator name. In this situation, the search engine looks for a cluster of 
the search terms, where the 2 words farthest apart in the cluster are a 
distance greater than or equal to N words. The minimum value of N is 
the total number of terms minus 1.

Examples  

To search for the term ``air" within 10 words of the term "pollution," 
you can use one of the query expressions below.

Table B.8 NEAR/N Operator Examples 

Using the ORDER modifier with NEAR/N allows you to perform 
ordered searches. To search for the terms "air" and "pollution" within 2 
words of each other, you can use one of the query expressions below.  

Syntax Type Query Expression Syntax

Simple wordA <NEAR/N> wordB <NEAR/N> wordC ...

Explicit <NEAR/N> (wordA, wordB, wordC, ...)

Syntax Type Query Expression

Simple air <NEAR/10> pollution

Explicit <NEAR/10> (air, pollution)
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Table B.9 Using ORDER and NEAR/N Examples

PARAGRAPH
Operator

Selects documents that include all of the search elements you specify 
within the same paragraph.

OR Operator Searches for documents that show evidence of at least one of your 
search elements. Using the OR operator produces relevance-ranked 
results. Following are examples of search syntax.

Simple Syntax  

To search for all documents that contain one or more of the following 
words and phrases  "election," "national elections," and "senatorial 
race," you can enter the following election OR national elections OR 
senatorial race

Explicit Syntax 

To search for documents that contain either the word "computer" or 
the word "security," you can enter the following:

computer OR security

PHRASE
Operator

Searches for documents that include a phrase you specify. A phrase is a 
grouping of two or more words that occur in a specific order. Following 
are examples of search syntax.

Simple Syntax  

By default, two or more words separated by a space are considered to 
be a phrase in simple syntax. To search for relevance-ranked 
documents that contain the phrase "mission oak," you can enter any of 
the following: 

mission oak

Simple Syntax Query Expression

Simple air <ORDER> <NEAR/2> pollution

Explicit <ORDER> <NEAR/2> (air,
pollution)
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mission <PHRASE> oak

Explicit Syntax

To search for documents containing the phrase "black and white" you 
can enter the following: 

<PHRASE>(black, "and", white)

Documents are not relevance-ranked with explicit syntax unless you 
use the MANY modifier, as in: 

<MANY><PHRASE>(black, "and", white)

SENTENCE
Operator

Selects documents that include all of the words you specify within the 
same sentence.

SOUNDEX
Operator

Searches for documents that include one or more words that "sound 
like" the word specified. For example, to search for documents 
containing a word that sounds like "capital," you can enter the 
following: 

<SOUNDEX> capital

The documents found will include words such as, "capitalism," 
"capitalization," and "capitalize." Documents are not relevance-ranked 
unless the MANY modifier is used, as in:

<MANY><SOUNDEX> capital

STEM Operator Searches for documents that include one or more variations of the 
search word you specify. For example, to search for documents 
containing a variation of the word "assert," you can enter the following: 

<STEM> assert

The documents found will include stemmed variations of the word 
"assert" that exist in your documents. For example, stemmed variations 
of this word may include  "assertion," "asserts," "asserting," "asserted." 
Documents are not relevance-ranked unless the MANY modifier is 
used, as in:

<MANY><STEM> assert
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THESAURUS
Operator

Expands the search to include the word you enter and its synonyms. To 
make this operator available to users, you must first make 
modifications to the search form. Contact PC DOCS Technical 
Support at 850-942-5000 for instructions. The support line is open 
from 8:00 am to 8:00 pm EST. Or email us at support@pcdocs.com.

TYPO/N
Operator

Expands the search to include the word you enter plus words that are 
similar to the query term. The optional N variable in the operator name 
expresses the maximum number of errors between the query term and 
a matched term, a value called the error distance. If N is not specified, 
an error distance of 2 is used.

WILDCARD
Operator

Searches for documents that contain matches to a character string 
containing variables. The WILDCARD operator lets you define a 
search string with variables, which can be used to locate related word 
matches in documents. For example, to search for documents that 
contain words such as, "pharmaceutical," "pharmacology," and 
"pharmacodynamics," you can enter the following: 

<WILDCARD> pharmac*

Documents are not relevance-ranked unless the MANY modifier is 
used, as in 

<MANY><WILDCARD> pharmac*
APPENDIX B  CONTENT SEARCHING WITH VERITY      355



WILDCARD OPERATORB
Wildcard Characters 

You can use the following wildcard characters to represent variable 
portions of search strings with the WILDCARD operator.

Table B.10  WILDCARD Operator

Character Function Considerations

? Specifies one of any
alphanumeric character,
as in ?an, which locates
“ran,” “pan,” “can,” and
“ban.”

The question mark is not
special in a set ([ ]) or in an
alternative pattern ({}). For
example, [?an] would
literally try to locate “?an”
and bank{?} would literally
try to locate “bank?”

* Specifies zero or more of
any alphanumeric
characters, as in corp*,
which locates “corporate,”
“corporation,” “corporal,”
and “corpulent.” Note that
you should not use an
asterisk (*) to specify the
first character of a wildcard
string.

The asterisk is not special
in a set ([ ]) or in an
alternative pattern ({}). For
example, [corp*] would
literally try to locate “corp*”
and bank{*} would literally
try to locate “bank*.”

[ ] Specifies one of any
character in a set, as in
c[auo]t, which locates
“cat,” “cut,” and “cot.”

The left bracket ([) is
special only to open a set.
The right bracket (]) is
special only to close a set.

{ } Specifies one of each
pattern separated by a
comma, as in
bank{s,er,ing}, which
locates “banks,” “banker,”
and “banking.”

The left brace ({) is special
only to open an alternative
pattern. The right bracket
(]) is special only to close
an alternative pattern.
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Searching for Wildcard Characters as Literals 

The wildcard characters listed above are interpreted as wildcard 
characters, not literal characters, unless they are delimited by a 
backslash (\). If you want a wildcard character to be interpreted as a 
literal in a wildcard string, you must precede the character with a 
backslash. For example, to match the literal asterisk (*) in a wildcard 
string, you delimit the character as shown below 

<WILDCARD> a\*

^ Specifies one of any
character not in the set, as
in micro[^chip], which
excludes the word
“microchip,” but locates
“micron” and “micros.”

The caret (^) is special only
if it is the first character
after the left bracket ([) that
introduces a set.
Otherwise, it matches a
caret (^).

- Specifies a range of
characters in a set, as in
c[a-r]t, which locates every
three-letter word from “cat”
to “crt.”

The dash (-) is special only
within a set, unless the left
or right range character is
missing. Otherwise, [-]
matches a single dash.
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Searching for Special Characters as Literals 

Certain non-alphanumeric characters perform special, internal Verity 
engine functions, and by default they are not treated as literals in a 
wildcard string. These special characters are:

• comma , 

• left and right parentheses ( ) 

• double quotation mark " 

• backslash \ 

• at sign @ 

• left curly brace {

• left bracket [ 

• less than sign <

• backquote '

To specify that special characters should be interpreted as literals, you 
must surround the whole wildcard string in backquotes ('). For 
example, to search for the wildcard string "a{b", you surround the 
string with backquotes, as follows:

<WILDCARD> 'a{b'

Another search string might include a backquote literal, in which case 
you must enter two backquotes in order for one to be interpreted as a 
literal, as follows:

<WILDCARD> 'a''b'
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WORD Operator Searches for documents that include one or more instances of a word 
you specify. For example, to search for documents that contain the 
word "rhetoric," you can enter the following: 

<WORD> rhetoric

Documents are not relevance-ranked unless the MANY modifier is 
used, as in 

<MANY><WORD> rhetoric

Modifier Reference

Modifiers further specify the behavior of operators. For example, you 
can use the CASE modifier with an operator to specify that the case of 
the search word you enter be considered a search element as well.

Modifiers include CASE, MANY, NOT, and ORDER, each of which is 
described below.

CASE Modifier Performs a case-sensitive search when used with the WORD or 
WILDCARD operator.

By default, documents containing any occurrences of a search word or 
phrase are found regardless  of case. To use the CASE modifier, you 
simply enter the search word or phrase as you wish it to appear in 
retrieved documents in all uppercase letters, in mixed uppercase and 
lowercase letters, or in all lowercase letters.

For example, to find documents that contain the phrase "Apple 
Computer" in mixed uppercase and lowercase letters you can enter the 
following:

<CASE> <WORD> Apple Computer

Only those documents that contain "Apple Computer," will be 
retrieved. Occurrences of "apple  computer" or "APPLE COMPUTER" 
will not be retrieved.
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The CASE operator works only if the collection has been set up for it. 
You can use the CASE operator only with the WORD or WILDCARD 
operators. 

MANY Modifier Counts the density of words, stems, or phrases in a document, and 
produce a relevance-ranked score for retrieved documents. The more 
occurrences of a word, stem, or phrase proportional to the amount of 
document text, the higher the score of that document when retrieved.

Because the MANY modifier considers density in proportion to 
document text, a longer document that contains more occurrences of 
a word may score lower than a shorter document that contains fewer 
occurrences.

The MANY modifier cannot be used with AND, OR, ACCRUE, or 
relational operators.

For example, to find documents based on the density of stems of the 
word "apple," you can enter the following:

 <MANY> <STEM> apple

To find documents based on the density of the phrase "mission oak," 
you can enter the following: 

 <MANY> mission oak

NOT Modifier Searches for documents based on evidence not found in the 
documents. You can use the NOT modifier with a word or phrase to 
exclude documents that show evidence of that word or phrase. The 
NOT modifier can be used only with the operators AND and OR.

For example, to find only documents that contain the words "cat" and 
"mouse" but not the word "dog," you can enter the following:

 cat, mouse <AND> <NOT> dog

You can ensure documents that contain words that have a different 
connotation from what you intend are not retrieved. For example, the 
word "coke" may refer to "Coca-Cola," as well as the interim product 
created during the coal-producing process. To retrieve documents that 
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refer to "Coca-Cola" and not the coal interim product "coke," you can 

enter the following: 

(coke <AND> <NOT> coal)

ORDER Modifier Performs ordered searches that match search terms based on the order 

of those terms in the query expression. This modifier is used with 

certain operators to express the explicit order in which the search 

elements must occur within a certain phrase. This modifier can be used 

with the NEAR/N operator.

To compose a query expression using this modifier, you need to add 

the ORDER modifier before the operator name, as shown below.

Table B.11   Example of Order Modifier 

For example, to search for the word "president" followed by the word 

"washington" in the same phrase, you can use the query expressions 

shown below.

Table B.12   Example of ORDER Modifier 

Syntax Type Query Expression Syntax

Simple wordA <ORDER> <Operator> wordB <Operator>
wordC

Explicit <ORDER> <Operator> (wordA, wordB, wordC,
...)

Syntax Type Query Expression Syntax

Simple president <ORDER><PHRASE> washington

Explicit <ORDER><PHRASE>(president, washington)
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	3. Click each library you want PowerDOCS to search for documents meeting your criteria. A check m...
	4. Click OK to complete the process.




	Search Results
	Search Results Organization
	Figure 5.14
	A Content Search results listing

	Column Sorting


	How to Use the Search Results List
	Narrowing Your Search
	1. From the Explorer tab, click Quick Searches under the library from which the original search r...
	2. Once you have located your original search, right-click it and select Narrow. A dialog box sim...
	3. Enter search criteria into any one or more of the fields as described in the following sections.

	“Entering Information in the Profile Search Fields”
	“The Profile Search Fields”
	“Date Searching Syntax”
	“Table Lookup”
	4. When you have finished entering criteria, click OK to have PowerDOCS perform the search. Searc...
	1. From the Explorer tab, click Quick Searches under the library from which the original search r...
	2. Once you have located your original search, right-click it and select Edit. A dialog box, like...

	Figure 5.15
	Quick Search Options dialog box
	3. Click Edit and select Criteria. PowerDOCS returns you to the Profile Search screen with your o...
	4. Enter additional search criteria, such as Document Type or Application. You can also delete th...
	5. Click OK to close the Quick Search dialog box. PowerDOCS will compile a revised Search Results...

	Expanding Your Search
	1. From the Explorer tab, click Quick Searches under the library from which the original search r...
	2. Once you have located your original search, right-click it and select Edit. A dialog box, like...
	3. Click Criteria. PowerDOCS returns you to the Profile Search screen with your original criteria...
	4. Enter additional criteria.
	5. Click OK to have PowerDOCS compile an updated Search Results list. Documents found as a result...

	Saving Search Criteria
	1. Define search criteria on a Search Form dialog box. Click OK to invoke the search.
	2. After your Search Results list is displayed, return to the Explorer tab. Click Quick Searches ...
	3. Once you have located your original search, right-click it and select Save as Quick Search. Th...
	4. Fill out the Quick Search Options screen as described below.
	5. Click OK to complete the process.


	Setting Access to Quick Searches
	1. From the Quick Search options screen, click Access. The following screen, listing your name an...
	Figure 5.16
	Search Access dialog box


	Assigning Rights
	1. From the Available Trustees list, double-click users and/or groups. Listings of all valid user...
	2. Click the desired users or groups for which you want to grant access and click the right arrow...
	Removing Rights
	1. From the Quick Search Access screen, click the user or group from which you want to remove acc...
	2. Click the left arrow button. The rights of the user/group to this Quick Search are revoked.


	Editing Quick Search Criteria
	1. Right-click the desired Quick Search and select Edit.
	2. Click the Criteria button.
	3. Make the desired changes.
	4. Click OK to save changes, and click Close to return to the desktop.


	Printing the Search Results List
	Page Setup
	1. Select the File menu, Page Setup. The Page Setup dialog box appears. There are two tabs at the...

	Figure 5.17
	Page Setup dialog box
	2. On the Page tab you can:


	Figure 5.18
	Margin Error Message
	3. From the Font tab you can change:
	4. To make changes to Printer settings, click Printer. A dialog box will appear.


	Figure 5.19
	Printer Setup dialog box
	5. Select another printer or modify the Properties for the current printer. Click OK.
	6. Click OK to close the Page Setup dialog box.



	Retrieving Documents
	Retrieving Documents with Multiple Versions
	1. From any document listing, click the document you want to retrieve. To select multiple documen...

	Figure 5.20
	Select Version dialog box
	2. Select the version you want to retrieve and click OK.
	3. In an integrated application, when you have finished editing your documents, choose File>Save ...

	Setting Default Launch Methods when Retrieving Documents

	Figure 5.21
	Choose Launch Method dialog box

	Retrieving a Document Template
	1. From the PowerDOCS Desktop, click the New tab. A list of available templates is listed in the ...
	2. Double-click the template from the desired application. If there is more than one version of a...
	3. You are presented with a Document Profile dialog box to fill out. When finished, click OK.
	4. The application associated with the template is launched, and the template opened.

	Retrieving a Document Created in a Compatible Application
	From Within an Application
	Figure 5.22
	The Open Document dialog box
	From the Desktop
	1. Perform a search for the document using any of the methods described in this chapter.
	2. From any document list, including Projects and any Search Results lists, select the document y...
	3. Choose Compatible Applications from the Document menu. The Select Version dialog box is displa...



	Figure 5.23
	Compatible Applications dialog box
	4. Select the application in which you want to convert the document. The application will be laun...
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	The Document Menu


	The Document Menu
	Figure 6.1
	PowerDOCS Document menu

	Open
	View
	1. Select the document you want from any document listing, such as a Search Results list, Recentl...
	2. Choose View from the Document menu. The Select Version window appears. Select the version you ...
	3. A Preview window appears, displaying the document name and number in the Title bar and the doc...
	Figure 6.2
	Document displayed through the PowerDOCS viewer
	4. To close the viewer, choose File>Exit.



	Searching for Text with the Viewer
	1. With your document displayed in the viewer window, click Edit>Find. The following dialog box i...
	Figure 6.3
	The Find dialog box
	2. Type in the text you want to find. Select Forward (the default choice) to search from the curs...
	3. Click Find when you are ready to search. The found text will be highlighted.
	4. To find the next occurrence of the text, select Edit>Find Next or press F3.



	Copying a Document from the Viewer to the Clipboard
	1. With your document displayed in the Preview window and the cursor blinking (no text selected),...
	2. Select Edit>Copy. The entire document (not just the portion shown in the viewer window) is pla...
	3. To close the Preview window, choose Close from the viewer window’s File menu.
	1. With your document displayed in the Preview window, highlight the text you want to copy. Highl...
	2. Choose Copy (ctrl+c) from the Edit menu. The selected text is placed in the Windows clipboard,...

	The Shortcut Menu
	Figure 6.4
	Font Size submenu
	Image Options


	Archive Options
	Figure 6.5
	Viewing a zipped file

	Figure 6.6
	Archived file options

	Figure 6.7
	Choose Destination for Extracted File(s) dialog box
	Spreadsheet/Database Options
	Adobe Acrobat Options


	Print
	1. Select the documents you want to print from a document list.
	2. Choose Print from the Document menu. If you are on the PowerDOCS Desktop, this option can be s...
	3. PowerDOCS will proceed directly to the print process.
	1. From within your application, click Open from the File menu. This invokes the Search Results l...
	2. Select your document from the list.
	3. Choose Print from the Document menu (alt+d,p).
	4. Select the version to be printed. If the document has more than one version or sub-version, th...
	Figure 6.8
	Select Version to Print dialog box

	Figure 6.9
	Select Versions to Print dialog box, expanded
	5. Select the document to be printed and the version(s) you want to have printed. Use the Ctrl-Cl...
	6. Click OK. The applications associated with the document will open. If a Printer dialog box is ...






	Check-out
	1. Perform a search for a document using any of the PowerDOCS search methods. For more informatio...
	2. Select the document(s) you want to check out and choose Check- out from the Document menu (alt...
	3. The Check-out Document(s) dialog box is displayed. Fill out the form as described below.
	Figure 6.10
	Dialog box for checking out PowerDOCS documents.

	Figure 6.11
	Return Date Selection Calendar
	4. If you choose to lock the documents without copying them to a check-out destination, simply le...
	5. If you are checking out a single document, the Select Versions to Check-out dialog box appears...


	Figure 6.12
	PowerDOCS Select Versions to Checkout dialog box
	6. If you want to copy the current version of the documents, select the Current Version option an...


	Figure 6.13
	If you clicked the Select Versions button in the previous dialog box, the Select Versions to Copy...


	Check-in
	1. From the Search menu, select Checked-Out Documents. You can also double-click the Checked-out ...
	2. Highlight the documents you want to check in.
	3. Choose Document>Check-in. Check-in can also be set up as a button on the button bar. The follo...
	Figure 6.14
	Unlock Document(s) dialog box for checking in PowerDOCS documents
	4. Fill out the dialog box as described below.



	Versions
	Figure 6.15
	Versions and Attachments dialog for document #34, “Bid Contract”


	Display Profile
	Displaying the Document Profile
	1. Select a document.
	2. Choose the Display Profile command from the Document menu (alt+d, R). If you are at the PowerD...
	3. Click Close on the Document Profile dialog box to return to the document list. The following i...

	Figure 6.16
	Sample PowerDOCS Document Profile
	1. From within your application, select Open from the File menu.
	2. Select your document from the Search Results dialog box.
	3. Right-click to display the Document menu and choose Display Profile. The Document Profile is d...
	4. Click OK or Cancel to close the profile.

	Editing the Document Profile
	1. Access the Document Profile you want to edit from File>Open or the Search Results dialog box, ...
	2. With the Document Profile dialog box displayed, make the changes you want. Use the table looku...
	3. Click OK to save the changes.



	History
	Table 6.1 Activities Listed in Document History
	Viewing the History
	1. Point to the document whose history you want to view and click to select it.
	2. Choose the History command from the Document menu. If you are on the PowerDOCS Desktop, this o...

	Figure 6.17
	Sample document History properties box
	3. Click the column headers to sort the list by Date, Time, Type, Version, or User.
	4. Click and drag the column headers to change the column order.
	5. Click Close on the History properties box to return to the list.
	1. From within your application, click Open from the File menu.
	2. Select your document from the Search Results dialog box.
	3. Choose the History command from the Document menu (alt+d, h). The document’s History is displa...
	4. Click Close return to the document.


	Project Membership
	1. Select the document for which you want to know the Project Membership.
	2. Choose the Project Membership command from the Document menu. If you are on the PowerDOCS Desk...
	Figure 6.18
	Project Membership properties box for document #74
	3. You can highlight a project and click OK to display that project’s documents. You can open a d...


	Figure 6.19
	Project Mail Merge Project document listing
	4. Click Close on the Project Membership properties box to return to the document list.
	1. From within your application, click Open from the File menu.
	2. Select your document from the Search Results dialog box.
	3. From the Document menu, click Project Membership. The Project Membership properties box is dis...
	4. Click Close on the Project Membership properties box to return to the document.



	File Information
	1. Select the document for which you want to view File Information.
	2. Select File Information from the Document menu. If you are on the PowerDOCS Desktop, this opti...
	Figure 6.20
	File Information window
	3. The Version, Edit Date, Edit Time, and File Size in bytes are displayed. Click Close.




	Compatible Applications
	1. Point to the document you want to run the compatible application against and click to select it.
	2. Choose the Compatible Applications command from the Document menu (alt+d, a). If you are at th...
	Figure 6.21
	Compatible Applications dialog box.
	3. Choose the application you want to run. Your PowerDOCS administrator may have set up different...
	4. The application is then launched with the selected document.
	5. Once you exit the compatible application, you may be asked for some billing information. You m...


	Delete
	1. From the Recently Edited Documents list or a Search Results dialog box, select the document(s)...
	2. Choose Delete from the Document menu. A question dialog box asks you to confirm that you want ...


	Copy
	1. Point to the document you want to copy and click to select it.
	2. Choose Copy from the Document menu (alt+d,c). If you are on the PowerDOCS Desktop, this option...
	3. Enter a new name in the Document Name field.
	4. Click OK to complete the process.
	1. From within your application, click Open from the File menu.
	2. Select your document from the Search Results list.
	3. Choose Copy from the Document menu. A Document Profile dialog box will be displayed. Informati...
	4. Enter a new name in the Document Name field.
	5. Click OK to complete the process.
	Export
	1. Select the document you want to export from any of the available document listings. You may wa...
	2. Choose Export from the Document menu. You will be prompted to select a version for export.
	3. The Save As dialog box is displayed.
	4. Select the DOS directory and path name you want and click OK. The original of the document wil...


	Mail
	Profile Paper Document

	Email Search Option and Email Tree
	Email Search Option
	1. Select the document in which you want to search for e-mail components.
	2. Select Email Search from the Document menu. If you are on the PowerDOCS Desktop, this option c...

	Figure 6.22
	Quick Retrieve window showing Email Search results
	3. You can use the Quick Retrieve window to work with the document or click OK to close the window.

	Email Tree Option
	1. Select the document for which you want to see e-mail threads and attachments.
	2. Select Email Tree from the Document menu. If you are on the PowerDOCS Desktop, this option can...
	3. The Show Email Tree window will appear.


	Figure 6.23
	Show Email Tree, e- mail thread with Attachments

	Figure 6.24
	Show Email Tree, e- mail thread without attachments
	4. Expand and contract the tree by clicking the plus and minus signs.
	5. To open a message or attachment, select the message in the tree and right-click to view the sh...
	6. Click to select the desired command.


	Figure 6.25
	Show Email Tree - Shortcut menu
	7. To close the Show Email Tree window, click Close.
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	Projects

	Introduction
	Creating a Project
	1. Choose New from the Projects menu. You can also select Project from the shortcut menu that is ...
	Figure 7.1
	Project dialog box
	2. Fill out the fields as described below.


	Adding Components to a Project
	1. Click Add on the Project dialog box. Select Document or Sub- project.
	2. Select either Document or Sub-Project, depending on which you want to add, then click OK.
	Figure 7.2
	Search Results dialog box
	3. Double-click any documents listed to have them added to the project. If you want to add docume...
	4. If you choose Sub-Project from the Add to Project dialog box, a listing of all available proje...


	Figure 7.3
	Adding a sub- project to a project
	5. The documents/sub-projects you selected are displayed in the Components listing.


	Figure 7.4
	Project listing components


	Dragging Documents and Sub-Projects
	1. Select the document to be added to the project.
	2. Place your cursor on one of the selected documents, click and hold. Drag the document to the p...
	Figure 7.5
	Dragging a document to a project

	Project Access
	Figure 7.6
	Project Access dialog box
	Assigning Rights
	1. From the Available Trustees listing, click + to expand the listings under users or groups depe...
	2. Select the users or groups for which you want to grant access and click the right-pointing arr...
	3. All users and groups that have been added appear on the Current Trustees listing with both Edi...
	4. Click OK to close the dialog box.




	Removing Rights
	1. From the Project Access screen, click the user or group from which you want to remove access i...
	2. Click the left-pointing arrow to remove names from the Current Trustees list. The rights of th...
	Opening a Project
	1. From your PowerDOCS Explorer, double-click All Projects under the library in which your projec...
	2. Double-click the project you want to open. As shown in Figure 7.7, the project components are ...
	Figure 7.7
	Viewing project components



	Opening a Project Component
	1. Double-click the component (document or sub-project) you want to open.
	2. If you choose a document, the application in which the document was created is launched and th...


	Project Membership
	1. Highlight the particular document that you want to learn about.
	2. Select Project Membership from the Document menu. A dialog box, like the one shown below, is d...
	Figure 7.8
	Project Membership dialog box
	3. Click Close to return to the PowerDOCS Desktop. Click OK to open the selected project.



	Favorite Projects
	1. From the PowerDOCS Desktop, click the Explorer tab.
	2. From any project listing, such as Desktop Projects or All Projects, click the desired project ...
	3. Drag the project to the Favorite Projects folder in the tree view on the PowerDOCS Desktop.
	Figure 7.9
	Dragging project “Mail Merge Project” to the Favorite Projects folder
	4. Your project is now available from both the Favorite Projects folder on the Favorites bar and ...


	Removing a Document from a Project
	1. Select the project from which you want to remove a document. Right-click to access the shortcu...
	2. Select the document you want to remove from the project and click Remove.
	3. A question box will appear, asking you to confirm that you want to remove the document from th...
	4. Click OK to close the dialog box.


	Deleting a Project
	1. Right-click the project that you want to delete.
	2. Select Delete Project from the shortcut menu. A confirmation dialog box, like the one shown be...
	Figure 7.10
	Delete confirmation dialog box
	3. Click Yes to delete the project. Click No to cancel.
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	Using Applications with PowerDOCS

	Using Desktop Applications
	Table 8.1 Tested Applications - Interceptor
	Table 8.2 Tested Applications - Passive Integration
	Table 8.3 Tested Applications - ODMA
	Applications Integrated Using Interceptor
	Using Applications with Interceptor
	Important Information About Using Interceptor

	The Task Bar Icon
	Figure 8.4
	Interceptor task bar icon


	When you right-click the icon on the task bar, a list of applications that you are monitoring is ...
	Figure 8.5
	Interceptor task bar menu
	Toggling On and Off Monitoring
	1. Right-click the Interceptor task bar icon. A menu listing all monitored applications is displa...
	2. Click the application you do not want to monitor. When you next begin working in that applicat...

	Close All Documents Feature
	1. From the PowerDOCS Desktop, open one or more documents. The number of open documents appears o...


	Figure 8.6
	Interceptor task bar icon showing the number of open documents
	2. Place your cursor on the Interceptor icon located on the task bar. Right-click to open the Int...


	Figure 8.7
	Close All Documents
	3. Select Close All Documents. A warning message will appear.


	Figure 8.8
	Close All Documents Warning
	4. Select Yes. The document’s connection with PowerDOCS will be severed. Any changes made to the ...


	Configuring New Applications for Interceptor
	Steps Necessary to Set Up Application Integration with Interceptor
	1. Use DOCSAdmin Tools>Library Maintenance>Applications to add launch methods for applications th...
	2. If you want to integrate applications from within Interceptor, see the section titled, “Config...
	3. If you want to integrate applications using the Interceptor Learning Tool, see the section tit...
	4. Enable the application in Interceptor.

	Configuring New Applications from Interceptor
	1. With PowerDOCS active on your desktop, double-click the Interceptor icon in your task bar. The...
	2. Click the Application Settings tab. A list of currently configured applications displays in th...
	3. With the Common Properties tab selected, complete the following fields:
	4. Click the Window Properties tab. This tab has two Autodetect check boxes that are selected by ...
	5. Click the Application Dialogs tab to display the Dialogs window. This window will be empty unt...
	6. Click Add to display the Dialogs window. Fill out the fields as described below.
	7. Click OK to save your settings. The dialog box you configured appears in the Dialogs window. Y...
	8. When you have finished integrating commands, click OK and close the Application Settings dialo...
	9. Close the PowerDOCS Interceptor. Your new application will be listed from the Launch Methods t...
	10. In order for Interceptor to begin monitoring this application, you must enable the applicatio...

	Integrating Applications with the Interceptor Learning Tool
	Integrating an Application
	1. Using My Computer, locate the PowerDOCS directory, (..\Program Files\Pcdocs\PowerDOCS, by defa...
	2. From the Welcome dialog box, click Next. The Application Parameters dialog box will appear.


	Figure 8.9
	Application Parameter dialog box
	3. Following the on-screen instructions, complete the Application ID, Name, and Keywords fields.
	4. The Select an Application dialog box will appear. If you have not already started Paint Shop P...


	Figure 8.10
	Select an Application dialog box
	5. Confirm that the correct application is selected by clicking Verify. The ILT Wizard window wil...
	6. From the Select an Application dialog box, click Next.
	7. The Dialog Configuration screen will appear. From this dialog box, you will specify applicatio...
	8. Press Alt + Tab again and select the Interceptor Learning Tool Wizard. “Open” should appear in...
	9. You must confirm that the correct dialog box was selected by clicking Verify. You will be aske...
	10. Click Verify to confirm that the correct command will be intercepted. The ILT Wizard will hig...


	Figure 8.11
	Known Dialog detected
	11. If the dialog box is not known to the Interceptor Learning Tool, click Train Again. The Confi...
	12. The Dialog Options screen appears. Make sure that the command you just configured is being di...


	Figure 8.12
	Dialog Options dialog box
	13. If you have finished integrating dialog boxes for this application, check the second check bo...
	14. An ILT Wizard message box will ask you if you want to view the application parameters that yo...


	Figure 8.13
	Editing Parameters dialog box
	15. To edit any of the parameters, double-click the desired key. Edit the shown value and click O...
	16. The final ILT Wizard dialog box appears, confirming that your application is configured. If y...
	17. Close Paint Shop Pro.

	Enabling the Newly Configured Application
	1. Launch the PowerDOCS Desktop and log in. The Interceptor icon will appear on the task bar.
	2. Double-click the Interceptor icon. The application will open.


	Figure 8.14
	PowerDOCS Interceptor - Launch Methods dialog box
	3. Using the scroll bar, locate the Paint Shop Pro launch method. Select the launch method. Click...
	4. Verify that the correct path is displayed in the Program Path field and the correct Descriptio...


	Figure 8.15
	Launch Method Settings dialog box
	5. Click OK. A green dot is then displayed next to the application, indicating that the applicati...
	6. Click Close.
	7. To test the configuration, close the PowerDOCS Desktop by selecting File>Exit.
	8. Restart your computer and launch the PowerDOCS Desktop.
	9. Open Paint Shop Pro from the PowerDOCS Desktop. Select File>Open. The Quick Search dialog box ...





	Applications Integrated Using ODMA
	Table 8.16 Corel Presentations Integrated Menu Options
	Table 8.17 Corel Quattro Pro Integrated Menu Options
	Table 8.18 Corel WordPerfect Integrated Menu Options
	Additional Macro Enabled Commands
	1. From the PowerDOCS Desktop, open WordPerfect. Create your document.
	2. Select File>Save. Complete the Document Profile and select OK.
	3. Select Tools>Macro>PowerDOCSFooter.wcm.

	Figure 8.19
	WordPerfect Tools menu
	4. Once the macro has successfully processed, a confirmation message will appear.


	Figure 8.20
	Macro Creation Successful message box
	5. Scroll down to see the footer. It will show the Document Name, Document number, and Author ID.


	Figure 8.21
	WordPerfect PowerDOCS footer
	Performing a Merge in Corel WordPerfect
	1. Creating and saving a Data File as a PowerDOCS document.
	2. Creating and saving a Form File as a PowerDOCS document.
	3. Performing a Merge.
	Creating a Data File
	1. Launch WordPerfect from your PowerDOCS Desktop. A new WordPerfect document is displayed. Selec...




	Figure 8.22
	WordPerfect Merge dialog box
	2. From the main Merge dialog box, select Create Data File. The Create Data file dialog box is pr...


	Figure 8.23
	Create Data File dialog box
	3. The Quick Data Entry dialog box is presented. Enter data for each field. Click New Record afte...


	Figure 8.24
	Quick Data Entry dialog box
	4. You are then asked if you want to save the changes to disk. Choose Yes and select the appropri...
	5. You are returned to WordPerfect to create your Form File.
	Creating a Form File
	1. From the Merge toolbar, select Go to Form. The Associate dialog box is displayed.



	Figure 8.25
	Associate dialog box
	2. Select Create to create a form to merge with your data file, or select an existing Form file. ...
	3. As you create your form, click Insert Field from the Merge toolbar. Select the desired merge f...
	4. Click Close when you have completed your Form file.
	5. Select File>Save once you have completed your Form file. A Document Profile dialog box is pres...
	6. Select File>Close to close your Form file and Data file when you are done.
	Performing a Merge
	1. Select Tools>Merge. From the Merge dialog box, select Perform Merge. The dialog box below is p...



	Figure 8.26
	Perform Merge dialog box
	2. A Search Results dialog box is presented. After you have selected the appropriate documents, y...
	3. Click Merge.
	4. When your Merge is complete, your output is displayed in the current document window. You can ...
	Modifying an Existing Data File
	1. To modify an existing Data Source, launch WordPerfect from the PowerDOCS Desktop and select Fi...
	2. Select the data source you want to modify and click OK.
	3. In WordPerfect, select Quick Data Entry from the Merge toolbar. A list of available fields is ...
	4. To delete a record, click First, Previous, Next, or Last to locate the record you want to dele...
	5. Select Close when you have finished adding or deleting records in your data file. You are then...
	Table 8.27 Microsoft PowerPoint Integrated Menu Options
	Table 8.28 Microsoft Word Integrated Menu Options


	Additional Macro-Enabled Commands


	Figure 8.29
	Insert PowerDOCS Item menu
	1. Create and profile a new document or open an existing document from the PowerDOCS Desktop.
	2. Select File>Save With Options.


	Figure 8.30
	File>Save With Options menu item
	3. The Save with Options dialog box will be presented.


	Figure 8.31
	Save With Options dialog box

	Figure 8.32
	Protection Password dialog box

	Figure 8.33
	Write Reservation Password dialog box

	Performing a Mail Merge in Microsoft Word
	1. Creating the main document.
	2. Creating a data source.
	3. Editing the main document.
	4. Performing the merge.
	Step 1: Creating the Main Document
	1. Start Word. From the menu bar, select File>New to create a new Word document.
	2. Select Tools>Mail Merge to invoke Mail Merge Helper.

	Figure 8.34
	Word Mail Merge Helper dialog box
	3. Under Main Document, click Create. Choose one of the following options:
	4. When Word asks whether to create the main document using the Active Window or a New Main Docum...
	Step 2: Creating the Data Source
	1. Under Data Source, click Get Data>Create Data Source.



	Figure 8.35
	Word Create Data Source dialog box
	2. Specify the fields you want included in the data source. When you have selected the fields, cl...
	3. In the Save As dialog box, type a file name for the data source and click Save to save the fil...
	4. When Word asks whether to Edit Data Source or Edit Main Document, click Edit Data Source.


	Figure 8.36
	Word Data Form dialog box
	5. In the Data Form dialog box, click Add New to add each record you want to display in the merge...
	6. With the data source displayed, click the Mail Merge Main Document button on the Merge toolbar.


	Figure 8.37
	Mail Merge Main Document icon
	Step 3: Editing the Main Document
	1. Switch to the main document and click the Insert Merge Field button on the Merge toolbar to in...
	2. Make any edits you want to the main document. Then select File>Save As to bring up a Document ...
	3. Close the main document.
	4. With the data source document active, click Save As to bring up a Document Profile dialog box....
	5. Close the data source document.

	Step 4: Performing the Merge
	1. If the main document and the data source are open, close them both.
	2. From the menu bar, select Tools>PowerDOCS Mail Merge. The PowerDOCS Mail Merge dialog box is d...



	Figure 8.38
	PowerDOCS Mail Merge dialog box
	3. Click Select Main Document.
	4. Select the main document from the Search Results <Recently Edited Documents> dialog box and cl...
	5. On the PowerDOCS Mail Merge dialog box, click Select Data Source.
	6. Select the data source from the Search Results <Recently Edited Documents> dialog box and clic...
	7. On the PowerDOCS Mail Merge dialog box, click Merge.


	Figure 8.39
	Merge dialog box
	8. Under Merge To, select New Document. Click Merge to start the merge process. The main document...
	Editing a Profiled Data Source
	1. From the menu bar, select File>Open. Highlight the data source document and click OK to open it.
	2. Make the changes. Then select File>Save to save the changes and close the document.

	Merging Word Files in the DSA Environment


	Using Passive Integration with Microsoft Word, Excel, Project 98, and Acrobat 4.0x
	Passive Integration with Word
	Figure 8.40
	DOCS menu
	Opening a DOCS File
	1. Open Microsoft Word . Select DOCS>Open. The PowerDOCS Search Results dialog box appears.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.





	Saving a DOCS File
	1. Select DOCS>Save As.
	2. If the document has never been profiled, the Document Profile will appear. Complete the profil...
	3. If the document was profiled in a previous PowerDOCS session, the Save As dialog box will appear.
	4. Select the appropriate option button and click OK.
	Figure 8.41
	Save As dialog box
	5. If you select New Version or New Sub-version, the Version Properties dialog box will appear. C...


	Figure 8.42
	Version Properties dialog box
	6. Selecting New Document will cause the Document Profile dialog box to appear. Complete the prof...
	7. Selecting Replace Original will save the document, using its current version and profile infor...
	1. Select File>Save As. The Save As dialog box will appear.
	2. Select the appropriate directory and modify the file name if desired.
	3. Click Save.
	Inserting a DOCS File or Object
	1. Select DOCS>Insert.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.

	Saving and Opening Word Files Using Native Dialog Boxes
	1. Select DOCS>Save As or DOCS>Open. The Document Profile, Save As, or Quick Retrieve dialog box ...
	2. Press ESC. A message window appears, asking if you want to select the native system dialog box.



	Figure 8.43
	PowerDOCS native Save As and Open message boxes
	3. Select Yes. The native Save As or Open dialog box appears.
	4. If saving the document, modify the file name and select the appropriate directory into which t...
	5. If opening a document, locate the desired document and click Open.

	Passive Integration with Excel

	Figure 8.44
	DOCS Excel menu
	Opening a DOCS File
	1. Open Microsoft Excel. Select DOCS>Open. The PowerDOCS Search Results dialog box appears.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.




	Saving a DOCS File
	1. Select DOCS>Save As.
	2. If the document has never been profiled, the Document Profile will appear. Complete the profil...
	3. If the document was profiled in a previous PowerDOCS session, the Save As dialog box will appear.
	4. Select the appropriate option button and click OK.
	Figure 8.45
	Save As Dialog Box
	5. If you select New Version or New Sub-version, the Version Properties dialog box will appear. C...
	6. Selecting New Document will cause the Document Profile dialog box to appear. Complete the prof...
	7. Selecting Replace Original will save the document, using its current version and profile infor...
	1. Select File>Save As. The Save As dialog box will appear.
	2. Select the appropriate directory and modify the file name if desired.
	3. Click Save.
	Inserting a DOCS File or Object
	1. Select DOCS>Insert.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.

	Saving a Workspace
	1. Using the DOCS>Open command, open the workbooks you want to include in the workspace. If the w...
	2. Select DOCS>Save Workspace.
	3. Each workbook will be saved separately, and you will be required to verify its inclusion in th...



	Figure 8.46
	Save Workspace dialog box
	4. After the workbook documents have been transferred to PowerDOCS, the Document Profile dialog b...
	Saving and Opening Excel Files Using Native Dialog Boxes
	1. Select DOCS>Save As or DOCS>Open. The Document Profile, Save As or Quick Retrieve dialog box a...
	2. Press ESC. A message window appears, asking if you want to select the native system dialog box.



	Figure 8.47
	PowerDOCS native Save As and Open message boxes
	3. Select Yes. The native Save As or Open dialog box appears.
	4. If saving the document, modify the file name and select the appropriate directory into which t...
	Inserting a DOCS File or Object
	1. Select DOCS>Insert.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.


	Passive Integration with Microsoft Project 98

	Figure 8.48
	DOCS Project menu
	Opening a DOCS File
	1. Open Microsoft Project 98. Select DOCS>Open. The PowerDOCS Search Results dialog box appears.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.




	Saving a DOCS File
	1. Select DOCS>Save As.
	2. If the document has never been profiled, the Document Profile dialog box will appear. Complete...
	3. If the document was profiled in a previous PowerDOCS session, the Save As dialog box will appear.
	4. Select the appropriate option button and click OK.
	Figure 8.49
	Save As dialog box
	5. If you select New Version or New Sub-version, the Version Properties dialog box will appear. C...


	Figure 8.50
	Version Properties dialog box
	6. Selecting New Document will present the Document Profile dialog box. Complete the profile and ...
	7. Selecting Replace Original will save the document, using its current version and profile infor...



	Saving and Opening Files Using Native Dialog Boxes
	1. Select DOCS>Save As or DOCS>Open. The Document Profile, Save As, or Quick Retrieve dialog box ...
	2. Press ESC. A message window appears, asking if you want to select the native system dialog box.
	Figure 8.51
	PowerDOCS native Save As and Open message boxes
	3. Select Yes. The native Save As or Open dialog box appears.
	4. If saving the document, modify the file name and select the appropriate directory into which t...
	5. If opening a document, locate the desired document and click Open.



	Passive Integration with Acrobat 4.0
	Figure 8.52
	DOCS Project menu
	Opening a DOCS File
	1. Open Adobe Acrobat 4.0. Select DOCS>Open. The PowerDOCS Search Results dialog box appears.
	2. Select the appropriate document and click OK. The Version dialog box will appear.
	3. Select the correct document version and click OK.

	Saving a DOCS File
	1. Select DOCS>Save As.
	2. If the document has never been profiled, the Document Profile dialog box will appear. Complete...
	3. If the document was profiled in a previous PowerDOCS session, the Save As dialog box will appear.



	Figure 8.53
	Save As dialog box
	4. If you select New Version or New Sub-version, the Version Properties dialog box will appear.


	Figure 8.54
	Version Properties dialog box
	5. Selecting New Document will present the Document Profile dialog box. Complete the profile and ...
	6. Selecting Replace Original will save the document, using its current version and profile infor...



	Saving and Opening Files Using Native Dialog Boxes
	1. Select DOCS>Save As or DOCS>Open. The Document Profile, Save As, or Quick Retrieve dialog box ...
	2. Press ESC. A message window appears, asking if you want to select the native system dialog box.
	Figure 8.55
	PowerDOCS native Save As and Open message boxes
	3. Select Yes. The native Save As or Open dialog box appears.
	4. If saving the document, modify the file name and select the appropriate directory into which t...
	5. If opening a document, locate the desired document and click Open.




	Using Compatible Applications
	1. Launch PowerDOCS and log in. Select a document from the Recently Edited Documents list or use ...
	Figure 8.56
	Open Compatible Applications button
	2. Select the appropriate document version and click OK.


	Figure 8.57
	Version dialog box
	3. The Compatible Applications dialog box is displayed. Select the application you want to run an...


	Figure 8.58
	Compatible Applications dialog box
	4. The application is then started and the selected document opened.

	Other Uses for Compatible Applications

	Figure 8.59
	Open Document dialog box
	CiteRite 7.1.1
	1. Select a document from the Search Results dialog box or from a document listing.
	2. Select Document>Compatible Applications.
	3. Select the version and click OK. The Compatible Applications dialog box will appear.
	4. Select CITERITE and click OK.
	5. If required, select the Launch Method and click OK.
	6. CiteRite is launched. Press Enter or click OK to begin the checking process.

	CompareRite 7.1.1
	1. Select a document from the Search Results dialog box or from a document listing.
	2. Select Document>Compatible Applications.
	3. Select the version and click OK. The Compatible Applications dialog box will appear.
	4. Select COMPRITE and click OK.
	5. Select the Launch Method based on the output you want: Save Output as Version or Save Output a...
	6. At the Compare To Document prompt, click the ellipsis (table lookup) button and select another...
	7. The CompareRite window appears. Verify that the option set and files are correct, then click C...
	8. Depending on which Launch Method was chosen, PowerDOCS will create a new version to the origin...
	1. Select the document you just compared and select Document>Versions and Attachments. The Versio...
	2. Click the Attachments tab.


	Figure 8.60
	Attachments tab, Versions and Attachments window
	3. Select the desired attachment. From the Action menu, you can select the following commands:


	Figure 8.61
	Attachment Properties window
	4. To close the Versions and Attachments window, click Close.

	Full Authority 7.1.1
	1. Select a document from the Search Results dialog box or from a document listing.
	2. Select Document>Compatible Applications.
	3. Select the version and click OK. The Compatible Applications dialog box will appear.
	4. Select FAWIN.
	5. If required, select the Launch Method and click OK.
	6. Full Authority is launched. Press Enter or click OK to begin the table of authorities process.
	7. As the table of authorities output file is being created, a status window is displayed.
	8. You are returned to the Search Results dialog box and can select the version created by Full A...

	9

	PowerDOCS E-mail Integration

	Using Mail Applications
	Linking PowerDOCS Documents to Mail Messages
	1. In PowerDOCS, access the Recently Edited Documents list or execute a Profile or Content Search.
	2. A list of documents meeting your search criteria will be displayed. Select one or more documen...
	3. Choose Mail from the Document menu. If the Mail toolbar button is available, click the button....
	Figure 9.1

	Document Mailing Options dialog box
	4. Select the Send type and click OK. You will be prompted to select the version you want to send.
	5. If any of the documents you are sending are secured, you will be notified with the following w...
	Figure 9.2


	Mailing Secured document Warning
	6. Your mail program will be started. It may be necessary to supply your password. A blank messag...
	7. Send the message.
	8. When the mail message is sent, you are returned to the PowerDOCS Desktop.


	Saving Attached PowerDOCS Files as New Dcouments
	1. Open the attachment from the mail application.
	2. Edit the document.
	3. Click File>Save in the document’s application. A new PowerDOCS profile is displayed. Complete ...
	4. You can then mail the document, or perform any other PowerDOCS functions, upon it.

	Checking In Mail Attachments
	1. In the Mail package, select File>Save Attachment. Change the save location to a directory on y...
	2. In PowerDOCS, select the document from the PowerDOCS Search Results dialog box, and select Doc...


	PowerDOCS Integration for Microsoft Outlook
	Figure 9.3
	Export to PowerDOCS toolbar button
	Figure 9.4

	Insert File(s) from PowerDOCS toolbar button
	Saving Outlook Mail Messages Without Attachments
	Saving Outlook Messages - Normal Integration
	1. From the Microsoft Outlook View window, select the mail message to be saved.
	2. Select File>Save to PowerDOCS or click the Export to PowerDOCS toolbar button. If required, lo...
	3. The dialog box allows you to:
	Figure 9.5


	Save to PowerDOCS dialog box, normal integration
	Figure 9.6

	Edit Message dialog box
	4. To change either the Application ID or the Document Type, click the drop-down arrow to the rig...
	5. Click Apply. The Edit Message window will close.
	6. To delete the original message, select the check box labeled “Delete original Email after save.”
	7. By default, access is limited to the No security option. To apply a different security, click ...
	Figure 9.7


	Document Access dialog box
	8. Your PowerDOCS administrator may have set you integration to accept either MSG or RTF format. ...
	9. Click Save. If you selected Customize Security and Apply to All, you will be required to set s...
	10. A Document Profile window will appear. Complete the profile and click OK.
	Saving Outlook Messages - Enhanced Integration
	1. From the Microsoft Outlook View window, select the e-mail message to be saved.
	2. Select the File menu, Save to PowerDOCS. If required, log on to PowerDOCS.
	3. The dialog box allows you to:
	Figure 9.8



	Save to PowerDOCS dialog box, enhanced integration
	Figure 9.9

	Edit Message dialog box
	4. To change either the Application ID or the Document Type, click the drop-down arrow to the rig...
	5. Click Apply. The Edit Message window will close.
	6. To delete the original message, select the check box labeled “Delete original Email after save.”
	7. If you do not want to select Store Email Message ID in Attachments or Threads, unchecked this ...
	8. If you want to save the document in RTF format, click the RTF option button.
	9. By default, access is limited to the No security option. To apply a different security, click ...
	Figure 9.10


	Document Access dialog box
	10. Click Save. If you selected Customize Security and Apply to All, you will be required to set ...
	11. Complete the profile and click OK.


	Saving Outlook Mail Messages with Attachments
	Saving Messages with Attachments
	1. Select File>Save to PowerDOCS or click the Export to PowerDOCS toolbar button. If required, lo...
	Figure 9.11


	Save to PowerDOCS dialog box
	2. If desired, modify the mail message document format and type.
	3. PowerDOCS should associate the file attachment with the correct launch method. If the attachme...
	Figure 9.12


	Edit Attachment dialog box
	4. There are three options listed in the Attachment Name field:
	5. If you want to delete the original mail message, select the check box labeled Delete original ...
	6. If desired, change the Apply Security setting.
	7. If the option is available to you, select MSG or RTF format.
	8. If you are using Enhanced Outlook integration and do not want to save the MessageID in attachm...
	9. Click Save. Complete a Document Profile for the message. If you selected Profile each Attachme...


	Inserting PowerDOCS Files into Outlook Mail Messages
	1. Start a new mail message by selecting File>New>Mail Message.
	2. Address the message and add a subject and body text.
	3. Select Insert>From PowerDOCS. If necessary, log in to PowerDOCS. A Search Results dialog box w...
	4. Select the file(s) to be inserted into the message. Click OK. The Insert from PowerDOCS dialog...
	Figure 9.13

	Insert from PowerDOCS dialog box
	5. The Insert from PowerDOCS dialog box appears. Select the Insert Type by clicking in the column...
	Figure 9.14


	Insert Type field
	Figure 9.15

	Check-out Documents dialog box
	6. To select a specific version, click Version. Select the desired version and click OK.
	7. To change the name of the attachment, click in the Attachment Name column. It will open as an ...
	Figure 9.16


	Edit Attachment Name field
	8. To add additional files to the list of possible attachments, click Add. Select the desired doc...
	9. To delete one or more documents from the list, select the desired document. Click Delete.
	10. Click Attach. The file(s) will be inserted into the body of the message.
	11. Send the message.


	Special Features Using Enhanced Integration

	PowerDOCS Integration for GroupWise
	PowerDOCS Integration for Lotus Notes
	Figure 9.17
	Lotus Notes, Save to PowerDOCS menu command
	Figure 9.18

	Lotus Notes, Insert file(s) from PowerDOCS menu command

	Microsoft Outlook Client
	1. Launch Microsoft Outlook. If necessary, log in to PowerDOCS.
	2. Select Tools>Services. The Services dialog box will appear.
	Figure 9.19

	Services dialog box
	3. The Add Service to Profile dialog box will appear. Select PowerDOCS and click OK.
	Figure 9.20


	Add Service to Profile dialog box
	4. Click OK to close the Services dialog box. The PowerDOCS folder will appear in the Folder list.
	1. Launch Microsoft Outlook. If necessary, log in to PowerDOCS.
	2. In the Folder List you will see a PowerDOCS folder. Click the plus sign to the left of the fol...
	Figure 9.21


	The PowerDOCS Outlook Folder list
	3. To view Recently Edited Documents, click the folder. The document list will appear in the righ...
	4. To view Projects or Quick Searches, expand the folder by clicking the plus sign, then select t...
	5. PowerDOCS menu commands are available by selecting the PowerDOCS menu.
	Figure 9.22


	PowerDOCS menu - Outlook
	6. In addition to the PowerDOCS menu, a PowerDOCS toolbar will be visible above the Outlook view ...
	Figure 9.23


	PowerDOCS toolbar - Outlook
	You may add Outlook messages to PowerDOCS by dragging them to the PowerDOCS library in Microsoft ...
	1. Launch Microsoft Outlook. If necessary, log in to PowerDOCS.
	2. In the Folder list you will see a PowerDOCS folder. Click the plus sign to the left of the fol...
	3. Click the Microsoft Outlook folder that contains the messages you want to save to PowerDOCS.
	4. Select the message and drag it to the desired PowerDOCS library.
	5. The Save to PowerDOCS dialog box will appear, followed by the Document Profile form. Enter the...
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